NT4 Policy on Windows2003 member server

Archived from groups: microsoft.public.windowsnt.domain (More info?)

Hi,

Does anybody now of the phenomana that when you log in with an NT4
domain account on a windows2003 member server the policy file no
longer works?
There is machine policy for the machine wich gives the remote path for
the policy file. But the W2K3 doesn't seem to do anything with the
policy file.
Is there maybe a registry key in wich i can force this behavior? It
works fine in Windows2000.

Any help would be greatly appreciated.

Regards,
Henk Wieland
2 answers Last reply
More about policy windows2003 member server
  1. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    henk_wieland@hotmail.com (Henk WIeland) wrote in message news:<ab5ab6d0.0504250306.3a8f1989@posting.google.com>...

    Already found the solution myself.
    The keys you need to set manually to find the policy in the first
    place, are;

    Key : HKLM \SYSTEM \CurrentControlSet \Control \Update
    Entry : UpdateMode
    System : NT, 2K
    Type : REG_DWORD
    Range : 0, 1 or 2
    Default : 1
    0 : Disables system policies.
    1 : Loads system policies from the Netlogon share of the
    authenticating server.
    2 : Enables NetworkPath which contains the system policy file
    location.

    Key : HKLM \SYSTEM \CurrentControlSet \Control \Update
    Entry : NetworkPath
    System : NT, 2K
    Type : REG_SZ
    Default : None
    Path and file name of the system policy file for Poledit. This entry
    is used only when UpdateMode is set to 2.


    > Hi,
    >
    > Does anybody now of the phenomana that when you log in with an NT4
    > domain account on a windows2003 member server the policy file no
    > longer works?
    > There is machine policy for the machine wich gives the remote path for
    > the policy file. But the W2K3 doesn't seem to do anything with the
    > policy file.
    > Is there maybe a registry key in wich i can force this behavior? It
    > works fine in Windows2000.
    >
    > Any help would be greatly appreciated.
    >
    > Regards,
    > Henk Wieland
  2. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    Nicely done Henk, and thank you for sharing your solution.

    "Henk WIeland" <henk_wieland@hotmail.com> wrote in message news:
    > henk_wieland@hotmail.com (Henk WIeland) wrote in message news:<
    >
    > Already found the solution myself.
    > The keys you need to set manually to find the policy in the first
    > place, are;
    >
    > Key : HKLM \SYSTEM \CurrentControlSet \Control \Update
    > Entry : UpdateMode
    > System : NT, 2K
    > Type : REG_DWORD
    > Range : 0, 1 or 2
    > Default : 1
    > 0 : Disables system policies.
    > 1 : Loads system policies from the Netlogon share of the
    > authenticating server.
    > 2 : Enables NetworkPath which contains the system policy file
    > location.
    >
    > Key : HKLM \SYSTEM \CurrentControlSet \Control \Update
    > Entry : NetworkPath
    > System : NT, 2K
    > Type : REG_SZ
    > Default : None
    > Path and file name of the system policy file for Poledit. This entry
    > is used only when UpdateMode is set to 2.
    >
    >
    > > Hi,
    > >
    > > Does anybody now of the phenomana that when you log in with an NT4
    > > domain account on a windows2003 member server the policy file no
    > > longer works?
    > > There is machine policy for the machine wich gives the remote path for
    > > the policy file. But the W2K3 doesn't seem to do anything with the
    > > policy file.
    > > Is there maybe a registry key in wich i can force this behavior? It
    > > works fine in Windows2000.
    > >
    > > Any help would be greatly appreciated.
    > >
    > > Regards,
    > > Henk Wieland
Ask a new question

Read More

Policy Windows Server 2003 Servers Windows