Help diagnosing occasional failure to boot

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Occasionally (1 in 20 times) the sytem hangs with the "Abit Engineered
logo" on the screen and the BIOS code 75 on the mainboard's LED
display, which the book says is "Initialise all IDE devices".

Can anyone offer any advice for fixing or troubleshooting?

Thanks!

---------------------

ABit AV-8 3rd Eye
AMD Athlon 64 3200+ (90nm)
1GB Crucial DDR400 (2x512MB)
ATI Radeon 9700 PRO AGP

Seagate Barracuda 150GB ST3160023A
NEC DVD/RW ND-3500AG

BIOS ID V2.4 (07/28/2005)
VIA HyperionPro V5.00A.0

XP PRO SP2
3 answers Last reply
More about help diagnosing occasional failure boot
  1. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "John Carlyle-Clarke" <john.cc@nospam.europlacer.co.uk> wrote in message
    news:Xns96CF6DC947338johncceuroplacercouk@192.168.1.69...
    > Occasionally (1 in 20 times) the sytem hangs with the "Abit Engineered
    > logo" on the screen and the BIOS code 75 on the mainboard's LED
    > display, which the book says is "Initialise all IDE devices".
    >
    > Can anyone offer any advice for fixing or troubleshooting?
    >
    > Thanks!
    >
    > ---------------------
    >
    > ABit AV-8 3rd Eye
    > AMD Athlon 64 3200+ (90nm)
    > 1GB Crucial DDR400 (2x512MB)
    > ATI Radeon 9700 PRO AGP
    >
    > Seagate Barracuda 150GB ST3160023A
    > NEC DVD/RW ND-3500AG
    >
    > BIOS ID V2.4 (07/28/2005)
    > VIA HyperionPro V5.00A.0
    >
    > XP PRO SP2
    >
    Hi John. It`ll cost you nothing to check in your Event viewer to see if
    there are any errors\warnings showing up.
    best wishes..OJ
  2. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    "old jon" <ImNotIn@ntlworld.com.invalid> wrote in
    news:zAgVe.15775$VB1.9811@newsfe1-gui.ntli.net:

    >
    > "John Carlyle-Clarke" <john.cc@nospam.europlacer.co.uk> wrote in
    > message news:Xns96CF6DC947338johncceuroplacercouk@192.168.1.69...
    >> Occasionally (1 in 20 times) the sytem hangs with the "Abit
    >> Engineered logo" on the screen and the BIOS code 75 on the
    >> mainboard's LED display, which the book says is "Initialise all
    >> IDE devices".
    >>
    >> Can anyone offer any advice for fixing or troubleshooting?
    >>
    >> Thanks!
    >>
    >> ---------------------
    >>
    >> ABit AV-8 3rd Eye
    >> AMD Athlon 64 3200+ (90nm)
    >> 1GB Crucial DDR400 (2x512MB)
    >> ATI Radeon 9700 PRO AGP
    >>
    >> Seagate Barracuda 150GB ST3160023A
    >> NEC DVD/RW ND-3500AG
    >>
    >> BIOS ID V2.4 (07/28/2005)
    >> VIA HyperionPro V5.00A.0
    >>
    >> XP PRO SP2
    >>

    > Hi John. It`ll cost you nothing to check in your Event viewer to
    > see if there are any errors\warnings showing up.
    > best wishes..OJ

    No, nothing in the Event Log :/
  3. Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

    turn off 'fast boot' option in CMOS bios, it appears that the IDE /Sata
    drive(s) are not spinning up quickly enough. This could link to a power
    supply problem.


    "John Carlyle-Clarke" <john.cc@nospam.europlacer.co.uk> wrote in message
    news:Xns96D05CA67D828johncceuroplacercouk@192.168.1.69...
    > "old jon" <ImNotIn@ntlworld.com.invalid> wrote in
    > news:zAgVe.15775$VB1.9811@newsfe1-gui.ntli.net:
    >
    >>
    >> "John Carlyle-Clarke" <john.cc@nospam.europlacer.co.uk> wrote in
    >> message news:Xns96CF6DC947338johncceuroplacercouk@192.168.1.69...
    >>> Occasionally (1 in 20 times) the sytem hangs with the "Abit
    >>> Engineered logo" on the screen and the BIOS code 75 on the
    >>> mainboard's LED display, which the book says is "Initialise all
    >>> IDE devices".
    >>>
    >>> Can anyone offer any advice for fixing or troubleshooting?
    >>>
    >>> Thanks!
    >>>
    >>> ---------------------
    >>>
    >>> ABit AV-8 3rd Eye
    >>> AMD Athlon 64 3200+ (90nm)
    >>> 1GB Crucial DDR400 (2x512MB)
    >>> ATI Radeon 9700 PRO AGP
    >>>
    >>> Seagate Barracuda 150GB ST3160023A
    >>> NEC DVD/RW ND-3500AG
    >>>
    >>> BIOS ID V2.4 (07/28/2005)
    >>> VIA HyperionPro V5.00A.0
    >>>
    >>> XP PRO SP2
    >>>
    >
    >> Hi John. It`ll cost you nothing to check in your Event viewer to
    >> see if there are any errors\warnings showing up.
    >> best wishes..OJ
    >
    > No, nothing in the Event Log :/
Ask a new question

Read More

Homebuilt Systems