Sign in with
Sign up | Sign in
Your question

PLEASE HELP ME!!! =(,video card/ram/pc problem

Tags:
  • Homebuilt
  • Graphics Cards
  • RAM
  • Systems
  • Product
Last response: in Systems
Share
Anonymous
a b B Homebuilt system
a b U Graphics card
September 19, 2005 12:32:08 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

Hi, i just brought these to install in my pc

http://www.newegg.com/Product/Product.asp?item=N82E1682...

http://www.newegg.com/Product/Product.asp?item=N82E1681...

so anyways, I open my PC, and open my power supply to clean the dust
out , then took my old video card and replace it with the new one,
and put in the ram.........then when i start up my pc.....the monitor
is blank "no input signal" so then i put my old video card back in
again....same thing happen =(...ok so for 3 days i try doing that
over and over ..the power goes on , the fans goes on and the video
card fan goes on...then IT GOT WORST....now when i try to start my
pc...it goes on for 2 second then power goes off.....can someone
please help me =(, should i just return the card and ram and buy a
new pc? i have some files i want to keep on the pc though =(

PLEASE HELP ME!!! I CAN also post pictures if u want me too,

My Aim is :AznDragon533

I have a PCV-RX850 Sony Vaio Digital Studio PC
2.40ghz Intel Pentium 4 Processor

512MB PC2100 DDR
80GB Ultra ATA/100
CD-RW Drive
DVD rom drive
533MHZ FSB/32 256-bit 3D Graphics Accelerator
4x AGP slot available
Mircosoft Window XP home Edition

More about : video card ram problem

Anonymous
a b B Homebuilt system
a b U Graphics card
September 19, 2005 12:32:09 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

"AznDragon533" <Mr.NiceGuy@comcast-dot-net.no-spam.invalid> wrote...
> Hi, i just brought these to install in my pc
>
> http://www.newegg.com/Product/Product.asp?item=N82E1682...
>
> http://www.newegg.com/Product/Product.asp?item=N82E1681...
>
> so anyways, I open my PC, and open my power supply to clean the dust
> out , then took my old video card and replace it with the new one,
> and put in the ram.........then when i start up my pc.....the monitor
> is blank "no input signal" so then i put my old video card back in
> again....same thing happen =(...ok so for 3 days i try doing that
> over and over ..the power goes on , the fans goes on and the video
> card fan goes on...then IT GOT WORST....now when i try to start my
> pc...it goes on for 2 second then power goes off...

Mistake 1: Making 2 changes at once.

Go back to square 0 -- take out the new RAM and new card, and restart the
computer in the original configuration. If it's still bad, you probably messed
up something in the PS when you opened it, or disconnected a wire or 3.

Mistake 2: Opening the Power Supply.

Dunno why you felt you had to do it, but if you're not familiar with the
system, it's not something you oughtta do. If you have to, open it again to see
if you messed it up somehow. If it still doesn't work, buy a new PS.

Finally: Are you SURE the RAM is the correct RAM for the computer?
September 19, 2005 12:32:09 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

reset your CMOS after making major changes to an already running machine.

"AznDragon533" <Mr.NiceGuy@comcast-dot-net.no-spam.invalid> wrote in message
news:c9kXe.86532$0I4.29316@fe05.news.easynews.com...
> Hi, i just brought these to install in my pc
>
> http://www.newegg.com/Product/Product.asp?item=N82E1682...
>
> http://www.newegg.com/Product/Product.asp?item=N82E1681...
>
> so anyways, I open my PC, and open my power supply to clean the dust
> out , then took my old video card and replace it with the new one,
> and put in the ram.........then when i start up my pc.....the monitor
> is blank "no input signal" so then i put my old video card back in
> again....same thing happen =(...ok so for 3 days i try doing that
> over and over ..the power goes on , the fans goes on and the video
> card fan goes on...then IT GOT WORST....now when i try to start my
> pc...it goes on for 2 second then power goes off.....can someone
> please help me =(, should i just return the card and ram and buy a
> new pc? i have some files i want to keep on the pc though =(
>
> PLEASE HELP ME!!! I CAN also post pictures if u want me too,
>
> My Aim is :AznDragon533
>
> I have a PCV-RX850 Sony Vaio Digital Studio PC
> 2.40ghz Intel Pentium 4 Processor
>
> 512MB PC2100 DDR
> 80GB Ultra ATA/100
> CD-RW Drive
> DVD rom drive
> 533MHZ FSB/32 256-bit 3D Graphics Accelerator
> 4x AGP slot available
> Mircosoft Window XP home Edition
>
Anonymous
a b B Homebuilt system
a b U Graphics card
September 19, 2005 4:32:15 AM

Archived from groups: alt.comp.hardware.pc-homebuilt (More info?)

yes they're both PC2100 speed rams :( 
!