xp pro and nt 4.0 server

Archived from groups: microsoft.public.windowsnt.domain (More info?)

I haven't done this in a long time, Is there some reason why I can't join my
domain with a new xp pro workstation? I know the domain name, I have created
a new user on the server with correct user name and password, what is the
problem. I am using tcp-ip and dhcp for addresses. I have also loaded net
beui on the xp pro workstation. I can "see the server in the workgroup, but
can't join the domain to give my user access to the server's shared
directories.

Thanks to all for your help
1 answer Last reply
More about server
  1. Archived from groups: microsoft.public.windowsnt.domain (More info?)

    Secure channel encryption may be the culprit. Open the local
    security policy and disable the policy.

    "rocky53" <rocky53@discussions.microsoft.com> wrote in message news:
    >I haven't done this in a long time, Is there some reason why I can't join
    >my
    > domain with a new xp pro workstation? I know the domain name, I have
    > created
    > a new user on the server with correct user name and password, what is the
    > problem. I am using tcp-ip and dhcp for addresses. I have also loaded net
    > beui on the xp pro workstation. I can "see the server in the workgroup,
    > but
    > can't join the domain to give my user access to the server's shared
    > directories.
    >
    > Thanks to all for your help
Ask a new question

Read More

Domain Servers Windows XP Windows