Sign in with
Sign up | Sign in
Your question

Wi-Fi network unavailable until router restarted

Last response: in Wireless Networking
Share
Anonymous
August 9, 2005 1:23:05 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi,

sometimes the Wi-Fi connection drops and suddenly, my home Wi-Fi network is
not in range. No matter what I do with the laptop, I don't see the network.
Neither does any other laptop in the house. Ethernet connection with the
desktop works fine though.

Problem is solved only by hard restarting the Wi-Fi router. I am looking for
some solution so that I don't need to restart the router everytime the
connection is lost.

My router is Ovislink WL-1040AR. My laptops are Dell Inspiron 9100 and Dell
Latitude D600. My ADSL modem is ZyXEL Prestige 600 Series.

Anyone solved this before me? Thanks for any answer!

Petr,
Prague, Czech Rep.

P.S.: Sometimes, the connection doesn't drop, I just cannot ping the router
(it becomes unreachable, even though the Wi-Fi network is available). And
sometimes, the ADSL modem is unavailable, but the Wi-Fi router is
reachable -- restarting the ADSL modem helps.
August 9, 2005 1:23:06 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi
It is hard to specifically give you an answer there is No specifics in your
question.

In General you can debug the Network's Setting of the computer.

Step One - Network Hardware: http://www.ezlan.net/faq#ghost

Step Two - Basic network setting in the OS:
http://www.ezlan.net/Installing#verify

Configuring Wireless.

Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

Wireless Security - http://www.ezlan.net/Wireless_Security.html

Jack (MVP-Networking).





"Petr Tomasek" <arhus@atlas.cz> wrote in message
news:eQuHk6EnFHA.3300@TK2MSFTNGP15.phx.gbl...
> Hi,
>
> sometimes the Wi-Fi connection drops and suddenly, my home Wi-Fi network
is
> not in range. No matter what I do with the laptop, I don't see the
network.
> Neither does any other laptop in the house. Ethernet connection with the
> desktop works fine though.
>
> Problem is solved only by hard restarting the Wi-Fi router. I am looking
for
> some solution so that I don't need to restart the router everytime the
> connection is lost.
>
> My router is Ovislink WL-1040AR. My laptops are Dell Inspiron 9100 and
Dell
> Latitude D600. My ADSL modem is ZyXEL Prestige 600 Series.
>
> Anyone solved this before me? Thanks for any answer!
>
> Petr,
> Prague, Czech Rep.
>
> P.S.: Sometimes, the connection doesn't drop, I just cannot ping the
router
> (it becomes unreachable, even though the Wi-Fi network is available). And
> sometimes, the ADSL modem is unavailable, but the Wi-Fi router is
> reachable -- restarting the ADSL modem helps.
>
>
February 24, 2010 4:36:00 PM

Peter,
have you solved the problem? It seems I have identic trouble as you have had.
Maros,
Slovakia
Related resources
!