Sign in with
Sign up | Sign in
Your question

Slow Bootup

Last response: in Wireless Networking
Share
August 8, 2005 11:19:36 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

My wife just got an Gateway M320S notebook with WinXP Pro, SP2. It also
has a built-in wireless card. From the very first bootup, it took several
minutes. First I thought it was the Norton Internet Security 2005 that came
pre-installed, but when I disabled all of it's elements in msconfig, it
doesn't boot any faster. I have a Linksys WRT54G wireless router in my home
and the notebook has a built-in wireless card. The internal card is set for
802.11.b., and my router is set to "Mixed" (because I have a PDA that only
works on 802.11.b). When I disable the wireless connection before shutdown,
then it reboots faster. What we're talking about is a 20-second delay just
after the desktop background appears and until the icons appear on the
desktop. After that, the taskbard icons load (adding a minute or so, which
is probably normal). I suspect that during the first 20-seconds of a totally
blank desktop, the system is looking for a wireless network to connect to.
This is similar behavior to my wired XP desktop that had a long delay when
the ethernet port on the router went bad. Plugging it into another port
eliminated the wait. Yes, Wireless Zero Configuration is turned off on the
notebook. What puzzles me is that my 3-year old XP Pro (SP1) desktop boots in
less than a minute. I also have a 2-year old Gateway notebook with WinXP Pro
(SP1) that boots just as fast.

Is there any way to configure this notebook to not take so long looking for
a network on bootup? It shouldn't take 20-seconds to find the wireless network,
which, by the way, is running on a 3MB Charter cable modem.

Any suggestions?

Thanks!
Scott

More about : slow bootup

Anonymous
a b F Wireless
August 9, 2005 4:48:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Do you experience the same performance when you use the Wireless Zero
Configuration service?

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
"Scott" <golden@uslink.net> wrote in message
news:42F7F698.AE1E610C@uslink.net...
> My wife just got an Gateway M320S notebook with WinXP Pro, SP2. It also
> has a built-in wireless card. From the very first bootup, it took several
> minutes. First I thought it was the Norton Internet Security 2005 that
> came
> pre-installed, but when I disabled all of it's elements in msconfig, it
> doesn't boot any faster. I have a Linksys WRT54G wireless router in my
> home
> and the notebook has a built-in wireless card. The internal card is set
> for
> 802.11.b., and my router is set to "Mixed" (because I have a PDA that only
> works on 802.11.b). When I disable the wireless connection before
> shutdown,
> then it reboots faster. What we're talking about is a 20-second delay
> just
> after the desktop background appears and until the icons appear on the
> desktop. After that, the taskbard icons load (adding a minute or so,
> which
> is probably normal). I suspect that during the first 20-seconds of a
> totally
> blank desktop, the system is looking for a wireless network to connect to.
> This is similar behavior to my wired XP desktop that had a long delay when
> the ethernet port on the router went bad. Plugging it into another port
> eliminated the wait. Yes, Wireless Zero Configuration is turned off on
> the
> notebook. What puzzles me is that my 3-year old XP Pro (SP1) desktop boots
> in
> less than a minute. I also have a 2-year old Gateway notebook with WinXP
> Pro
> (SP1) that boots just as fast.
>
> Is there any way to configure this notebook to not take so long looking
> for
> a network on bootup? It shouldn't take 20-seconds to find the wireless
> network,
> which, by the way, is running on a 3MB Charter cable modem.
>
> Any suggestions?
>
> Thanks!
> Scott
August 10, 2005 2:37:43 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Jerry,

Yes, Wireless Zero Configuration was turned on by default, and I experienced
the very same slow bootup...before and after disabling it.

Scott

"Jerry Peterson[MSFT]" wrote:
>
> Do you experience the same performance when you use the Wireless Zero
> Configuration service?
>
> --
> Jerry Peterson
> Windows Network Services - Wireless
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
> "Scott" <golden@uslink.net> wrote in message
> news:42F7F698.AE1E610C@uslink.net...
> > My wife just got an Gateway M320S notebook with WinXP Pro, SP2. It also
> > has a built-in wireless card. From the very first bootup, it took several
> > minutes. First I thought it was the Norton Internet Security 2005 that
> > came
> > pre-installed, but when I disabled all of it's elements in msconfig, it
> > doesn't boot any faster. I have a Linksys WRT54G wireless router in my
> > home
> > and the notebook has a built-in wireless card. The internal card is set
> > for
> > 802.11.b., and my router is set to "Mixed" (because I have a PDA that only
> > works on 802.11.b). When I disable the wireless connection before
> > shutdown,
> > then it reboots faster. What we're talking about is a 20-second delay
> > just
> > after the desktop background appears and until the icons appear on the
> > desktop. After that, the taskbard icons load (adding a minute or so,
> > which
> > is probably normal). I suspect that during the first 20-seconds of a
> > totally
> > blank desktop, the system is looking for a wireless network to connect to.
> > This is similar behavior to my wired XP desktop that had a long delay when
> > the ethernet port on the router went bad. Plugging it into another port
> > eliminated the wait. Yes, Wireless Zero Configuration is turned off on
> > the
> > notebook. What puzzles me is that my 3-year old XP Pro (SP1) desktop boots
> > in
> > less than a minute. I also have a 2-year old Gateway notebook with WinXP
> > Pro
> > (SP1) that boots just as fast.
> >
> > Is there any way to configure this notebook to not take so long looking
> > for
> > a network on bootup? It shouldn't take 20-seconds to find the wireless
> > network,
> > which, by the way, is running on a 3MB Charter cable modem.
> >
> > Any suggestions?
> >
> > Thanks!
> > Scott
Related resources
August 10, 2005 4:58:47 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Jerry,

I also noticed that after I stopped Wireless Zero Configuration service
and then re-booted, the service had restarted itself. Is that normal?

Thanks!
Scott

"Jerry Peterson[MSFT]" wrote:
>
> Do you experience the same performance when you use the Wireless Zero
> Configuration service?
>
> --
> Jerry Peterson
> Windows Network Services - Wireless
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
> "Scott" <golden@uslink.net> wrote in message
> news:42F7F698.AE1E610C@uslink.net...
> > My wife just got an Gateway M320S notebook with WinXP Pro, SP2. It also
> > has a built-in wireless card. From the very first bootup, it took several
> > minutes. First I thought it was the Norton Internet Security 2005 that
> > came
> > pre-installed, but when I disabled all of it's elements in msconfig, it
> > doesn't boot any faster. I have a Linksys WRT54G wireless router in my
> > home
> > and the notebook has a built-in wireless card. The internal card is set
> > for
> > 802.11.b., and my router is set to "Mixed" (because I have a PDA that only
> > works on 802.11.b). When I disable the wireless connection before
> > shutdown,
> > then it reboots faster. What we're talking about is a 20-second delay
> > just
> > after the desktop background appears and until the icons appear on the
> > desktop. After that, the taskbard icons load (adding a minute or so,
> > which
> > is probably normal). I suspect that during the first 20-seconds of a
> > totally
> > blank desktop, the system is looking for a wireless network to connect to.
> > This is similar behavior to my wired XP desktop that had a long delay when
> > the ethernet port on the router went bad. Plugging it into another port
> > eliminated the wait. Yes, Wireless Zero Configuration is turned off on
> > the
> > notebook. What puzzles me is that my 3-year old XP Pro (SP1) desktop boots
> > in
> > less than a minute. I also have a 2-year old Gateway notebook with WinXP
> > Pro
> > (SP1) that boots just as fast.
> >
> > Is there any way to configure this notebook to not take so long looking
> > for
> > a network on bootup? It shouldn't take 20-seconds to find the wireless
> > network,
> > which, by the way, is running on a 3MB Charter cable modem.
> >
> > Any suggestions?
> >
> > Thanks!
> > Scott
August 10, 2005 7:42:12 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Jerry,

It turns out that the slow bootup had nothing to do with Wireless Zero
Configuration. Instead, it had everything to do with Norton Internet
Security 2005 that came preinstalled on the system. When I uninstalled
Norton, bootup is now normal. I installed an earlier version of Norton,
and all is well. It looks like Norton's 2005 bloatware had taken over
the system and slowed it down.

Scott

"Jerry Peterson[MSFT]" wrote:
>
> Do you experience the same performance when you use the Wireless Zero
> Configuration service?
>
> --
> Jerry Peterson
> Windows Network Services - Wireless
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
> "Scott" <golden@uslink.net> wrote in message
> news:42F7F698.AE1E610C@uslink.net...
> > My wife just got an Gateway M320S notebook with WinXP Pro, SP2. It also
> > has a built-in wireless card. From the very first bootup, it took several
> > minutes. First I thought it was the Norton Internet Security 2005 that
> > came
> > pre-installed, but when I disabled all of it's elements in msconfig, it
> > doesn't boot any faster. I have a Linksys WRT54G wireless router in my
> > home
> > and the notebook has a built-in wireless card. The internal card is set
> > for
> > 802.11.b., and my router is set to "Mixed" (because I have a PDA that only
> > works on 802.11.b). When I disable the wireless connection before
> > shutdown,
> > then it reboots faster. What we're talking about is a 20-second delay
> > just
> > after the desktop background appears and until the icons appear on the
> > desktop. After that, the taskbard icons load (adding a minute or so,
> > which
> > is probably normal). I suspect that during the first 20-seconds of a
> > totally
> > blank desktop, the system is looking for a wireless network to connect to.
> > This is similar behavior to my wired XP desktop that had a long delay when
> > the ethernet port on the router went bad. Plugging it into another port
> > eliminated the wait. Yes, Wireless Zero Configuration is turned off on
> > the
> > notebook. What puzzles me is that my 3-year old XP Pro (SP1) desktop boots
> > in
> > less than a minute. I also have a 2-year old Gateway notebook with WinXP
> > Pro
> > (SP1) that boots just as fast.
> >
> > Is there any way to configure this notebook to not take so long looking
> > for
> > a network on bootup? It shouldn't take 20-seconds to find the wireless
> > network,
> > which, by the way, is running on a 3MB Charter cable modem.
> >
> > Any suggestions?
> >
> > Thanks!
> > Scott
Anonymous
a b F Wireless
August 18, 2005 4:26:51 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Yes, the Wireles Zero Configuration service's default configuration is to
automatically start at bootup.

--
Jerry Peterson
Windows Network Services - Wireless

This posting is provided "AS IS" with no warranties, and confers no rights.
"Scott" <golden@uslink.net> wrote in message
news:42F99797.15BCD696@uslink.net...
> Jerry,
>
> I also noticed that after I stopped Wireless Zero Configuration service
> and then re-booted, the service had restarted itself. Is that normal?
>
> Thanks!
> Scott
>
> "Jerry Peterson[MSFT]" wrote:
>>
>> Do you experience the same performance when you use the Wireless Zero
>> Configuration service?
>>
>> --
>> Jerry Peterson
>> Windows Network Services - Wireless
>>
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> "Scott" <golden@uslink.net> wrote in message
>> news:42F7F698.AE1E610C@uslink.net...
>> > My wife just got an Gateway M320S notebook with WinXP Pro, SP2. It
>> > also
>> > has a built-in wireless card. From the very first bootup, it took
>> > several
>> > minutes. First I thought it was the Norton Internet Security 2005 that
>> > came
>> > pre-installed, but when I disabled all of it's elements in msconfig, it
>> > doesn't boot any faster. I have a Linksys WRT54G wireless router in my
>> > home
>> > and the notebook has a built-in wireless card. The internal card is set
>> > for
>> > 802.11.b., and my router is set to "Mixed" (because I have a PDA that
>> > only
>> > works on 802.11.b). When I disable the wireless connection before
>> > shutdown,
>> > then it reboots faster. What we're talking about is a 20-second delay
>> > just
>> > after the desktop background appears and until the icons appear on the
>> > desktop. After that, the taskbard icons load (adding a minute or so,
>> > which
>> > is probably normal). I suspect that during the first 20-seconds of a
>> > totally
>> > blank desktop, the system is looking for a wireless network to connect
>> > to.
>> > This is similar behavior to my wired XP desktop that had a long delay
>> > when
>> > the ethernet port on the router went bad. Plugging it into another port
>> > eliminated the wait. Yes, Wireless Zero Configuration is turned off on
>> > the
>> > notebook. What puzzles me is that my 3-year old XP Pro (SP1) desktop
>> > boots
>> > in
>> > less than a minute. I also have a 2-year old Gateway notebook with
>> > WinXP
>> > Pro
>> > (SP1) that boots just as fast.
>> >
>> > Is there any way to configure this notebook to not take so long looking
>> > for
>> > a network on bootup? It shouldn't take 20-seconds to find the wireless
>> > network,
>> > which, by the way, is running on a 3MB Charter cable modem.
>> >
>> > Any suggestions?
>> >
>> > Thanks!
>> > Scott
!