Sign in with
Sign up | Sign in
Your question

Unable to get network address

Tags:
  • Wireless
  • Connection
  • Wireless Networking
Last response: in Wireless Networking
Share
August 9, 2005 11:03:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

hi...

I recently bought a laptop and tried to connect to a few wireless networks
but all of them I encountered the same problem: I will reach the "waiting for
network address" and then wait for a long time and ultimately connection fail.

Does anyone knows why I am having this problem? I have no problem detecting
the network. Any settings I need to set? Thanks alot!

More about : unable network address

August 10, 2005 12:41:15 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Make sure your wireless TCP/IP configuration is set to "Obtain IP
Automatically" and "Obtain DNS Automatically".

-Frank

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
> hi...
>
> I recently bought a laptop and tried to connect to a few wireless networks
> but all of them I encountered the same problem: I will reach the "waiting
> for
> network address" and then wait for a long time and ultimately connection
> fail.
>
> Does anyone knows why I am having this problem? I have no problem
> detecting
> the network. Any settings I need to set? Thanks alot!
August 10, 2005 12:41:16 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Yup, I already set to "Obtain IP Automatically" and "Obtain DNS
Automatically"...

No it is an unsecured network... it did not prompt for any password...
Basically it is one of those free wireless networks at the MacDonalds here
for customers to use. But I noticed I have the same problem when I connect to
other networks too. No dialog boxes but it just fail the connection...

any more ideas on solving this problem? thanks for the replies...


"Frankster" wrote:

> Make sure your wireless TCP/IP configuration is set to "Obtain IP
> Automatically" and "Obtain DNS Automatically".
>
> -Frank
>
> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
> > hi...
> >
> > I recently bought a laptop and tried to connect to a few wireless networks
> > but all of them I encountered the same problem: I will reach the "waiting
> > for
> > network address" and then wait for a long time and ultimately connection
> > fail.
> >
> > Does anyone knows why I am having this problem? I have no problem
> > detecting
> > the network. Any settings I need to set? Thanks alot!
>
>
>
Related resources
August 10, 2005 6:23:22 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

When you attempt to connect to these networks, do you get any dialog boxes
that ask about passwords, or security settings, or anything else?

Do you already have the networks set up in your profile manager? Talk to
the folks that have the networks to see what you need to connect.

Clark

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
> hi...
>
> I recently bought a laptop and tried to connect to a few wireless networks
> but all of them I encountered the same problem: I will reach the "waiting
> for
> network address" and then wait for a long time and ultimately connection
> fail.
>
> Does anyone knows why I am having this problem? I have no problem
> detecting
> the network. Any settings I need to set? Thanks alot!
August 10, 2005 5:01:58 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Have you run this laptop on any networks, wired or wireless?

Is there a setting that tells it to connect only to known points or do you
have it set to connect to any network?

Clark

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:63A29B31-06E9-40C1-A362-1FDE3F2BB7C9@microsoft.com...
> Yup, I already set to "Obtain IP Automatically" and "Obtain DNS
> Automatically"...
>
> No it is an unsecured network... it did not prompt for any password...
> Basically it is one of those free wireless networks at the MacDonalds here
> for customers to use. But I noticed I have the same problem when I connect
> to
> other networks too. No dialog boxes but it just fail the connection...
>
> any more ideas on solving this problem? thanks for the replies...
>
>
> "Frankster" wrote:
>
>> Make sure your wireless TCP/IP configuration is set to "Obtain IP
>> Automatically" and "Obtain DNS Automatically".
>>
>> -Frank
>>
>> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
>> > hi...
>> >
>> > I recently bought a laptop and tried to connect to a few wireless
>> > networks
>> > but all of them I encountered the same problem: I will reach the
>> > "waiting
>> > for
>> > network address" and then wait for a long time and ultimately
>> > connection
>> > fail.
>> >
>> > Does anyone knows why I am having this problem? I have no problem
>> > detecting
>> > the network. Any settings I need to set? Thanks alot!
>>
>>
>>
August 11, 2005 12:05:06 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:63A29B31-06E9-40C1-A362-1FDE3F2BB7C9@microsoft.com...

> No it is an unsecured network... it did not prompt for any password...
> Basically it is one of those free wireless networks at the MacDonalds here
> for customers to use. But I noticed I have the same problem when I connect
to
> other networks too. No dialog boxes but it just fail the connection...

If you are in the UK MacDonalds wifi is supplied with BTopenzone and you pay
BTopenzone (or one of their roaming partners) for access, but then again
they have a front page to log on. I have used them for access (well sat in
the carpark)

Des
August 12, 2005 4:50:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

the only time i set it up on a "network" is through a dialup modem... i am
not sure of any settings regarding connection to unknown points... Can you
point them out to me? Thanks.

Bryan


"Clark" wrote:

> Have you run this laptop on any networks, wired or wireless?
>
> Is there a setting that tells it to connect only to known points or do you
> have it set to connect to any network?
>
> Clark
>
> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> news:63A29B31-06E9-40C1-A362-1FDE3F2BB7C9@microsoft.com...
> > Yup, I already set to "Obtain IP Automatically" and "Obtain DNS
> > Automatically"...
> >
> > No it is an unsecured network... it did not prompt for any password...
> > Basically it is one of those free wireless networks at the MacDonalds here
> > for customers to use. But I noticed I have the same problem when I connect
> > to
> > other networks too. No dialog boxes but it just fail the connection...
> >
> > any more ideas on solving this problem? thanks for the replies...
> >
> >
> > "Frankster" wrote:
> >
> >> Make sure your wireless TCP/IP configuration is set to "Obtain IP
> >> Automatically" and "Obtain DNS Automatically".
> >>
> >> -Frank
> >>
> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> >> news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
> >> > hi...
> >> >
> >> > I recently bought a laptop and tried to connect to a few wireless
> >> > networks
> >> > but all of them I encountered the same problem: I will reach the
> >> > "waiting
> >> > for
> >> > network address" and then wait for a long time and ultimately
> >> > connection
> >> > fail.
> >> >
> >> > Does anyone knows why I am having this problem? I have no problem
> >> > detecting
> >> > the network. Any settings I need to set? Thanks alot!
> >>
> >>
> >>
>
>
>
August 13, 2005 1:03:34 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I don't use the WZC so I can't point them out. But somewhere there are
settings about what type of access point you would like to connect. It
might be just the ones you have profiles for, or any wireless network you
can find. Go through the settings and see if you can find one that looks
like what you want.

The question about other networks was meant to see if you had TCP/IP
installed and other normal network protocols.

Clark

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:E8C0C0E1-2759-490B-8F61-B6AA5D879D35@microsoft.com...
> the only time i set it up on a "network" is through a dialup modem... i am
> not sure of any settings regarding connection to unknown points... Can you
> point them out to me? Thanks.
>
> Bryan
>
>
> "Clark" wrote:
>
>> Have you run this laptop on any networks, wired or wireless?
>>
>> Is there a setting that tells it to connect only to known points or do
>> you
>> have it set to connect to any network?
>>
>> Clark
>>
>> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> news:63A29B31-06E9-40C1-A362-1FDE3F2BB7C9@microsoft.com...
>> > Yup, I already set to "Obtain IP Automatically" and "Obtain DNS
>> > Automatically"...
>> >
>> > No it is an unsecured network... it did not prompt for any password...
>> > Basically it is one of those free wireless networks at the MacDonalds
>> > here
>> > for customers to use. But I noticed I have the same problem when I
>> > connect
>> > to
>> > other networks too. No dialog boxes but it just fail the connection...
>> >
>> > any more ideas on solving this problem? thanks for the replies...
>> >
>> >
>> > "Frankster" wrote:
>> >
>> >> Make sure your wireless TCP/IP configuration is set to "Obtain IP
>> >> Automatically" and "Obtain DNS Automatically".
>> >>
>> >> -Frank
>> >>
>> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> >> news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
>> >> > hi...
>> >> >
>> >> > I recently bought a laptop and tried to connect to a few wireless
>> >> > networks
>> >> > but all of them I encountered the same problem: I will reach the
>> >> > "waiting
>> >> > for
>> >> > network address" and then wait for a long time and ultimately
>> >> > connection
>> >> > fail.
>> >> >
>> >> > Does anyone knows why I am having this problem? I have no problem
>> >> > detecting
>> >> > the network. Any settings I need to set? Thanks alot!
>> >>
>> >>
>> >>
>>
>>
>>
August 15, 2005 11:53:03 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Yup think i know which settings you are talking about... But those are set
properly I believe. Yes I have TCP/IP installed too. Any more ideas what
might be wrong?


"Clark" wrote:

> I don't use the WZC so I can't point them out. But somewhere there are
> settings about what type of access point you would like to connect. It
> might be just the ones you have profiles for, or any wireless network you
> can find. Go through the settings and see if you can find one that looks
> like what you want.
>
> The question about other networks was meant to see if you had TCP/IP
> installed and other normal network protocols.
>
> Clark
>
> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> news:E8C0C0E1-2759-490B-8F61-B6AA5D879D35@microsoft.com...
> > the only time i set it up on a "network" is through a dialup modem... i am
> > not sure of any settings regarding connection to unknown points... Can you
> > point them out to me? Thanks.
> >
> > Bryan
> >
> >
> > "Clark" wrote:
> >
> >> Have you run this laptop on any networks, wired or wireless?
> >>
> >> Is there a setting that tells it to connect only to known points or do
> >> you
> >> have it set to connect to any network?
> >>
> >> Clark
> >>
> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> >> news:63A29B31-06E9-40C1-A362-1FDE3F2BB7C9@microsoft.com...
> >> > Yup, I already set to "Obtain IP Automatically" and "Obtain DNS
> >> > Automatically"...
> >> >
> >> > No it is an unsecured network... it did not prompt for any password...
> >> > Basically it is one of those free wireless networks at the MacDonalds
> >> > here
> >> > for customers to use. But I noticed I have the same problem when I
> >> > connect
> >> > to
> >> > other networks too. No dialog boxes but it just fail the connection...
> >> >
> >> > any more ideas on solving this problem? thanks for the replies...
> >> >
> >> >
> >> > "Frankster" wrote:
> >> >
> >> >> Make sure your wireless TCP/IP configuration is set to "Obtain IP
> >> >> Automatically" and "Obtain DNS Automatically".
> >> >>
> >> >> -Frank
> >> >>
> >> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
> >> >> news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
> >> >> > hi...
> >> >> >
> >> >> > I recently bought a laptop and tried to connect to a few wireless
> >> >> > networks
> >> >> > but all of them I encountered the same problem: I will reach the
> >> >> > "waiting
> >> >> > for
> >> >> > network address" and then wait for a long time and ultimately
> >> >> > connection
> >> >> > fail.
> >> >> >
> >> >> > Does anyone knows why I am having this problem? I have no problem
> >> >> > detecting
> >> >> > the network. Any settings I need to set? Thanks alot!
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
August 15, 2005 1:41:27 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Take your laptop to the dump! :) 

"Bryan" <Bryan@discussions.microsoft.com> wrote in message
news:2C138419-A8D1-4E23-94E7-791D850A1A44@microsoft.com...
> Yup think i know which settings you are talking about... But those are set
> properly I believe. Yes I have TCP/IP installed too. Any more ideas what
> might be wrong?
>
>
> "Clark" wrote:
>
>> I don't use the WZC so I can't point them out. But somewhere there are
>> settings about what type of access point you would like to connect. It
>> might be just the ones you have profiles for, or any wireless network you
>> can find. Go through the settings and see if you can find one that looks
>> like what you want.
>>
>> The question about other networks was meant to see if you had TCP/IP
>> installed and other normal network protocols.
>>
>> Clark
>>
>> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> news:E8C0C0E1-2759-490B-8F61-B6AA5D879D35@microsoft.com...
>> > the only time i set it up on a "network" is through a dialup modem... i
>> > am
>> > not sure of any settings regarding connection to unknown points... Can
>> > you
>> > point them out to me? Thanks.
>> >
>> > Bryan
>> >
>> >
>> > "Clark" wrote:
>> >
>> >> Have you run this laptop on any networks, wired or wireless?
>> >>
>> >> Is there a setting that tells it to connect only to known points or do
>> >> you
>> >> have it set to connect to any network?
>> >>
>> >> Clark
>> >>
>> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> >> news:63A29B31-06E9-40C1-A362-1FDE3F2BB7C9@microsoft.com...
>> >> > Yup, I already set to "Obtain IP Automatically" and "Obtain DNS
>> >> > Automatically"...
>> >> >
>> >> > No it is an unsecured network... it did not prompt for any
>> >> > password...
>> >> > Basically it is one of those free wireless networks at the
>> >> > MacDonalds
>> >> > here
>> >> > for customers to use. But I noticed I have the same problem when I
>> >> > connect
>> >> > to
>> >> > other networks too. No dialog boxes but it just fail the
>> >> > connection...
>> >> >
>> >> > any more ideas on solving this problem? thanks for the replies...
>> >> >
>> >> >
>> >> > "Frankster" wrote:
>> >> >
>> >> >> Make sure your wireless TCP/IP configuration is set to "Obtain IP
>> >> >> Automatically" and "Obtain DNS Automatically".
>> >> >>
>> >> >> -Frank
>> >> >>
>> >> >> "Bryan" <Bryan@discussions.microsoft.com> wrote in message
>> >> >> news:9BCE4C74-57B1-4A3C-8265-AB91D88BA46C@microsoft.com...
>> >> >> > hi...
>> >> >> >
>> >> >> > I recently bought a laptop and tried to connect to a few wireless
>> >> >> > networks
>> >> >> > but all of them I encountered the same problem: I will reach the
>> >> >> > "waiting
>> >> >> > for
>> >> >> > network address" and then wait for a long time and ultimately
>> >> >> > connection
>> >> >> > fail.
>> >> >> >
>> >> >> > Does anyone knows why I am having this problem? I have no problem
>> >> >> > detecting
>> >> >> > the network. Any settings I need to set? Thanks alot!
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>
!