Sign in with
Sign up | Sign in
Your question

bSOD, inaccessible boot device after latest security update

Last response: in Windows 2000/NT
Share
April 14, 2004 3:22:09 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi all,

I just applied the latest security patches from Microsoft
and now my computer won't boot. It gets to the blue load
screen and then gives me the following stop error:

STOP: 0x0000007B
INACCESSIBLE_BOOT_DEVICE


Help! Any ideas?

Gareth.
Anonymous
a b 8 Security
April 14, 2004 9:13:47 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

No ideas, but I have a similar problem.

W2K Pro.

Strange thing is, I thought I installed a security update earlier
today, then there was one later today. In any case, I can boot ok in
safe mode, but any other methods result in STOP: 0x0000007F
(0X00000008, 0X00000000, 0X00000000, 0X00000000)
UNEXPECTED_KERNEL_MODE_TRAP

Sure hope someone figures out how to get around this!!

Regards,

Les
ASAP Checks, Forms & Supplies
asapchecks.com
Anonymous
a b 8 Security
April 14, 2004 9:49:25 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Thanks to the others who pointed me to the solution in my similar situation:

Boot in safe mode
Control Panel | Add/Remove Programs
Remove the latest Windows Update (in my case, it was KB835732)
Reboot in normal mode.

There are a few hours of my life I would like back!

Hope this helps.

Regards,

lcc.

========================================
ASAP Checks, Forms & Supplies
Great prices and fast turnaround on one of the most secure checks
you can buy. Toner and ink cartridges too.
www.asapchecks.com 888-85-CHECK

"Gareth" <anonymous@discussions.microsoft.com> wrote in message news:<1c94801c4224d$65e243d0$a401280a@phx.gbl>...
> Hi all,
>
> I just applied the latest security patches from Microsoft
> and now my computer won't boot. It gets to the blue load
> screen and then gives me the following stop error:
>
> STOP: 0x0000007B
> INACCESSIBLE_BOOT_DEVICE
>
>
> Help! Any ideas?
>
> Gareth.
April 23, 2004 12:56:02 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi,

I got the same problem in Windows NT server. I can't start NT server in safe mode. If anybody has any ideas please help.

Thank you,

Dave
!