service pack 6 failed

Archived from groups: microsoft.public.windowsnt.misc (More info?)

I just did a windows update on my NT Machine. It installed fine but on boot up it crashes when trying to start up windows...displays a message about Service Pack 6, a bunch of hex numbers and then "Restart and set the recovery options in the system control panel or the /CRASHDEGUG folder.." During boot up, there flashes a screen to "Hit spacebar now to invoke profile/last know good configuration" When I hit that it takes me to another screen to highlight a previous configuration and "Original Configuration" is the only one listed...I hit that and it takes me to the blue screen again.
Please help!

-KC
1 answer Last reply
More about service pack failed
  1. Archived from groups: microsoft.public.windowsnt.misc (More info?)

    I had this happen to me on a Compaq Proliant running NT
    4.0 in a clustered environment. The information I found
    pointed to the model number of network adapters I was
    using. Apparently it had an issue with SP6 when the
    adapters were in a teamed configuration. I'm not sure that
    that is your problem, but that's what caused the blue
    screen on me.

    Good Luck

    >-----Original Message-----
    >I just did a windows update on my NT Machine. It
    installed fine but on boot up it crashes when trying to
    start up windows...displays a message about Service Pack
    6, a bunch of hex numbers and then "Restart and set the
    recovery options in the system control panel or
    the /CRASHDEGUG folder.." During boot up, there flashes a
    screen to "Hit spacebar now to invoke profile/last know
    good configuration" When I hit that it takes me to another
    screen to highlight a previous configuration and "Original
    Configuration" is the only one listed...I hit that and it
    takes me to the blue screen again.
    >Please help!
    >
    >-KC
    >
    >.
    >
Ask a new question

Read More

Configuration Windows Update Windows