Sign in with
Sign up | Sign in
Your question
Solved

Online video wont play but the commercials do

Tags:
  • Windows 7
  • Video
  • Hard Drives
Last response: in Windows 7
Share
March 9, 2011 1:55:35 PM

My hard drive crashed and when I replaced it and reinstalled windows7 everything worked except when I go online and try to view news stories or movie trailers. The commercial will play but then there is just a spinning loop and no video. What up?

More about : online video wont play commercials

a c 264 $ Windows 7
March 9, 2011 5:05:27 PM

Make sure that you have updates/installed Flash Player, Shockwave Player, and Quicktime, at a minimum. Also verify that your video drivers are up to date. These are just general guidelines.

What specific internet browser are you using and are there particular websites where this is happening?
m
0
l
March 11, 2011 9:40:22 PM

COLGeek said:
Make sure that you have updates/installed Flash Player, Shockwave Player, and Quicktime, at a minimum. Also verify that your video drivers are up to date. These are just general guidelines.

What specific internet browser are you using and are there particular websites where this is happening?


I usually use Mozilla. I can play any video on youtube but, when I go to anything on Yahoo-news, video, trailers, the video will not play only the commercial.
m
0
l
Related resources
a c 264 $ Windows 7
March 11, 2011 9:51:09 PM

Go to adobe.com and manually re-install Flash Player and Shockwave Player.
m
0
l
March 26, 2011 5:09:48 AM

I have updated quicktime, adobe flash player, shockwave and real player. Nothing changes. I have an nvidea graphics card that I installed a few months before the crash, driver updated. ????????????
m
0
l

Best solution

a c 264 $ Windows 7
March 26, 2011 3:54:14 PM

Download, install, update, and run a full scan with malwarebytes (from www.malwarebytes.org, the free version). Remove everything it finds and try again.
Share
April 5, 2011 4:48:28 AM

I did all of this, same problem. I still picked your answer as it seemed the best. I really don't know what else to do.
m
0
l
April 5, 2011 4:48:49 AM

Best answer selected by kparker.
m
0
l
a c 264 $ Windows 7
April 5, 2011 12:02:40 PM

kparker said:
I did all of this, same problem. I still picked your answer as it seemed the best. I really don't know what else to do.

Does this only happen with Mozilla/Firefox? Have you tried with any other browsers?
m
0
l
!