Desktop background not working

Archived from groups: microsoft.public.windowsxp.basics (More info?)

,I recently uninstalled a skinning program on my laptop running Xp.
Afterdoing so I went to change the background, the option was greyed out
and I could not change. Does anyone know how to fix this, I thought it may be
a registry problem?
3 answers Last reply
More about desktop background working
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    More-than-likely the theme service has been turned off and disabled. Verify
    that it is running by going to Administrative Tools > Services. Look for
    the Themes service and verify that it is running. If it is not, right click
    it and click run. This will start it. To start it every time you start
    Windows, right click the Themes service again, go to Properties, and have it
    start automatically.

    Regards,


    --
    Clinton Fitch
    Partner
    C3 Technology
    http://www.c3-technology.com


    "Anorak" <Anorak@discussions.microsoft.com> wrote in message
    news:1723B9FB-6EA0-4F0B-8640-47CB31632D57@microsoft.com...
    > ,I recently uninstalled a skinning program on my laptop running Xp.
    > Afterdoing so I went to change the background, the option was greyed out
    > and I could not change. Does anyone know how to fix this, I thought it may
    > be
    > a registry problem?
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I went to change my wallpaper and found it ghosted out. Themes was running.
    Help!

    "Clinton Fitch III" wrote:

    > More-than-likely the theme service has been turned off and disabled. Verify
    > that it is running by going to Administrative Tools > Services. Look for
    > the Themes service and verify that it is running. If it is not, right click
    > it and click run. This will start it. To start it every time you start
    > Windows, right click the Themes service again, go to Properties, and have it
    > start automatically.
    >
    > Regards,
    >
    >
    > --
    > Clinton Fitch
    > Partner
    > C3 Technology
    > http://www.c3-technology.com
    >
    >
    > "Anorak" <Anorak@discussions.microsoft.com> wrote in message
    > news:1723B9FB-6EA0-4F0B-8640-47CB31632D57@microsoft.com...
    > > ,I recently uninstalled a skinning program on my laptop running Xp.
    > > Afterdoing so I went to change the background, the option was greyed out
    > > and I could not change. Does anyone know how to fix this, I thought it may
    > > be
    > > a registry problem?
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sorry to follow myself up but...
    Find the key 'nochangewallpaper' in the registry and set it to 0. That
    solves it!

    "Mupe" wrote:

    > I went to change my wallpaper and found it ghosted out. Themes was running.
    > Help!
    >
    > "Clinton Fitch III" wrote:
    >
    > > More-than-likely the theme service has been turned off and disabled. Verify
    > > that it is running by going to Administrative Tools > Services. Look for
    > > the Themes service and verify that it is running. If it is not, right click
    > > it and click run. This will start it. To start it every time you start
    > > Windows, right click the Themes service again, go to Properties, and have it
    > > start automatically.
    > >
    > > Regards,
    > >
    > >
    > > --
    > > Clinton Fitch
    > > Partner
    > > C3 Technology
    > > http://www.c3-technology.com
    > >
    > >
    > > "Anorak" <Anorak@discussions.microsoft.com> wrote in message
    > > news:1723B9FB-6EA0-4F0B-8640-47CB31632D57@microsoft.com...
    > > > ,I recently uninstalled a skinning program on my laptop running Xp.
    > > > Afterdoing so I went to change the background, the option was greyed out
    > > > and I could not change. Does anyone know how to fix this, I thought it may
    > > > be
    > > > a registry problem?
    > >
    > >
    > >
Ask a new question

Read More

Desktops Microsoft Windows XP