Sign in with
Sign up | Sign in
Your question

Stop logging me out after 15 minutes away

Tags:
Last response: in Windows 2000/NT
Share
May 6, 2004 12:02:22 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Windows logs me out after 15 minutes of inactivity.
This is my work computer and I can't change the screen saver though
display properties (all the check boxes are grayed out). I tried to
use HKEY_USERS/.DEFAULT/CONTROL PANEL/DESKTOP/SCREENSAVETIMEOUT TO
1800. Did not work. I would like to be able to either push the time
back or turn it off completely. Please help.

More about : stop logging minutes

Anonymous
May 6, 2004 1:28:09 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Ask your systems admin to change the policy.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Randy" wrote:
| Windows logs me out after 15 minutes of inactivity.
| This is my work computer and I can't change the screen saver though
| display properties (all the check boxes are grayed out). I tried to
| use HKEY_USERS/.DEFAULT/CONTROL PANEL/DESKTOP/SCREENSAVETIMEOUT TO
| 1800. Did not work. I would like to be able to either push the time
| back or turn it off completely. Please help.
May 6, 2004 10:10:21 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

The system admin does not know how to change the setting. I have
admin privileges to this computer, but I don't know how to change the
settings either.
Thanks Randy




"Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message news:<#GkbooxMEHA.1272@tk2msftngp13.phx.gbl>...
> Ask your systems admin to change the policy.
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
>
> "Randy" wrote:
> | Windows logs me out after 15 minutes of inactivity.
> | This is my work computer and I can't change the screen saver though
> | display properties (all the check boxes are grayed out). I tried to
> | use HKEY_USERS/.DEFAULT/CONTROL PANEL/DESKTOP/SCREENSAVETIMEOUT TO
> | 1800. Did not work. I would like to be able to either push the time
> | back or turn it off completely. Please help.
Related resources
Anonymous
May 6, 2004 11:26:21 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Are you saying you're logged off or is the password screen saver activated?

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Randy" wrote:
| The system admin does not know how to change the setting. I have
| admin privileges to this computer, but I don't know how to change the
| settings either.
| Thanks Randy
|
|
|
|
| "Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message
news:<#GkbooxMEHA.1272@tk2msftngp13.phx.gbl>...
| > Ask your systems admin to change the policy.
| >
| > --
| > Regards,
| >
| > Dave Patrick ....Please no email replies - reply in newsgroup.
| > Microsoft Certified Professional
| > Microsoft MVP [Windows]
| > http://www.microsoft.com/protect
| >
| >
| > "Randy" wrote:
| > | Windows logs me out after 15 minutes of inactivity.
| > | This is my work computer and I can't change the screen saver though
| > | display properties (all the check boxes are grayed out). I tried to
| > | use HKEY_USERS/.DEFAULT/CONTROL PANEL/DESKTOP/SCREENSAVETIMEOUT TO
| > | 1800. Did not work. I would like to be able to either push the time
| > | back or turn it off completely. Please help.
May 6, 2004 9:16:53 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

After 15 minutes the screensaver kicks in. I move the mouse, a GUI
appears stating "press control alt delete". Then my user name appears
and ask for my password. I did find logonui.exe and logon.scr on the
system. I suspect they may be causing my problem.

Thanks

Randy



"Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message news:<OPiR622MEHA.4016@TK2MSFTNGP10.phx.gbl>...
> Are you saying you're logged off or is the password screen saver activated?
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
>
> "Randy" wrote:
> | The system admin does not know how to change the setting. I have
> | admin privileges to this computer, but I don't know how to change the
> | settings either.
> | Thanks Randy
> |
> |
> |
> |
> | "Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message
> news:<#GkbooxMEHA.1272@tk2msftngp13.phx.gbl>...
> | > Ask your systems admin to change the policy.
> | >
> | > --
> | > Regards,
> | >
> | > Dave Patrick ....Please no email replies - reply in newsgroup.
> | > Microsoft Certified Professional
> | > Microsoft MVP [Windows]
> | > http://www.microsoft.com/protect
> | >
> | >
> | > "Randy" wrote:
> | > | Windows logs me out after 15 minutes of inactivity.
> | > | This is my work computer and I can't change the screen saver though
> | > | display properties (all the check boxes are grayed out). I tried to
> | > | use HKEY_USERS/.DEFAULT/CONTROL PANEL/DESKTOP/SCREENSAVETIMEOUT TO
> | > | 1800. Did not work. I would like to be able to either push the time
> | > | back or turn it off completely. Please help.
Anonymous
May 6, 2004 10:48:50 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

You'll want to set this value;
HKEY_CURRENT_USER\Control Panel\Desktop:
"ScreenSaverIsSecure" = "0"

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Randy" wrote:
| After 15 minutes the screensaver kicks in. I move the mouse, a GUI
| appears stating "press control alt delete". Then my user name appears
| and ask for my password. I did find logonui.exe and logon.scr on the
| system. I suspect they may be causing my problem.
|
| Thanks
|
| Randy
Anonymous
May 8, 2004 3:35:08 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Randy wrote:

> After 15 minutes the screensaver kicks in. I move the mouse, a GUI
> appears stating "press control alt delete". Then my user name appears
> and ask for my password. I did find logonui.exe and logon.scr on the
> system. I suspect they may be causing my problem.
>
> Thanks
>
> Randy
>
>
>
> "Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message news:<OPiR622MEHA.4016@TK2MSFTNGP10.phx.gbl>...
>
>>Are you saying you're logged off or is the password screen saver activated?
>>
>>--
>>Regards,
>>
>>Dave Patrick ....Please no email replies - reply in newsgroup.
>>Microsoft Certified Professional
>>Microsoft MVP [Windows]
>>http://www.microsoft.com/protect
>>
>>
>>"Randy" wrote:
>>| The system admin does not know how to change the setting. I have
>>| admin privileges to this computer, but I don't know how to change the
>>| settings either.
>>| Thanks Randy
>>|

Sounds like you are NOT being logged out.

It should merely be password protecting the system while
you are away.


>>|
>>|
>>|
>>| "Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message
>> news:<#GkbooxMEHA.1272@tk2msftngp13.phx.gbl>...
>>| > Ask your systems admin to change the policy.
>>| >
>>| > --
>>| > Regards,
>>| >
>>| > Dave Patrick ....Please no email replies - reply in newsgroup.
>>| > Microsoft Certified Professional
>>| > Microsoft MVP [Windows]
>>| > http://www.microsoft.com/protect
>>| >
>>| >
>>| > "Randy" wrote:
>>| > | Windows logs me out after 15 minutes of inactivity.
>>| > | This is my work computer and I can't change the screen saver though
>>| > | display properties (all the check boxes are grayed out). I tried to
>>| > | use HKEY_USERS/.DEFAULT/CONTROL PANEL/DESKTOP/SCREENSAVETIMEOUT TO
>>| > | 1800. Did not work. I would like to be able to either push the time
>>| > | back or turn it off completely. Please help.
Anonymous
April 7, 2009 4:35:08 PM

dave, you are thick aren't you? Why even participate?
!