Sign in with
Sign up | Sign in
Your question

simple (hopefully) drive mapping question

Tags:
Last response: in Windows 2000/NT
Share
Anonymous
June 17, 2004 3:21:45 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi,

I have a Windows NT 4 SP6 Workstation system and a Win 2K
Pro system in the same default workgroup on my private
home network. I can ping each system from the other.
Using TCP/IP, from the NT system I can map a drive shared
from the 2K system, but not the other way around. When I
try to mount the NT drive from the 2K system, I get the
error: "The remote computer is not available."

I'm using the same local administrator account (same
password) on each system, and have tried explicitly
specifying the user/password as well as omitting it. All
drives on each system are shared by default.

I'm sure someone else has run into this before. I have a
feeling I need to do something on the NT side to make
it "available", but am not sure what.

Thanks for any help!

Dave B.
Anonymous
June 18, 2004 10:28:01 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

--------------------
| Content-Class: urn:content-classes:message
| From: "Dave Barndt" <anonymous@discussions.microsoft.com>
| Sender: "Dave Barndt" <anonymous@discussions.microsoft.com>
| Subject: simple (hopefully) drive mapping question
| Date: Thu, 17 Jun 2004 11:21:45 -0700
| Lines: 22
| Message-ID: <1dac401c45497$f26310b0$a301280a@phx.gbl>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Thread-Index: AcRUl/Jj0BqYWwt/RhizlqYz7N35mA==
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Newsgroups: microsoft.public.windowsnt.misc
| Path: cpmsftngxa10.phx.gbl
| Xref: cpmsftngxa10.phx.gbl microsoft.public.windowsnt.misc:348249
| NNTP-Posting-Host: tk2msftngxa11.phx.gbl 10.40.1.163
| X-Tomcat-NG: microsoft.public.windowsnt.misc
|
| Hi,
|
| I have a Windows NT 4 SP6 Workstation system and a Win 2K
| Pro system in the same default workgroup on my private
| home network. I can ping each system from the other.
| Using TCP/IP, from the NT system I can map a drive shared
| from the 2K system, but not the other way around. When I
| try to mount the NT drive from the 2K system, I get the
| error: "The remote computer is not available."
|
| I'm using the same local administrator account (same
| password) on each system, and have tried explicitly
| specifying the user/password as well as omitting it. All
| drives on each system are shared by default.
|
| I'm sure someone else has run into this before. I have a
| feeling I need to do something on the NT side to make
| it "available", but am not sure what.
|
| Thanks for any help!
|
| Dave B.
|


Dave,

You might check to make sure that the server service is running on the
NT machine. If the server service is not running, it can cause this exact
error. I did some testing in my lab, at the command prompt:

With server service stopped:


C:\>Net Use z: \\BugsBunny\TestShare
System error 51 has occurred.

The remote computer is not available.



With the server service started:

C:\>Net Use z: \\BugsBunny\TestShare
The command completed successfully.

C:\>


In Windows NT, click Start, Settings, Control Panel, and open the Services
icon. In the services applet, look for the service labelled simply
"Server",
and check its status. It should be set to Automatic start, and also should
be Started or Running.

Hope this helps,

Derek Wirch, MCSE+I (NT 4.0), MCP (Win2k)
Microsoft Exchange Support Engineer
Enterprise Messaging Support - Admin
Email: a-derekw@microsoft.com

Please respond in the group, so all users may benefit.

Even if you're on the right track, you'll get run over if you just sit
there.

SECURITY ANNOUNCEMENT:
Please subscribe to the FREE Microsoft® Security Notification Service on
http://register.microsoft.com/subscription/subscribeme.... an e-mail
alert service geared toward IT professionals. We use this service to notify
subscribers when we release an important security bulletin or virus alert,
and also to make them aware that they might need to take action to guard
against a circulating threat. You should also bookmark Microsoft Security
Bulletin's page available at
http://www.microsoft.com/technet/treeview/?url=/technet...
to view all our bulletins. To insure you are current with all security
patches visit Windows Update at http://windowsupdate.microsoft.com to
install patches. Running the SCAN program from the Windows Update site will
keep you up-to-date.
Anonymous
June 20, 2004 12:29:01 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi Derek,

Thanks for your reply.

I did check, and the Server service is running on the NT4
system. I even stopped and restarted it (along with the
Computer Browser service which depended on it), and tried
to mount the drive again, with no luck.

I had an NT4 server on this network as well at one time,
and was able to mount its drives successfully from the 2K
box, so I believe the network is OK.

Any other things to try/places to look? Thanks again for
the help.

Dave B.

>-----Original Message-----
>
>Dave,
>
>You might check to make sure that the server service is
running on the
>NT machine. If the server service is not running, it can
cause this exact
>error. I did some testing in my lab, at the command
prompt:
>
>With server service stopped:
>
>
>C:\>Net Use z: \\BugsBunny\TestShare
>System error 51 has occurred.
>
>The remote computer is not available.
>
>
>
>With the server service started:
>
>C:\>Net Use z: \\BugsBunny\TestShare
>The command completed successfully.
>
>C:\>
>
>
>In Windows NT, click Start, Settings, Control Panel, and
open the Services
>icon. In the services applet, look for the service
labelled simply
>"Server",
>and check its status. It should be set to Automatic
start, and also should
>be Started or Running.
>
>Hope this helps,
>
>Derek Wirch, MCSE+I (NT 4.0), MCP (Win2k)
>Microsoft Exchange Support Engineer
>Enterprise Messaging Support - Admin
>Email: a-derekw@microsoft.com
>
>Please respond in the group, so all users may benefit.
>
>Even if you're on the right track, you'll get run over if
you just sit
>there.
>
>SECURITY ANNOUNCEMENT:
>Please subscribe to the FREE Microsoft® Security
Notification Service on
>http://register.microsoft.com/subscription/subscribeme....
?ID=135 an e-mail
>alert service geared toward IT professionals. We use this
service to notify
>subscribers when we release an important security
bulletin or virus alert,
>and also to make them aware that they might need to take
action to guard
>against a circulating threat. You should also bookmark
Microsoft Security
>Bulletin's page available at
>http://www.microsoft.com/technet/treeview/?
url=/technet/security/bulletin/
>to view all our bulletins. To insure you are current with
all security
>patches visit Windows Update at
http://windowsupdate.microsoft.com to
>install patches. Running the SCAN program from the
Windows Update site will
>keep you up-to-date.
Anonymous
June 20, 2004 1:01:51 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Good news!

I managed to find and fix the problem, so I thought I'd
post the solution, in case anyone else runs into this.

From http://www.jsiinc.com/SUBG/TIP3100/rh3144.htm :
------------------
Error when attempting to connect Windows 2000 to a remote
computer?

When you use a UNC path to connect to a computer running
an earlier operating system, you receive either of the
following:

The remote computer is not available.

System error 53 has occurred. The network path was not
found.

If NetBIOS over TCP/IP is disabled, you will experience
this problem.

Windows 2000 uses the Server Message Block (SMB) protocol,
used for file and printer sharing, directly over TCP,
without using NetBIOS. Since earlier operating systems do
NOT support this abilty, NetBIOS over TCP/IP must be
enabled to communicate with them.

To enable NetBIOS over TCP/IP:

1. Start / Settings / Network and Dial-up Connections.

2. Right-click Local Area Connection and press Properties.

3. Select Internet Protocol (TCP/IP), and press Properties.

4. Press Advanced.

5. Select the WINS tab.

6. Check Enable NetBIOS over TCP/IP.
------------------

I checked and "Enable NetBIOS over TCP/IP" was enabled,
but when I went back to the main Properties page for the
network connection, I noticed "Client for Microsoft
Networks" had been deselected. I selected it,
clicked "OK", and voila-- I was able to connect from the
Win2K system to the NT system! So, make sure these two
settings are enabled.

Hope this helps someone else out there!

Thanks again to Derek for his help too,
Dave B.
!