Sign in with
Sign up | Sign in
Your question

Help plz. will not load / blue screen error message

Last response: in Motherboards
Share
December 3, 2005 4:31:09 AM

I had a P4 1.6 emachines system break down on me.

Everyone I talked to suggested to get a new mobo due to the symptoms (crashing, locking up, finnaly freezing at windows load screen).

I just bought a new mobo off newegg (ecs, PM800-M2) got it installed and now as it starts to load windows it goes blue screen error saying:

a problem has been detected and windows has been shut down to prevent damage to your computer.
at the end it gives this technical information:

*** stop: 0x0000007b (0xf7c46640, 0xc0000034, 0x00000000, 0x00000000)

I am totally lost and dont know how to fix it, and was told it would cost $400 just to find out whats wrong. I tried new bios settings and reinstalled windows (again, 4th time...) and still same error message.

I have in the system right now:
x2 elpida 512mb pc2700
256mb geforce fx 5200 video card
herules fottissimo 2 sound card
factory 60gb hd

the old mobo was a ECS L4S5MG.

If you need more info please let me know, any help / tips would be greatly appreciated.

p.s
My friend is bringing over a new HD tomarow to see if thats the problem, i will post the findings.
December 3, 2005 5:15:56 PM

Google is your friend.

Hope that helps.

Mike.
December 4, 2005 12:50:52 AM

We ended up having to totally reformat my Hd and now it seems to be working. We didnt want to have to do that but nothing else worked.
!