Sign in with
Sign up | Sign in
Your question

ASUS A8N-SLI PREMIUM PROBLEM, NEED HELP.

Last response: in Motherboards
Share
December 4, 2005 10:45:32 AM

Hi,

I have an ASUS A8N-SLI Premium Motherboard. I set it up with a New 512 Kingston Ram chip, an EVGA 16x PCIex video card with 128VRam, a new power supply 450Watts, and a wireless network card. The rest of the hardware is the DVD drives, Floppy, and a New SATA MAXTOR 150 100 Gig Drive. I made sure everything was compatible and on the compatiblitity list with ASUS.

The problem is that I can't run the SATA without sporatic problems. The board sees it, the bios places it as a SATA on SATA1. But when I go to run "Windows XP Pro 64bit edition" from it I get this message that the system can't boot to the device, and then it says hardware configuration problem. Once and a while It'll boot just fine. For instance if I wipe out the Windows 64, then reinstall it everthing works fine that first time, just trying to get in after that is impossible.

Well, it appears to me that this is one of the easiest setups I ever encountered. The drive has no real jumpers to speak of, the board is basically jumperless, it's just connect and go, any settings you need to adjust are in the Bios. At first I thought the drive might have been bad, so I returned it and got another (same type), but no good still the same problem. Then I suspected the motherboard, so I sent it to asus, they said they fixed it and that it had a bios problem? I set it up but still no good for the drive, so I called ASUS back and they sent me a "New Board". I set this board up and now the same thing is happening. So, I put an IDE 7600 WD 80 gig drive in and this works just fine, boots nice and clean. Is there an inherent problem with the Maxtor 100 Gig SATA drives concerning ASUS's motherboard?

Please help me if you can.

Also, the P.O.S.T. reads this;
smbios controller NA
usb 1.1ohch controller NA
usb 2.0 ehcf controller NA
serial bus controller NA

MM :cry: 
December 6, 2005 3:57:02 PM

There are two SATA controllers on this board, both are RAID capable which slightly confuses Windows. One is a Silicon Image and the other is nVidia. Which are you using? (look at the board, the red SATA connectors are the Silicon image and the black are nVidia).

I've been using the nVidia SATA RAID controller for over a week now with no problems. If you are using the red connectors, I would strongly suggest you move to the black nVidia ones for 2 reasons: 1. the ports connect directly to the southbridge/hypertransport. 2. it's much faster.

Here are some things I would try (in order):
1. Move drive to black SATA ports. See if that helps.

2. Download the latest nForce drivers from nVidia's website and install them (be sure to install the silicon image RAID drivers too)

3. Get your ASUS mobo CD out, open the mobo manual, and look up how to make a RAID driver disk. Make the disk, format SATA drive, and reinstall windows. In setup when it asks (Hit F6 if you want to install a 3rd party raid driver), HIT IT! Later in setup windows will ask you to put in that driver disk. Do it and hit enter or whatever. Next, you'll have two different drivers to select- make sure you load them both. You'll have to repeat the step where windows asks for a driver disk. Then continue installing windows....

4. if that don't work, try WinXP 32bit. I could be an incompatibility between WinXP 64 and the SATA drivers. WinXP 64 bit sucks anyways (at least right now it does cause of shitty driver support).

I doubt there's a compatibility problem between the Maxtor drive and SATA controller. Drive compatibility issues are extremely rare.

-mpjesse
June 30, 2010 6:54:50 PM

Solved this major issue for all!!!

Flash the bios to the latest version. The bios does not recognise the later dual core processors correctly. So a quick flash of the bios sorts out all memory issues. I am now using Windows 7 64bit with a full 4gig of memory.
!