Sign in with
Sign up | Sign in
Your question

3dmark 05 score 4723 is this even decent?

Last response: in Graphics & Displays
Share
December 4, 2005 1:54:36 PM

I left everything at defualt and used the free version.
December 4, 2005 1:57:09 PM

Did you do it right after a fresh reboot? did you turn all the background stuff off? I figure you should be a little higher but not much...maybe around 4900-5k

I got 4500 with my computer and your cpu, and gpu are better.
but your system is still solid
December 4, 2005 2:03:53 PM

um no i didnt prolly should defrag as well also i dont know what background proggies i can get rid of but mostly i just wanted to know if i had a decent score or a poor score.i dont know how to config my bios meaning what options should be on or off .so i benched my machine and
was wondering if that score was low.
Related resources
December 4, 2005 2:17:22 PM

Nope not low....
you dont need to defrag for games...it wont help with your scores or performance....and dont worry about the background stuff......

And you dont need to go into your BIOS unless you know what you need to do....
December 8, 2005 12:43:58 AM

I have a venice 3200 w/ a connect 3D X800GTO unlocked to 16 pipes
clocked @ 530/510 and i've gotten 6500 something on it.
system is not oc'ed in any way. ran the test many times. so i would say yours is not good
December 8, 2005 9:11:34 AM

would you plz post a link to ur score?
December 8, 2005 9:19:51 AM

I get about 5000 or so.

A8N-SLI deluxe
3700+ Sandiego
Asus 6800GT 256mb
1Gb generic ram (samsung) 3-3-3-8

Nothing overclocked (obviously, not with MY ram ;)  )
December 8, 2005 1:27:22 PM

that is a really good score.
December 8, 2005 4:13:04 PM

That's a good score, but you should be getting in the 5500 range with that card I think.
December 8, 2005 5:57:04 PM

6,084 with my overclocked X850 XT. Stock it gets 5500-ish I think? Seems like you should be scoring a tad higher, probably 5200-5500?
December 8, 2005 6:03:41 PM

Quote:
would you plz post a link to ur score?


i saved it as a jpeg ( i think), i can email it to you. for some reason at home it won't let me sign onto the sight. i'm at work now.

just installed my evga 7800Gt and got 7500 (over 7500 don't remember exactly) i can email that too.

i haven't even tweeked my system yet. i think, for some reason, i get higher scores then normal. think it's 'cause i have a raptor drive? I also have OVZ platinum Rev.2 memory 2-2-2-5 timings... i don't know, but i'm not complaining
December 8, 2005 8:02:03 PM

I am amazed at the score of the 6800 128mb my 6800 128 managed about 4600 at stable clocks how did you manage those high clocks i am amazed. :D 
December 8, 2005 8:04:31 PM

Dont worry about emailing them me beat my 7800gt score then me and you will go into a who can OC there card the highest to get the highest score. all in a friendly way lol :twisted:
December 8, 2005 9:11:21 PM

Quote:
Dont worry about emailing them me beat my 7800gt score then me and you will go into a who can OC there card the highest to get the highest score. all in a friendly way lol :twisted:


I can't figure out why I'm beating you in CPU score, RX8. You should be beating me by at least a good 500 points.
December 8, 2005 11:39:33 PM

I think i have an idea, i had antivirus running with the firewall while connected to the net the G15 keyboard was also running in the background which is a resource hog, also all the asus software was running aswell.

I think that would explain the difference if not, I have no idea must mean your cpu is a proper work horse, i will try and do another Benchmark 2moro, and see what happen.

Otherwise ur system rocks 8)
December 9, 2005 12:21:36 AM

Quote:
Dont worry about emailing them me beat my 7800gt score then me and you will go into a who can OC there card the highest to get the highest score. all in a friendly way lol :twisted:


I'm not in a contest with anybody, i could care less if my score beats anybody's to be honest with you. I'm just happy with my current setup. I should add this is my first nVidia card, i've been a loyal ATI guy for years...


till now
a b U Graphics card
December 9, 2005 11:16:50 AM

Bios flashing. and 1.4v vcore. For some reason when upping the clocks with coolbits or Rivatuner I would get the failed messages.
My memory is 2.2ns ddr and would crap out at 840 or so. I knew it should run 900 or better .
So I started flashing the bios with higher clock speeds until artifacts started happening. Got to 420/960 stable with the stock heatsink. Might go higher with something better installed.
Might throw this old P4 heatsink on when I bored one day and see what happens.
!