Wireless problem

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I've connected two computers by wireless network. Connection is
established, signal quality is excellent, but I can't share my folders
between two computers. I tried to ping between computers, but there is
no answer. I disabled firewalls, ip settings: 192.168.0.1 and
192.168.0.2 mask 255.255.255.0.

Please help me to solve the problem.

Sim.
5 answers Last reply
More about wireless problem
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    What OS? Have you defined shares on each?

    -Frank

    <topsim@op.pl> wrote in message
    news:1124794076.357506.234190@o13g2000cwo.googlegroups.com...
    > I've connected two computers by wireless network. Connection is
    > established, signal quality is excellent, but I can't share my folders
    > between two computers. I tried to ping between computers, but there is
    > no answer. I disabled firewalls, ip settings: 192.168.0.1 and
    > 192.168.0.2 mask 255.255.255.0.
    >
    > Please help me to solve the problem.
    >
    > Sim.
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Are you doing an Ad Hoc network and have it set up that way, or do you
    have some type of router?

    Clark

    topsim@op.pl wrote:
    > I've connected two computers by wireless network. Connection is
    > established, signal quality is excellent, but I can't share my folders
    > between two computers. I tried to ping between computers, but there is
    > no answer. I disabled firewalls, ip settings: 192.168.0.1 and
    > 192.168.0.2 mask 255.255.255.0.
    >
    > Please help me to solve the problem.
    >
    > Sim.
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    ad hoc network , windows xp sp2
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Do you have file sharing set up on both computers?

    If you do an ipconfig /all command in the command window, what are you
    showing for addresses and such?

    Clark

    topsim@op.pl wrote:
    > ad hoc network , windows xp sp2
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I think the best way is, you should make your Ad-hoc network using automatic
    Ips not Static, and when it is connected. then run Home Network setup wizard.

    it will help you.
Ask a new question

Read More

Wireless Computers Wireless Networking