Sign in with
Sign up | Sign in
Your question

Win NT4 Stop error

Last response: in Windows 2000/NT
Share
Anonymous
November 2, 2004 2:34:01 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

When I start my Win NT 4.0 Server SP6 in Normal Mode, I get a Blue Screen
Stop error : STOP ERROR: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000,
0x00000000) PAGE_FAULT_IN_NONPAGED_AREA.

I'm able to Start it in VGA Mode.

It's seems to be a bug. Is there any fix for this?

More about : win nt4 stop error

Anonymous
November 2, 2004 9:30:09 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Might be the graphics adapter driver. What does Event Viewer have to say?

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Tharma" <Tharma@discussions.microsoft.com> wrote in message
news:392F64D7-FF09-4803-A9DE-6B6E39830AB0@microsoft.com...
| When I start my Win NT 4.0 Server SP6 in Normal Mode, I get a Blue Screen
| Stop error : STOP ERROR: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000,
| 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA.
|
| I'm able to Start it in VGA Mode.
|
| It's seems to be a bug. Is there any fix for this?
Anonymous
November 2, 2004 10:51:06 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Sorry about the earlier 2 same postings, i had error twice when i tried to
post so i thought it never got thru, anyway back to the topic.

I don't exactly have the info as the server is at the office and it's
midnight here as we're being 8hrs difference anyway what I could remember in
the Event Viewer, it just says Compaq System Management Driver have detected
a STOP: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000, 0x00000000)

I think that's more like it, it never indicated any particulat file problem
or whatsoever.

Cheers
Tharma

"Dave Patrick" wrote:

> Might be the graphics adapter driver. What does Event Viewer have to say?
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Tharma" <Tharma@discussions.microsoft.com> wrote in message
> news:392F64D7-FF09-4803-A9DE-6B6E39830AB0@microsoft.com...
> | When I start my Win NT 4.0 Server SP6 in Normal Mode, I get a Blue Screen
> | Stop error : STOP ERROR: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000,
> | 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA.
> |
> | I'm able to Start it in VGA Mode.
> |
> | It's seems to be a bug. Is there any fix for this?
>
>
>
Related resources
Anonymous
November 2, 2004 7:55:02 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Dave,

Here is the exact Msg in the Event Viewer:

The Compaq System Management Driver has detected that the system encountered
a bugcheck prior to this boot. The bugcheck data was: STOP: 0x00000050
(0xC8F40B47, 0x00000001, 0x00000000, 0x00000000).

Cheers
Tharma

"Tharma" wrote:

> Sorry about the earlier 2 same postings, i had error twice when i tried to
> post so i thought it never got thru, anyway back to the topic.
>
> I don't exactly have the info as the server is at the office and it's
> midnight here as we're being 8hrs difference anyway what I could remember in
> the Event Viewer, it just says Compaq System Management Driver have detected
> a STOP: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000, 0x00000000)
>
> I think that's more like it, it never indicated any particulat file problem
> or whatsoever.
>
> Cheers
> Tharma
>
> "Dave Patrick" wrote:
>
> > Might be the graphics adapter driver. What does Event Viewer have to say?
> >
> > --
> > Regards,
> >
> > Dave Patrick ....Please no email replies - reply in newsgroup.
> > Microsoft Certified Professional
> > Microsoft MVP [Windows]
> > http://www.microsoft.com/protect
> >
> > "Tharma" <Tharma@discussions.microsoft.com> wrote in message
> > news:392F64D7-FF09-4803-A9DE-6B6E39830AB0@microsoft.com...
> > | When I start my Win NT 4.0 Server SP6 in Normal Mode, I get a Blue Screen
> > | Stop error : STOP ERROR: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000,
> > | 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA.
> > |
> > | I'm able to Start it in VGA Mode.
> > |
> > | It's seems to be a bug. Is there any fix for this?
> >
> >
> >
Anonymous
November 2, 2004 11:36:22 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

This may help.

http://msdn.microsoft.com/library/default.asp?url=/libr...

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Tharma" wrote:
| Dave,
|
| Here is the exact Msg in the Event Viewer:
|
| The Compaq System Management Driver has detected that the system
encountered
| a bugcheck prior to this boot. The bugcheck data was: STOP: 0x00000050
| (0xC8F40B47, 0x00000001, 0x00000000, 0x00000000).
|
| Cheers
| Tharma
|
| "Tharma" wrote:
|
| > Sorry about the earlier 2 same postings, i had error twice when i tried
to
| > post so i thought it never got thru, anyway back to the topic.
| >
| > I don't exactly have the info as the server is at the office and it's
| > midnight here as we're being 8hrs difference anyway what I could
remember in
| > the Event Viewer, it just says Compaq System Management Driver have
detected
| > a STOP: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000, 0x00000000)
| >
| > I think that's more like it, it never indicated any particulat file
problem
| > or whatsoever.
| >
| > Cheers
| > Tharma
| >
| > "Dave Patrick" wrote:
| >
| > > Might be the graphics adapter driver. What does Event Viewer have to
say?
| > >
| > > --
| > > Regards,
| > >
| > > Dave Patrick ....Please no email replies - reply in newsgroup.
| > > Microsoft Certified Professional
| > > Microsoft MVP [Windows]
| > > http://www.microsoft.com/protect
| > >
| > > "Tharma" <Tharma@discussions.microsoft.com> wrote in message
| > > news:392F64D7-FF09-4803-A9DE-6B6E39830AB0@microsoft.com...
| > > | When I start my Win NT 4.0 Server SP6 in Normal Mode, I get a Blue
Screen
| > > | Stop error : STOP ERROR: 0x00000050 (0xC8F40B47, 0x00000001,
0x00000000,
| > > | 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA.
| > > |
| > > | I'm able to Start it in VGA Mode.
| > > |
| > > | It's seems to be a bug. Is there any fix for this?
| > >
| > >
| > >
Anonymous
November 2, 2004 11:36:22 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

This may help.

http://msdn.microsoft.com/library/default.asp?url=/libr...

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Tharma" wrote:
| Dave,
|
| Here is the exact Msg in the Event Viewer:
|
| The Compaq System Management Driver has detected that the system
encountered
| a bugcheck prior to this boot. The bugcheck data was: STOP: 0x00000050
| (0xC8F40B47, 0x00000001, 0x00000000, 0x00000000).
|
| Cheers
| Tharma
|
| "Tharma" wrote:
|
| > Sorry about the earlier 2 same postings, i had error twice when i tried
to
| > post so i thought it never got thru, anyway back to the topic.
| >
| > I don't exactly have the info as the server is at the office and it's
| > midnight here as we're being 8hrs difference anyway what I could
remember in
| > the Event Viewer, it just says Compaq System Management Driver have
detected
| > a STOP: 0x00000050 (0xC8F40B47, 0x00000001, 0x00000000, 0x00000000)
| >
| > I think that's more like it, it never indicated any particulat file
problem
| > or whatsoever.
| >
| > Cheers
| > Tharma
| >
| > "Dave Patrick" wrote:
| >
| > > Might be the graphics adapter driver. What does Event Viewer have to
say?
| > >
| > > --
| > > Regards,
| > >
| > > Dave Patrick ....Please no email replies - reply in newsgroup.
| > > Microsoft Certified Professional
| > > Microsoft MVP [Windows]
| > > http://www.microsoft.com/protect
| > >
| > > "Tharma" <Tharma@discussions.microsoft.com> wrote in message
| > > news:392F64D7-FF09-4803-A9DE-6B6E39830AB0@microsoft.com...
| > > | When I start my Win NT 4.0 Server SP6 in Normal Mode, I get a Blue
Screen
| > > | Stop error : STOP ERROR: 0x00000050 (0xC8F40B47, 0x00000001,
0x00000000,
| > > | 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA.
| > > |
| > > | I'm able to Start it in VGA Mode.
| > > |
| > > | It's seems to be a bug. Is there any fix for this?
| > >
| > >
| > >
!