Sign in with
Sign up | Sign in
Your question

Owned by Heatsink Gel or Perhaps?

Last response: in Systems
Share
December 11, 2005 2:33:50 AM

(Damn it)

Okay, I can't believe this happened, I've really been hammered hard by stupid failures this past year, but this has to take the cake.

Currently I have an:
ASUS P5GD2 with P4 3.2ghz
Geforce 6600GT
Full size ATX Case
2 (HDs) with Windows Install on 1.

A combination of heat related problems, size issues, and an overall desire to try out a mini-atx motherboard led me to "change" over to a new system. In the past I'd changed Motherboards and kept the same HD (Both ASUS), and although problems did emerge I ended up getting them fixed.


SO, I got a new mini-atx case and today I set about installing everything. I got some new artic cooler heatsink gel (The nicer one), and set about transferring things over. Basically I got all the gel off of the ULTRA Heatsink fine enough, and looked great. The CPU however gave me issues, I've never really tank off the heatsink gel before from a CPU, but really felt I needed to in this case since the heating problems I was having were getting pretty bad, and upon looking at the CPU it was VERY noticeable that I didn't properly gel it up last time since about 1/2 of the chip dye was like clear with an dark oily residue over top, not a good sign but never had any problems other then heating.

So took out the chip fine, and set about removing the gel when... somehow the damn stuff ended up coming off of the towel and onto the "under" part of the dye...yes...I got heatsink gel on my dye. Worse yet twice, I cleaned off the initial gel and looked great, then looked in the other corner and what do you know... there is a bit more gel over there except it was actually touching the important part of the dye and not just the wafer. Cleaned it off the best I could without actually touching the dye much, but a bit was left over on about 4-Pins in the corner, well not really sure if any was left on them, but near them at the very least.

Installed everything else perfectly fine, and booted things up. I've never really broken a CPU before so not sure what type of error message I should expect.

Alas I didn't get any error message, BIOS worked fine and my bootloader on the first IDE Harddrive comes up. I chose my HD in the unlikely event it would actually boot into windows and install all the new drivers for the new motherboard. Instead it starts launch (NOTE: Don't see any graphics, but when booting under safe mod it loads about 20-30 things then restarts).


So, Coming to the real issues, that I would really appreciate some help on :) 

1) If my CPU is damaged will I know right off the bot via some sort of error message, if not how else would I know? Perhaps when running intensive applications?

2) I have a Windows installation CD so I can re-install windows on one of the HD's, however I can't seem to boot off of the CD. Any suggestions on booting off of the CD-Rom?

The Motherboard is an ASUS P5LD2-VM (I believe that's it, downstairs right now).

On a sidenote, in BIOS the CPU responds fine when turned HT on/off, and properly reports back all of it's information.

Thanks for any help :) 

EDIT: VM not standard P5LD2

More about : owned heatsink gel

December 11, 2005 3:04:19 AM

UPDATE: Okay when I try/attempt to boot from CD-ROM, the computer tells me to insert a real bootable media item and hit any key.

I've got a bootable item in the CD-ROM drive, any ideas?>


Thanks :) 
December 11, 2005 6:39:53 AM

Do you have another optical drive you could use?
December 11, 2005 3:12:29 PM

Yah I have several, so I'll try a couple of those that I know have worked in the past. One strange thing is I finally got it to boot from CD, so I know it can, it just didn't recgonize the HD's when it did :|.
!