Problems with Exchange server 5.5

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Hi.

I have an serious problem with my Exchange server 5.5, running on a Windows
NT 4.0 server.

Two of the services won't start:

Microsoft Exchange connector for POP3 Mailboxes, and the
Microsoft Exchange Internet Mail service.

When I try to start the services, I get the error message:

"Could not start the Microsoft Echange Internet Mail Service service in
\\SERVER.
Error 2140: An internal Windows NT error occured."

This error message is described in the article 271867,
http://support.microsoft.com/default.aspx?scid=kb;en-us;271867

There exists no backup of the metabase.bin file whatsoever.

Before I follow the solution as described in arcticle 234429,
http://support.microsoft.com/default.aspx?scid=kb;en-us;234429
my question is: What problems will I face when I have followed the procedure
in article 234429?

One reason why I haven't tried the solution yet is because the server has
lost the internet connection, but all other computers on the LAN still have
the internet connection in order. All users can still ping the server, they
can use the files on the server as usual, they log on the server as usual,
and they can print as usual.

Is my diagnose correct, when I say that the problem is the metabase.bin file
has been become corrupted?

In the event viewer, there are also other error messages, when I get the
before mentioned error:

Event ID: 4057, and event ID 3040, both are saying pretty much the same:
Unable to resolve delivery route.

I have checked the DNS, and it is correct configured. Does event ID 4057 and
event ID 3040 appear as a result of the: Error 2140?


This was pretty much information, but I hope someone can help me. I have
forgot to check what version the IIS is, and what NT4 service pack the server
is running, but I hope someone still can help me.


Regards, Tore
1 answer Last reply
More about problems exchange server
  1. Archived from groups: microsoft.public.windowsnt.misc (More info?)

    Here are some other articles that may apply to what you're seeing:

    http://support.microsoft.com/kb/173496
    XFOR: Error 2140 When Starting the Internet Mail Service
    http://support.microsoft.com/kb/148565
    XFOR: IMC Fails to Start with 2140, Event IDs 4014 4032 4057
    http://support.microsoft.com/;kb/322829
    XADM: Internet Mail Service Does Not Start Successfully
    http://support.microsoft.com/kb/306308
    XFOR: The Internet Mail Service Does Not Start When Limiting Logons to the
    Information Store
    http://support.microsoft.com/kb/298565
    XCON: Internet Mail Connector Does Not Start and Event ID 4086 Is Logged
    http://support.microsoft.com/kb/232279
    XFOR: Internet Mail Service Stops with Event IDs 4102 and 4182
    http://support.microsoft.com/kb/191548
    Troubleshooting Guide for the Internet Mail Connector/Internet Mail Service

    Hal
    --
    Hal Hostetler, CPBE -- hhh@kvoa.com
    Senior Engineer/MIS -- MS MVP-S/U -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Still Cadillacin' - www.badnewsbluesband.com

    "Tore Tellevik" <Tore Tellevik@discussions.microsoft.com> wrote in message
    news:4D03D17D-3B67-463E-BC5D-00CD5E72570F@microsoft.com...
    > Hi.
    >
    > I have an serious problem with my Exchange server 5.5, running on a
    Windows
    > NT 4.0 server.
    >
    > Two of the services won't start:
    >
    > Microsoft Exchange connector for POP3 Mailboxes, and the
    > Microsoft Exchange Internet Mail service.
    >
    > When I try to start the services, I get the error message:
    >
    > "Could not start the Microsoft Echange Internet Mail Service service in
    > \\SERVER.
    > Error 2140: An internal Windows NT error occured."
    >
    > This error message is described in the article 271867,
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;271867
    >
    > There exists no backup of the metabase.bin file whatsoever.
    >
    > Before I follow the solution as described in arcticle 234429,
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;234429
    > my question is: What problems will I face when I have followed the
    procedure
    > in article 234429?
    >
    > One reason why I haven't tried the solution yet is because the server has
    > lost the internet connection, but all other computers on the LAN still
    have
    > the internet connection in order. All users can still ping the server,
    they
    > can use the files on the server as usual, they log on the server as usual,
    > and they can print as usual.
    >
    > Is my diagnose correct, when I say that the problem is the metabase.bin
    file
    > has been become corrupted?
    >
    > In the event viewer, there are also other error messages, when I get the
    > before mentioned error:
    >
    > Event ID: 4057, and event ID 3040, both are saying pretty much the same:
    > Unable to resolve delivery route.
    >
    > I have checked the DNS, and it is correct configured. Does event ID 4057
    and
    > event ID 3040 appear as a result of the: Error 2140?
    >
    >
    > This was pretty much information, but I hope someone can help me. I have
    > forgot to check what version the IIS is, and what NT4 service pack the
    server
    > is running, but I hope someone still can help me.
    >
    >
    > Regards, Tore
Ask a new question

Read More

Exchange Server Servers Windows