Sign in with
Sign up | Sign in
Your question

Help with getting on line? Cant connect, new build?

Last response: in Motherboards
Share
December 11, 2005 7:52:25 PM

I have just completed, (so I thought) building a new system with lots of advise from this site. Well everything I thought went fine, I built following directions from the guru's here. I booted up fine, all the hardware I believe was found, I installed the drivers that came with the ep-9npa-ultra and now I can not get on line with my cable connection. I tried the bios to the nv lan feture disble and enabled, I have rest the bios and tried both. I have reinstalled the op system, xp pro twice and I know the cable works because I can connect on the laptop. I have not figured out on epox website the new bios, so I dont even know if I should mess with that. There is a blinking light worrking while it connected to the back of my system. Any help anyone can give me, I am frustrated and it did seem like it was going real smooth.

it was a antec p-180
antec ps 2
amd at 64 3200
1 gig ram
sony dvd burner
250 seagate sata hd

Any ideas or help woulfd be greatly appreciated.

thanks,

roth79

More about : line connect build

December 12, 2005 12:02:01 PM

Have you checked to make sure you cable modem is working? Do you have a router? Do you have a NIC in an old computer or ANY computer you can barrow it?

the onboard one could have died so you might need to RMA it or just use the PCI one.

You might be firewalled from the internet...lol

have you gone into "ntwork connections" and "setup a home network" and all that?


the blinking light next to the cat5 cable means you're connected to the modem/router.
December 12, 2005 12:35:56 PM

No pickxx, the cable modem is working, worked on old system but I could not swap NIC card as it didnt fit, (slots)? I did e-mail epox so I will wait on their response. I am thinking about a PCI one though to try, what do you think, its no big deal on board or seperate, just for surfing and playing though, nothing major.

I did try to setup a home network and the settings were lan auto in win xp. I really thought it was the bios settings in epox as I have never messed with a bios, that is why I was asking you for a basic plug and play. I am not sure for the settings in the epox 9npa ultra for NV lan pxe bootrom (Enabled), NV Lan (auto) and NV Lan Mac address (?) so I am still not sure it is not that, I did try a bunch of different combo's on that setting. I also did not get the latest BIOS update, I believe I have nvidia nforce driver version 6.53, who knows if its that.

By the way thanks for all of the advise for my first new build and everything seems to be running great except for the lan, maybe I will buy a nic card and just add it, any sugeestions if I should do that and if so what kind should I purchase today? I know you have the same mb. I purchased based on your posts...

Again thanks for all of the advise, you helped tremendoiusly and no I did not buy a grounding strap, barefoot with a beer in hand, LOL....

Thanks,

roth79
Related resources
December 15, 2005 8:39:21 PM

try contacting your cable company.
December 17, 2005 12:47:12 AM

Try contacting the cable company? it worked on another pc, but thanks for your advise di-- head.

I did get it working, after lots of playing, Epox said to load the drivers one at a time and do the ethernet lasst with reboots after each drive, dont use the auto install function, thanks for all the help and advise it is working great...

Thanks all, except the cable jerk off....

roth79
!