Sign in with
Sign up | Sign in
Your question

Windows Server 2003 member Server in Windows NT 4.0 Domain

Last response: in Windows 2000/NT
Share
April 28, 2005 5:40:03 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

I have Windows NT 4.0 Domain. I cannot Migrate at the Moment. Now I added
Windows 2003 Server as a member Server in the NT 4.0 Domain. TCP-Ip is
configured with NETBIO's over tcp-ip. In the NT Domain there is a group of
admins. when the Windows NT 4.0 Admingroup want to map a share with net use
\\serverName\share on the Windows Server 2003, they will be asked for
userName and pwd. When they give the userName and pwd (and not the
administrator and PWD), we get systemerror 1326 unknown user and pwd.
It seems that the Domain Users are not synchronized to the Windows Server
2003.

Is there any workarroung to tackel this problem.
Any help is welcomed.

Thanks in advance

--
Al
Anonymous
April 28, 2005 10:36:06 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

what are the permissions on the share? I ran into a siimilar problem with a
win2k server, and you had to set the permissions from an nt machine for them
to work right.
April 28, 2005 11:56:11 AM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

Thank you for your response.

The Permission on the share for the NT Domain admins is full access. I also
changed the rights in the local user snapin to access the server remotelly
over the net. But it asks for user and password, when I try to map it with
net use. Although I am member of the Domain Admin Group.

with regards,
--
Al


"Marvin P. Winterbottom" wrote:

> what are the permissions on the share? I ran into a siimilar problem with a
> win2k server, and you had to set the permissions from an nt machine for them
> to work right.
June 13, 2005 2:09:01 PM

Archived from groups: microsoft.public.windowsnt.misc (More info?)

I am still waiting for help. Can somebody tell me why a windows 2003 Server
member of NT 4.0 Domain cannot authenticate users and Administrators wich are
in the NT 4.0 Domain.

Thank you in advance
--
alan


"Alan" wrote:

> Thank you for your response.
>
> The Permission on the share for the NT Domain admins is full access. I also
> changed the rights in the local user snapin to access the server remotelly
> over the net. But it asks for user and password, when I try to map it with
> net use. Although I am member of the Domain Admin Group.
>
> with regards,
> --
> Al
>
>
> "Marvin P. Winterbottom" wrote:
>
> > what are the permissions on the share? I ran into a siimilar problem with a
> > win2k server, and you had to set the permissions from an nt machine for them
> > to work right.
!