Sign in with
Sign up | Sign in
Your question

Problem with Samsung Q430

Last response: in Windows 7
Share
March 13, 2011 2:10:00 PM

I have got Samsung Q430 with core i5,4 GB DDR3 and Windows 7 Home premium 64 bit.While running the laptop,it hangs for just miliseconds.It happens randomly at any point of time so i am not able to produce the issue by my self.I want to whether it is a software problem of Hardware problem.How can i get rid of this issue.??.Kindly help.

More about : problem samsung q430

a b Ô Samsung
a b $ Windows 7
March 13, 2011 7:44:38 PM

Is it hanging at any specific times, i.e. in certain program, when booting up, shutting down, etc...?
March 14, 2011 1:24:43 AM

buwish said:
Is it hanging at any specific times, i.e. in certain program, when booting up, shutting down, etc...?


Hi, No its does not happens at any specific time or neither with any certain program. It happens randomly.While working on laptop,it suddenly gets freeze for a millisecond.It is noticeable only when i run music player because when it freezes, it make very unpleasant sound.Sometimes it happens very frequently and sometimes it runs without any problem. It is very irritating situation for me to work on it this condition.I am using Windows 7 home premium 64 bit OS.Kindly help...
Related resources
May 31, 2011 1:51:37 PM

Priyanjan,
I have the same problem,
I will post here on tom's list also if i find the answer.
My q430 is running 64bit win7, 8gb ram, momentus xt SSD/HD drive 500gb st9500.
I have tried running with the drive buffer selected on and off in windows device manager hard drive advance settings, but does not eliminate the frequent milisecond freezes....
My current setting is Enable write caching on the device and turn off windows write-cache buffer flushing on the device.... current driver for this HD is 6/21/2006 6.1.7600.16385

I just updated Nvidia driver to the 270 april/2011 release, will post if any changes from that..


THanks

Sam
December 15, 2011 7:09:04 PM

Hi, i experienced the same problem with same laptop (1 year old). It was a matter of dust, i just cleaned it with an air pump, and now works fine.


regards

beto
!