NT 4.0 Services Hang

Archived from groups: microsoft.public.windowsnt.misc (More info?)

I am running into problems with my exchange server 5.5 on my NT 4.0 machine.
When it boots up everything is fine except a couple of my Microsoft Exchange
Server services don't start. When i go to manually start them, it hangs and
never continues. I am baffled and stuck on what to do. I can get more
specifics if needed, just let me know.

Thanks,
Ryan

p.s. need help asap.
4 answers Last reply
More about services hang
  1. Archived from groups: microsoft.public.windowsnt.misc (More info?)

    check event log for errors

    "Ryan" wrote:

    > I am running into problems with my exchange server 5.5 on my NT 4.0 machine.
    > When it boots up everything is fine except a couple of my Microsoft Exchange
    > Server services don't start. When i go to manually start them, it hangs and
    > never continues. I am baffled and stuck on what to do. I can get more
    > specifics if needed, just let me know.
    >
    > Thanks,
    > Ryan
    >
    > p.s. need help asap.
  2. Archived from groups: microsoft.public.windowsnt.misc (More info?)

    There are no error events. Just ones telling me which services did not start
    at boot. Which are the typical ones that i have not starting on boot.

    "dlw" wrote:

    > check event log for errors
    >
    > "Ryan" wrote:
    >
    > > I am running into problems with my exchange server 5.5 on my NT 4.0 machine.
    > > When it boots up everything is fine except a couple of my Microsoft Exchange
    > > Server services don't start. When i go to manually start them, it hangs and
    > > never continues. I am baffled and stuck on what to do. I can get more
    > > specifics if needed, just let me know.
    > >
    > > Thanks,
    > > Ryan
    > >
    > > p.s. need help asap.
  3. Archived from groups: microsoft.public.windowsnt.misc (More info?)

    Disregard my previous reply as i rebooted and got an error message that
    reads: "Microsoft Exchange Information Store service terminated with service
    specific error code of 4294966767"

    Any idea on this??

    "dlw" wrote:

    > check event log for errors
    >
    > "Ryan" wrote:
    >
    > > I am running into problems with my exchange server 5.5 on my NT 4.0 machine.
    > > When it boots up everything is fine except a couple of my Microsoft Exchange
    > > Server services don't start. When i go to manually start them, it hangs and
    > > never continues. I am baffled and stuck on what to do. I can get more
    > > specifics if needed, just let me know.
    > >
    > > Thanks,
    > > Ryan
    > >
    > > p.s. need help asap.
  4. Archived from groups: microsoft.public.windowsnt.misc (More info?)

    4294966767 = -529 0xFFFFFDEF JET_errLogDiskFull log disk full

    Ask them more here.

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.exchange.misc&cat=en_US_ebfc6506-4b13-485c-880c-3723d4b551a6&lang=en&cr=US

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Ryan" wrote:
    | Disregard my previous reply as i rebooted and got an error message that
    | reads: "Microsoft Exchange Information Store service terminated with
    service
    | specific error code of 4294966767"
    |
    | Any idea on this??
Ask a new question

Read More

Exchange Server Microsoft Windows