Sign in with
Sign up | Sign in
Your question

Ga-880gm-ud2h won't install OS..please help

Tags:
Last response: in Windows 7
Share
March 13, 2011 8:25:05 PM

Hello,

I am building a simple HTPC/Media Center server box and I can't get the OS to install.

The hard drives are seen in the bios screens, but when I go to try to install Win7 x64 the machine just hangs on the first Windoews screen. I tried to install a known working version of XP if I have and it reported back that no hard drives are installed.

Here is my setup:
Gigabyte GA-880GM-UD2H - using on-board video via HDMI
Athlon II X4 640
4 GB(2x2GB) Patriot Sector DDR3
OCZ Stealthxstream 600 W PSU
1TB Hitachi HD(shortstroked)
2x2TB Samsung HD's
Thermaltake case

Here are the steps I have taken:
RAM : I ran memtest86 and it reported no errors
HD's:
- tested all the drives via a USB to SATA on a workign machine and they all work fine
- tried installing OS with one of the drives, same result
- changed the SATA mode to native IDE


Any ideas on what I shoud ltry next or is it a bad mobo?

Thanks!

More about : 880gm ud2h install

March 15, 2011 4:39:42 AM

go into your bios and change your hard drive setup to "compatible"
m
0
l
June 11, 2012 5:47:36 PM

did it work? cant find that option in my bios. I can install any linux distro.... and windows 8 beta, but cant install win7 or xp, sometimes a blue screen appears 0x0000001E and says it could be anything like hd drivers, video card or memory options like caching or shadowing..

My hardware its very similar to mproost's. But i have an phenom 2 x6, i also have a solid state drive.... But without it i have same results.

Thanks.
m
0
l
!