Network Shared Printer Problem

Archived from groups: microsoft.public.windowsnt.print (More info?)

I have just installed an Epson Aculaser C900 via an Intel
Netport Express print server, this is attached to an NT4
Server and has been shared on the network. This NT4
Server can print without any problems, but the other
workstations are Win98, and when I try to add the printer
to one of these workwstations I get the following
error "This printer cannot be installed now because its
driver EPKAI1CC.DRV could not be loaded. The driver
or .INF file may be damaged. Restart windows and try
again." These drivers are being installed from the
network, but I cannot see the folder specified on the NT4
server!. I guess that its possibly loadeding the NT4
drivers instead of the Win98 drivers for this printer.
Any assistance would be great, as I can't see the wood for
the trees now!.
3 answers Last reply
More about network shared printer problem
  1. Archived from groups: microsoft.public.windowsnt.print (More info?)

    I doubt that it's trying to load an NT4 printer driver. A *.drv driver
    normally indicates a Win9x driver. Where did you get the Win9x driver from?
    Can you try to reinstall the driver on the Win98 machine?

    --
    Felix Maxa
    Windows Printing Team

    This posting is provided "AS IS" with no warranties, and confers no rights.


    "natasha" <anonymous@discussions.microsoft.com> wrote in message
    news:48e401c4a0a9$047d8a70$a301280a@phx.gbl...
    >I have just installed an Epson Aculaser C900 via an Intel
    > Netport Express print server, this is attached to an NT4
    > Server and has been shared on the network. This NT4
    > Server can print without any problems, but the other
    > workstations are Win98, and when I try to add the printer
    > to one of these workwstations I get the following
    > error "This printer cannot be installed now because its
    > driver EPKAI1CC.DRV could not be loaded. The driver
    > or .INF file may be damaged. Restart windows and try
    > again." These drivers are being installed from the
    > network, but I cannot see the folder specified on the NT4
    > server!. I guess that its possibly loadeding the NT4
    > drivers instead of the Win98 drivers for this printer.
    > Any assistance would be great, as I can't see the wood for
    > the trees now!.
  2. Archived from groups: microsoft.public.windowsnt.print (More info?)

    When running the EPSON installation CD, it asks if
    additional drivers are required for other operating
    systems i.e. WIN9x, so they would be from the EPSON
    Installation CD. However, when adding the printer to a
    workstation, it automatically loads, or tries to load
    these drivers off the network drive (somewhere, I do not
    know where they are coming from?). If I specify Have
    disk, I cannot load from a network drive, only the A:
    drive, as there are no CD drives in these machines. Will
    try and copy some of the files onto a floppy for the A:
    drive and see if this helps?

    Regards

    Natasha
    >-----Original Message-----
    >I doubt that it's trying to load an NT4 printer driver. A
    *.drv driver
    >normally indicates a Win9x driver. Where did you get the
    Win9x driver from?
    >Can you try to reinstall the driver on the Win98 machine?
    >
    >--
    >Felix Maxa
    >Windows Printing Team
    >
    >This posting is provided "AS IS" with no warranties, and
    confers no rights.
    >
    >
    >"natasha" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:48e401c4a0a9$047d8a70$a301280a@phx.gbl...
    >>I have just installed an Epson Aculaser C900 via an Intel
    >> Netport Express print server, this is attached to an NT4
    >> Server and has been shared on the network. This NT4
    >> Server can print without any problems, but the other
    >> workstations are Win98, and when I try to add the
    printer
    >> to one of these workwstations I get the following
    >> error "This printer cannot be installed now because its
    >> driver EPKAI1CC.DRV could not be loaded. The driver
    >> or .INF file may be damaged. Restart windows and try
    >> again." These drivers are being installed from the
    >> network, but I cannot see the folder specified on the
    NT4
    >> server!. I guess that its possibly loadeding the NT4
    >> drivers instead of the Win98 drivers for this printer.
    >> Any assistance would be great, as I can't see the wood
    for
    >> the trees now!.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsnt.print (More info?)

    On the computer that has the printer, goto to ...
    my computer
    --> printers
    --> epson printer
    now, right click the printer icon and select properties.
    now, locate the TAB "sharing". Look to see if the radio
    button is selected for sharing. If it is good, if not
    select it. Then look down on the list of alterante drivers
    to load so that other computers can download the proper
    drivers when they connect the network share. If you can
    not see the Win9x drivers try reloading the epson driver
    (if there is an advanced mode try that) cd and try this
    process again. Good luck

    >-----Original Message-----
    >When running the EPSON installation CD, it asks if
    >additional drivers are required for other operating
    >systems i.e. WIN9x, so they would be from the EPSON
    >Installation CD. However, when adding the printer to a
    >workstation, it automatically loads, or tries to load
    >these drivers off the network drive (somewhere, I do not
    >know where they are coming from?). If I specify Have
    >disk, I cannot load from a network drive, only the A:
    >drive, as there are no CD drives in these machines. Will
    >try and copy some of the files onto a floppy for the A:
    >drive and see if this helps?
    >
    >Regards
    >
    >Natasha
    >>-----Original Message-----
    >>I doubt that it's trying to load an NT4 printer driver.
    A
    >*.drv driver
    >>normally indicates a Win9x driver. Where did you get the
    >Win9x driver from?
    >>Can you try to reinstall the driver on the Win98 machine?
    >>
    >>--
    >>Felix Maxa
    >>Windows Printing Team
    >>
    >>This posting is provided "AS IS" with no warranties, and
    >confers no rights.
    >>
    >>
    >>"natasha" <anonymous@discussions.microsoft.com> wrote in
    >message
    >>news:48e401c4a0a9$047d8a70$a301280a@phx.gbl...
    >>>I have just installed an Epson Aculaser C900 via an
    Intel
    >>> Netport Express print server, this is attached to an
    NT4
    >>> Server and has been shared on the network. This NT4
    >>> Server can print without any problems, but the other
    >>> workstations are Win98, and when I try to add the
    >printer
    >>> to one of these workwstations I get the following
    >>> error "This printer cannot be installed now because its
    >>> driver EPKAI1CC.DRV could not be loaded. The driver
    >>> or .INF file may be damaged. Restart windows and try
    >>> again." These drivers are being installed from the
    >>> network, but I cannot see the folder specified on the
    >NT4
    >>> server!. I guess that its possibly loadeding the NT4
    >>> drivers instead of the Win98 drivers for this printer.
    >>> Any assistance would be great, as I can't see the wood
    >for
    >>> the trees now!.
    >>
    >>
    >>.
    >>
    >.
    >
Ask a new question

Read More

Shared Printer Servers Windows