Sign in with
Sign up | Sign in
Your question

Can't get connection speeds with router attached

Last response: in Components
Share
December 18, 2005 11:00:59 PM

Router question with OOL Boast

I signed up for OOL Boast which claim 30Mbps downstream and 2Mbps upstream.
I am only getting like 5-6/1.5.
My cable modem is connected to a Netgear WTG624 v2 router and on that is connected to a wireless hub and a print server.
Through the router I get the speeds listed above.
When I plug the cable modem directly to the computer I get speeds in the area of 27/1.8.
Should the router slow down the speed that much???
Is there a setting that might be off??
I have the newest firmware installed on the router.
Any suggestions???
December 19, 2005 10:16:33 PM

I did deactivate the firewall and that increaded the speed to about 10mbps.
I am still looking for that 30 that was promised and that I get if I take away the router.

Any suggestions from that list of routers you sent??

ps - thanks for that.
Related resources
December 21, 2005 6:10:37 PM

Is the router's WAN port a 10mb/s port or a 10/100 port? How about the cable modem's Ethernet port?

What you're getting now looks like standard ethernet 10mb/s. Many routers (almost all of them until recently AFAIK) have only 10mb/s Ethernet on the WAN port which will limit your speeds.

Mike.
December 21, 2005 8:23:17 PM

The router and the modem are both capable of 100mbps.
December 22, 2005 9:56:08 PM

Try putting your computer in the DMZ (outside of the firewall but still plugged into the router).

Try turning off your wireless and print server.

Make sure your ethernet cables are 100Mbps certified. (probably are)

Make sure you're the only one on the network when you're testing! Disable everyone's file sharing, etc.

Thats all i can think of right now... hope it helps. :?
December 23, 2005 12:19:24 AM

OK
Turning off the firewall increased the speed from about 6-7mbps to 9-10mbps.
Turning off the wireless did nothing as did turning off the print server
December 30, 2005 12:59:48 PM

Make sure your only running to support Wireless G only and not both Wireless G and B. (G and B is usually the default). Supporting both drops the entire connection down to the slowest which is B (around 10 Mbps).
December 30, 2005 3:12:31 PM

My new Netgear FWG114P is set for B & G and I tried your suggestion and changed it to ONLY G.
There was no difference in speed.
My speeds are always about 28/2mbps
My OOL service can go to 30/2
!