Sign in with
Sign up | Sign in
Your question

Tyan K8WE RAM Issue

Last response: in Motherboards
Share
December 18, 2005 11:24:20 PM

I have a Tyan Thunder K8WE that posts the following error:

"Error 0232: Extended RAM failed at offset: 1F"

Memtest+ seems to see both banks of RAM for a total of 4, 1 GB sticks. Never errors, even with ECC on and days of running tests.

Ram is: Corsair CM72SD1024RLP-200 (1GB)

Not seen any responses from Tyan or Monarch (vendor) on the issue. Anyone have any ideas or suggestions for tracking down which stick is at fault?

Thanks muchly,
Wenwah :cry: 

More about : tyan k8we ram issue

January 14, 2006 2:40:57 PM

I have had the same problem with my k8we board...
I also have 4 gigs of "CM72SD1024RLP" installed, and I kept getting the "Error 0232: Extended RAM failed at offset: 1F" -message.

I then found out that this error-message is only shown in bios v1.02, so when I rolled back to bios v1.01T I no longer got the error-message. I cannot say if the error-message addressed by bios v1.02 is regarding an actual error though.

You are welcome to notify me if there is an actual problem regarding the error-message we have both been getting.
January 15, 2006 1:27:23 AM

I'm seeing the same error on my K8WE after upgrading to the v1.02 FlashBIOS yesterday.

I also have 4G of memory: four Patriot Memory PSD1G400ER PC3200 CL3 ECC Registered parts. I bought them from Monarch along with the motherboard, and everything was supposed to have been burned in for 72 hours. I ran Memtest on it upon receipt, and I'm satisfied it's working OK.

This looks like a problem for Tyan to fix in a v1.03 release.
Related resources
January 22, 2006 6:39:48 PM

It appears to be a setting in the BIOS for how the CPU resolves the memory hole. I have older 848's, and setting it to SOFTWARE fixed the post error.
February 3, 2006 10:28:21 AM

I see the same problem on an Thunder K8WE after upgrading to the 1.02 bios.

Disabling Post Errors in BIOS => boot help to pass this err without need to press F1

Can I safely ignore this err msg ?
February 6, 2006 2:20:46 AM

Joel Robertson (tech6@tyan.com) responded to my report to Tyan Tech Support with the following:
This is due to a change in the way the memory hole is set in the BIOS. Previous BIOS versions would work with it being set to AUTO. With this BIOS you need to specify whether it is Hardware or Software. If you have an EX based stepping CPU then Hardware is the correct setting. If you have any other stepping CPU other than EX then you need to set this to Software.
February 28, 2006 9:22:58 AM

It is about the memory hole configuration, when the mapping register is set to software, the memory hole should be set to 2 G for PCI addresses, if it remains 1 G, the bios tries to set the remaing 1 G address to physical address but there is no physical memory, so it gives errors.
April 2, 2006 11:36:37 PM

Hi

I am in the process of ordering this particular Tyan board...

Could someone clarify what a memory hole is?? Is some kind of annoying legacy x86 crap (like high mem and low mem)??

I am planning to use 2x Opteron 285 stepping in a TYAN THUNDER K8WE S2895UA2NRF with just 4x 512Mbyte sticks (picked them up for only 100 quid) to run Windows XP - 32bit edition initially (under extreme duress of course :-). Is the 'EX' stepping notification printed on top of the CPU? Can't see it on either of mine... I guess that means I should update the BIOS and set the 'Hole' (??) setting to SOFTWARE??

Bob Wya
April 3, 2006 4:12:28 AM

Hi,
I dont think you will have trouble, because you use 4X512=2 G ram, normally bios addresses this much of ram, if you increase more than 3 G ram, you should change the bios registers as told in the forum.
April 3, 2006 9:49:30 AM

OK,

So I have a bit of an off-topic question then... If each CPU has its own memory bank and controller I presume the memory in the whole system is mapped contiguously to the O.S. running on the system...?? So you could run 1 Opteron with 2Gbytes RAM but 2 Opterons with 2Gbytes each of RAM would cause problems for a 32-bit O.S. (and show as only ~3Gbytes RAM total)??

Bob Wya
August 8, 2012 4:47:17 PM

Just in case there is someone playing with an older machine, the error 0232 extended ram failed at offset 1f can be also caused if the BIOS graphics cache is set too high, I did the same on my dual xeon supermirco X5DA8 motherboard and workstation with two 2.8 GHz Xeon CPU's and 6 GB of ECC RAM. The trouble was I set the AGP cache to 256 MB when in fact the system could only 128 MB cache, hence creating the 1F RAM extended ram error.

So if any one still gets this 0232 extended RAM error again, first consider changing the BIOS graphics cache memory size to a lower value, say 64 or 128 MB rather than maximum value the motherboard BIOS setting can handle.

PS just building a new ASUS workstation with i7 CPU and loads of RAM and a HAF X case, but my Supermicro Workstation has been a dream to use for the last 6 years and one of the most powerful machines of its time; now moving the old girl to control my satellite tracking and communication ground station with Windows 7 Pro operating system as the upgraded OS.
!