Sign in with
Sign up | Sign in
Your question

Can't connect to the enter net.

Tags:
  • Connection
  • Wireless Networking
Last response: in Wireless Networking
Share
September 5, 2005 3:16:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

i have a new HP Pavilion comp. I installed the wireless adapter (mn-510). t
can pick up my base station (mn-500) and the signal strength is very good but
it will not connect my new comp. to the internet. In the base station log I
get the following message on each attempt to connect: " 2005/09/05 13:23:32
Connection attempt to base station from WAN blocked --
src:<217.164.249.219:2970> dst:<65.92.78.80:38205> "
WEP security both on and off.
Attempted with firewalls on and off.

I am stumped.

--
Thx, Don

More about : connect enter net

Anonymous
September 9, 2005 8:13:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Don,

Double check that you're using a strait cable beweeen router and modem, and
that your modem is plugged into the WAN port on your router. Can you try to
login through a wired connection and see if that works? Make sure your router
has the latest firmware, and try resetting your router. Make sure your
wireless card has the latest drivers.

When you say "Can't connect to the enter net", do you mean that you can't
connect to the internet, or that you are having problems with the "EnterNet
PPPoE" client software?

regards,

Andrew.

"Don" wrote:

> i have a new HP Pavilion comp. I installed the wireless adapter (mn-510). t
> can pick up my base station (mn-500) and the signal strength is very good but
> it will not connect my new comp. to the internet. In the base station log I
> get the following message on each attempt to connect: " 2005/09/05 13:23:32
> Connection attempt to base station from WAN blocked --
> src:<217.164.249.219:2970> dst:<65.92.78.80:38205> "
> WEP security both on and off.
> Attempted with firewalls on and off.
>
> I am stumped.
>
> --
> Thx, Don
September 10, 2005 11:00:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Andrew:

thank you for taking the time to respond. I apologize for the typo. I did
mean "Internet" rather than "enternet". I have tried all of your suggestions
with no effect. It is as if the router/base station is blocking the
connection. i have also lost my PS2 connectionb (linksys adapter) connection
as well.
--
Thx, Don


"Andrew Leith" wrote:

> Don,
>
> Double check that you're using a strait cable beweeen router and modem, and
> that your modem is plugged into the WAN port on your router. Can you try to
> login through a wired connection and see if that works? Make sure your router
> has the latest firmware, and try resetting your router. Make sure your
> wireless card has the latest drivers.
>
> When you say "Can't connect to the enter net", do you mean that you can't
> connect to the internet, or that you are having problems with the "EnterNet
> PPPoE" client software?
>
> regards,
>
> Andrew.
>
> "Don" wrote:
>
> > i have a new HP Pavilion comp. I installed the wireless adapter (mn-510). t
> > can pick up my base station (mn-500) and the signal strength is very good but
> > it will not connect my new comp. to the internet. In the base station log I
> > get the following message on each attempt to connect: " 2005/09/05 13:23:32
> > Connection attempt to base station from WAN blocked --
> > src:<217.164.249.219:2970> dst:<65.92.78.80:38205> "
> > WEP security both on and off.
> > Attempted with firewalls on and off.
> >
> > I am stumped.
> >
> > --
> > Thx, Don
!