Computer not accessible. Network path not found

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I've set up a wireless connection to my son's computer. He can access the
internet, but he cannot access the other computers on the network, nor can we
access his. I get the message "Computer is not accessible. You might not
have permission to use this network resource. Contact the administrator of
the server to find out if you have access permission. The network path was
not found"
I am the administrator, so how do I find the network path?? Any other ideas
as to what might be blocking it? I've turned off the firewall already.
Thanks for any helpful ideas.
13 answers Last reply
More about computer accessible network path found
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi
    May be this can Help: http://www.ezlan.net/sharing.html
    Jack (MVP-Networking).


    "Cathy" <Cathy@discussions.microsoft.com> wrote in message
    news:42DFCF10-7887-4AEE-880A-5EB76D20F070@microsoft.com...
    > I've set up a wireless connection to my son's computer. He can access the
    > internet, but he cannot access the other computers on the network, nor can
    we
    > access his. I get the message "Computer is not accessible. You might
    not
    > have permission to use this network resource. Contact the administrator
    of
    > the server to find out if you have access permission. The network path
    was
    > not found"
    > I am the administrator, so how do I find the network path?? Any other
    ideas
    > as to what might be blocking it? I've turned off the firewall already.
    > Thanks for any helpful ideas.
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Have you set up a network with each computer on a common workgroup and each
    computer with a unique name? What operating system?


    Cathy wrote:
    > I've set up a wireless connection to my son's computer. He can access the
    > internet, but he cannot access the other computers on the network, nor can we
    > access his. I get the message "Computer is not accessible. You might not
    > have permission to use this network resource. Contact the administrator of
    > the server to find out if you have access permission. The network path was
    > not found"
    > I am the administrator, so how do I find the network path?? Any other ideas
    > as to what might be blocking it? I've turned off the firewall already.
    > Thanks for any helpful ideas.
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    OS is Windows XP on all 3.


    "DanR" wrote:

    > Have you set up a network with each computer on a common workgroup and each
    > computer with a unique name? What operating system?
    >
    >
    > Cathy wrote:
    > > I've set up a wireless connection to my son's computer. He can access the
    > > internet, but he cannot access the other computers on the network, nor can we
    > > access his. I get the message "Computer is not accessible. You might not
    > > have permission to use this network resource. Contact the administrator of
    > > the server to find out if you have access permission. The network path was
    > > not found"
    > > I am the administrator, so how do I find the network path?? Any other ideas
    > > as to what might be blocking it? I've turned off the firewall already.
    > > Thanks for any helpful ideas.
    >
    >
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Can you see the various computers from the other computers when you click "My
    Network Places"? And is it from there you can't get access to the other
    computers? Or do you NOT see the other computers at all from "My Network
    Places"?
    Have you tried: click on "Add a network place". Then click "Browse" Click the +
    next to "Microsoft Windows Network". Then click the + next to your "Workgroup"
    name. Do you then see the other computers?
    Or is that when you get the error message?
    Have you actually "Shared" a folder? If not create a new folder on your desktop
    and right click and choose "Sharing and Security". You then click on "Share
    this folder on the network". That should do it.
    But... if you see "As a security measure Windows has disabled remote access to
    this computer etc etc You will also see the prompt to run the Network Setup
    Wizard. Alternately you can click on "If you understand the security risks etc
    etc click here"
    And make sure your firewall on all computers is off while you do this setup. You
    can then configure it for network use.
    Try these suggestions if you haven't already and let us know how it goes.

    Cathy wrote:
    > Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    > OS is Windows XP on all 3.
    >
    >
    > "DanR" wrote:
    >
    >> Have you set up a network with each computer on a common workgroup and each
    >> computer with a unique name? What operating system?
    >>
    >>
    >> Cathy wrote:
    >>> I've set up a wireless connection to my son's computer. He can access the
    >>> internet, but he cannot access the other computers on the network, nor can
    >>> we access his. I get the message "Computer is not accessible. You might
    >>> not have permission to use this network resource. Contact the
    >>> administrator of the server to find out if you have access permission. The
    >>> network path was not found"
    >>> I am the administrator, so how do I find the network path?? Any other ideas
    >>> as to what might be blocking it? I've turned off the firewall already.
    >>> Thanks for any helpful ideas.
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I just re-read your posts and realize you have 3 computers. Before adding your
    son's computer did the other 2 computers network OK? Could each see the other?
    If so it could be you just need to enable "remote access to this computer" as I
    stated in previous post. (below) But that should not keep the son's computer
    from seeing the other 2 computers.
    Double check that the network was set up correctly on son's computer.

    DanR wrote:
    > Can you see the various computers from the other computers when you click "My
    > Network Places"? And is it from there you can't get access to the other
    > computers? Or do you NOT see the other computers at all from "My Network
    > Places"?
    > Have you tried: click on "Add a network place". Then click "Browse" Click the
    > + next to "Microsoft Windows Network". Then click the + next to your
    > "Workgroup" name. Do you then see the other computers?
    > Or is that when you get the error message?
    > Have you actually "Shared" a folder? If not create a new folder on your
    > desktop and right click and choose "Sharing and Security". You then click on
    > "Share this folder on the network". That should do it.
    > But... if you see "As a security measure Windows has disabled remote access to
    > this computer etc etc You will also see the prompt to run the Network Setup
    > Wizard. Alternately you can click on "If you understand the security risks
    > etc etc click here"
    > And make sure your firewall on all computers is off while you do this setup.
    > You can then configure it for network use.
    > Try these suggestions if you haven't already and let us know how it goes.
    >
    > Cathy wrote:
    >> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    >> OS is Windows XP on all 3.
    >>
    >>
    >> "DanR" wrote:
    >>
    >>> Have you set up a network with each computer on a common workgroup and each
    >>> computer with a unique name? What operating system?
    >>>
    >>>
    >>> Cathy wrote:
    >>>> I've set up a wireless connection to my son's computer. He can access the
    >>>> internet, but he cannot access the other computers on the network, nor can
    >>>> we access his. I get the message "Computer is not accessible. You might
    >>>> not have permission to use this network resource. Contact the
    >>>> administrator of the server to find out if you have access permission. The
    >>>> network path was not found"
    >>>> I am the administrator, so how do I find the network path?? Any other
    >>>> ideas as to what might be blocking it? I've turned off the firewall
    >>>> already. Thanks for any helpful ideas.
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thanks for the suggestions. Before adding the 3rd computer, the other 2
    could & still do see each other. All 3 computers show when I click "My
    Network Places", but I'm denied access from there. I tried your suggestion
    of adding a network place, but there is no + next to my son's computer name,
    so I can't get past that point ("OK" is not an option until the folders are
    displayed). I also created the desktop folder, but no warnings popped up
    when I "shared" it.

    "DanR" wrote:

    > I just re-read your posts and realize you have 3 computers. Before adding your
    > son's computer did the other 2 computers network OK? Could each see the other?
    > If so it could be you just need to enable "remote access to this computer" as I
    > stated in previous post. (below) But that should not keep the son's computer
    > from seeing the other 2 computers.
    > Double check that the network was set up correctly on son's computer.
    >
    > DanR wrote:
    > > Can you see the various computers from the other computers when you click "My
    > > Network Places"? And is it from there you can't get access to the other
    > > computers? Or do you NOT see the other computers at all from "My Network
    > > Places"?
    > > Have you tried: click on "Add a network place". Then click "Browse" Click the
    > > + next to "Microsoft Windows Network". Then click the + next to your
    > > "Workgroup" name. Do you then see the other computers?
    > > Or is that when you get the error message?
    > > Have you actually "Shared" a folder? If not create a new folder on your
    > > desktop and right click and choose "Sharing and Security". You then click on
    > > "Share this folder on the network". That should do it.
    > > But... if you see "As a security measure Windows has disabled remote access to
    > > this computer etc etc You will also see the prompt to run the Network Setup
    > > Wizard. Alternately you can click on "If you understand the security risks
    > > etc etc click here"
    > > And make sure your firewall on all computers is off while you do this setup.
    > > You can then configure it for network use.
    > > Try these suggestions if you haven't already and let us know how it goes.
    > >
    > > Cathy wrote:
    > >> Dan - yes I've set up a workgroup & each of the 3 computers has its own name.
    > >> OS is Windows XP on all 3.
    > >>
    > >>
    > >> "DanR" wrote:
    > >>
    > >>> Have you set up a network with each computer on a common workgroup and each
    > >>> computer with a unique name? What operating system?
    > >>>
    > >>>
    > >>> Cathy wrote:
    > >>>> I've set up a wireless connection to my son's computer. He can access the
    > >>>> internet, but he cannot access the other computers on the network, nor can
    > >>>> we access his. I get the message "Computer is not accessible. You might
    > >>>> not have permission to use this network resource. Contact the
    > >>>> administrator of the server to find out if you have access permission. The
    > >>>> network path was not found"
    > >>>> I am the administrator, so how do I find the network path?? Any other
    > >>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>> already. Thanks for any helpful ideas.
    >
    >
    >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    It involves editing the registry. Be very careful if you do this. If you get to
    the key as instructed below and find that it is already set to 0 then just quit
    the registry editor and leave things be.
    This is a copy / paste from the above link.

    When you double click on the computer (in My Network Places/Workgroup) that you
    are trying to access the shared files from you may get this message:

    You might not have permission to use this network resource. Contact the
    administrator of this server to find out if you have access permissions

    Access Denied


    If you see this message the following should be done on the computer containing
    the shared files:

    Click START

    RUN

    Type regedit and press enter

    Now find the following key -
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    Double click on 'restrictanonymous' and change the Value Data from 1 to 0

    Exit regedit and reboot the computer

    Now when you click on the computer (using My Network Places) you are trying to
    get the shared files from the message will not appear and you can access the
    shared files.


    Cathy wrote:
    > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > could & still do see each other. All 3 computers show when I click "My
    > Network Places", but I'm denied access from there. I tried your suggestion
    > of adding a network place, but there is no + next to my son's computer name,
    > so I can't get past that point ("OK" is not an option until the folders are
    > displayed). I also created the desktop folder, but no warnings popped up
    > when I "shared" it.
    >
    > "DanR" wrote:
    >
    >> I just re-read your posts and realize you have 3 computers. Before adding
    >> your son's computer did the other 2 computers network OK? Could each see the
    >> other? If so it could be you just need to enable "remote access to this
    >> computer" as I stated in previous post. (below) But that should not keep the
    >> son's computer from seeing the other 2 computers.
    >> Double check that the network was set up correctly on son's computer.
    >>
    >> DanR wrote:
    >>> Can you see the various computers from the other computers when you click
    >>> "My Network Places"? And is it from there you can't get access to the other
    >>> computers? Or do you NOT see the other computers at all from "My Network
    >>> Places"?
    >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    >>> the + next to "Microsoft Windows Network". Then click the + next to your
    >>> "Workgroup" name. Do you then see the other computers?
    >>> Or is that when you get the error message?
    >>> Have you actually "Shared" a folder? If not create a new folder on your
    >>> desktop and right click and choose "Sharing and Security". You then click
    >>> on "Share this folder on the network". That should do it.
    >>> But... if you see "As a security measure Windows has disabled remote access
    >>> to this computer etc etc You will also see the prompt to run the Network
    >>> Setup Wizard. Alternately you can click on "If you understand the
    >>> security risks etc etc click here"
    >>> And make sure your firewall on all computers is off while you do this setup.
    >>> You can then configure it for network use.
    >>> Try these suggestions if you haven't already and let us know how it goes.
    >>>
    >>> Cathy wrote:
    >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    >>>> name. OS is Windows XP on all 3.
    >>>>
    >>>>
    >>>> "DanR" wrote:
    >>>>
    >>>>> Have you set up a network with each computer on a common workgroup and
    >>>>> each computer with a unique name? What operating system?
    >>>>>
    >>>>>
    >>>>> Cathy wrote:
    >>>>>> I've set up a wireless connection to my son's computer. He can access
    >>>>>> the internet, but he cannot access the other computers on the network,
    >>>>>> nor can we access his. I get the message "Computer is not accessible.
    >>>>>> You might not have permission to use this network resource. Contact the
    >>>>>> administrator of the server to find out if you have access permission.
    >>>>>> The network path was not found"
    >>>>>> I am the administrator, so how do I find the network path?? Any other
    >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    >>>>>> already. Thanks for any helpful ideas.
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Would I need to do this on my son's computer or mine, since mine works just
    fine with my husband's? Files are shared from all computers, so I just want
    to be sure.
    Thanks.

    "DanR" wrote:

    > I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > It involves editing the registry. Be very careful if you do this. If you get to
    > the key as instructed below and find that it is already set to 0 then just quit
    > the registry editor and leave things be.
    > This is a copy / paste from the above link.
    >
    > When you double click on the computer (in My Network Places/Workgroup) that you
    > are trying to access the shared files from you may get this message:
    >
    > You might not have permission to use this network resource. Contact the
    > administrator of this server to find out if you have access permissions
    >
    > Access Denied
    >
    >
    > If you see this message the following should be done on the computer containing
    > the shared files:
    >
    > Click START
    >
    > RUN
    >
    > Type regedit and press enter
    >
    > Now find the following key -
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >
    > Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >
    > Exit regedit and reboot the computer
    >
    > Now when you click on the computer (using My Network Places) you are trying to
    > get the shared files from the message will not appear and you can access the
    > shared files.
    >
    >
    >
    >
    > Cathy wrote:
    > > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > > could & still do see each other. All 3 computers show when I click "My
    > > Network Places", but I'm denied access from there. I tried your suggestion
    > > of adding a network place, but there is no + next to my son's computer name,
    > > so I can't get past that point ("OK" is not an option until the folders are
    > > displayed). I also created the desktop folder, but no warnings popped up
    > > when I "shared" it.
    > >
    > > "DanR" wrote:
    > >
    > >> I just re-read your posts and realize you have 3 computers. Before adding
    > >> your son's computer did the other 2 computers network OK? Could each see the
    > >> other? If so it could be you just need to enable "remote access to this
    > >> computer" as I stated in previous post. (below) But that should not keep the
    > >> son's computer from seeing the other 2 computers.
    > >> Double check that the network was set up correctly on son's computer.
    > >>
    > >> DanR wrote:
    > >>> Can you see the various computers from the other computers when you click
    > >>> "My Network Places"? And is it from there you can't get access to the other
    > >>> computers? Or do you NOT see the other computers at all from "My Network
    > >>> Places"?
    > >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>> "Workgroup" name. Do you then see the other computers?
    > >>> Or is that when you get the error message?
    > >>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>> desktop and right click and choose "Sharing and Security". You then click
    > >>> on "Share this folder on the network". That should do it.
    > >>> But... if you see "As a security measure Windows has disabled remote access
    > >>> to this computer etc etc You will also see the prompt to run the Network
    > >>> Setup Wizard. Alternately you can click on "If you understand the
    > >>> security risks etc etc click here"
    > >>> And make sure your firewall on all computers is off while you do this setup.
    > >>> You can then configure it for network use.
    > >>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>
    > >>> Cathy wrote:
    > >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>> name. OS is Windows XP on all 3.
    > >>>>
    > >>>>
    > >>>> "DanR" wrote:
    > >>>>
    > >>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>> each computer with a unique name? What operating system?
    > >>>>>
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>> nor can we access his. I get the message "Computer is not accessible.
    > >>>>>> You might not have permission to use this network resource. Contact the
    > >>>>>> administrator of the server to find out if you have access permission.
    > >>>>>> The network path was not found"
    > >>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>> already. Thanks for any helpful ideas.
    >
    >
    >
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I checked this path on my computer & it has 2 "restrict anonymous" settings.
    One is on "0" and the other is set to "1". Should I change the 2nd one to
    "0"?? The settings are the same on my son's & husband's computers. Do they
    all need to be changed or just mine? Sorry to be so cautious, but I know
    just enough to be dangerous & don't want to do anything that will mess up
    what is working correctly.
    thanks again!

    "DanR" wrote:

    > I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > It involves editing the registry. Be very careful if you do this. If you get to
    > the key as instructed below and find that it is already set to 0 then just quit
    > the registry editor and leave things be.
    > This is a copy / paste from the above link.
    >
    > When you double click on the computer (in My Network Places/Workgroup) that you
    > are trying to access the shared files from you may get this message:
    >
    > You might not have permission to use this network resource. Contact the
    > administrator of this server to find out if you have access permissions
    >
    > Access Denied
    >
    >
    > If you see this message the following should be done on the computer containing
    > the shared files:
    >
    > Click START
    >
    > RUN
    >
    > Type regedit and press enter
    >
    > Now find the following key -
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >
    > Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >
    > Exit regedit and reboot the computer
    >
    > Now when you click on the computer (using My Network Places) you are trying to
    > get the shared files from the message will not appear and you can access the
    > shared files.
    >
    >
    >
    >
    > Cathy wrote:
    > > Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > > could & still do see each other. All 3 computers show when I click "My
    > > Network Places", but I'm denied access from there. I tried your suggestion
    > > of adding a network place, but there is no + next to my son's computer name,
    > > so I can't get past that point ("OK" is not an option until the folders are
    > > displayed). I also created the desktop folder, but no warnings popped up
    > > when I "shared" it.
    > >
    > > "DanR" wrote:
    > >
    > >> I just re-read your posts and realize you have 3 computers. Before adding
    > >> your son's computer did the other 2 computers network OK? Could each see the
    > >> other? If so it could be you just need to enable "remote access to this
    > >> computer" as I stated in previous post. (below) But that should not keep the
    > >> son's computer from seeing the other 2 computers.
    > >> Double check that the network was set up correctly on son's computer.
    > >>
    > >> DanR wrote:
    > >>> Can you see the various computers from the other computers when you click
    > >>> "My Network Places"? And is it from there you can't get access to the other
    > >>> computers? Or do you NOT see the other computers at all from "My Network
    > >>> Places"?
    > >>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>> "Workgroup" name. Do you then see the other computers?
    > >>> Or is that when you get the error message?
    > >>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>> desktop and right click and choose "Sharing and Security". You then click
    > >>> on "Share this folder on the network". That should do it.
    > >>> But... if you see "As a security measure Windows has disabled remote access
    > >>> to this computer etc etc You will also see the prompt to run the Network
    > >>> Setup Wizard. Alternately you can click on "If you understand the
    > >>> security risks etc etc click here"
    > >>> And make sure your firewall on all computers is off while you do this setup.
    > >>> You can then configure it for network use.
    > >>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>
    > >>> Cathy wrote:
    > >>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>> name. OS is Windows XP on all 3.
    > >>>>
    > >>>>
    > >>>> "DanR" wrote:
    > >>>>
    > >>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>> each computer with a unique name? What operating system?
    > >>>>>
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>> nor can we access his. I get the message "Computer is not accessible.
    > >>>>>> You might not have permission to use this network resource. Contact the
    > >>>>>> administrator of the server to find out if you have access permission.
    > >>>>>> The network path was not found"
    > >>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>> already. Thanks for any helpful ideas.
    >
    >
    >
  10. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    My WinXP has only one key named restrictanonymous. Expand the column to see
    entire word. But it sounds like you are already at 0 but double check. This
    applies to the computer you want to see from the other computers. That would be
    your son's computer. But I just re-read your post and see that his computer can
    not see others and others can not see his. So at the moment I'm stumped.
    Obviously the problem is with your son's computer as that is the odd guy out.
    Other 2 computers work fine on network.
    Triple check any firewall programs on his computer. Check the WinXP firewall and
    check any that may have come preloaded on his computer. Disable any anti-virus
    programs temporarily.
    I vaguely recall having a similar problem a year or so ago and can't remember
    how I solved it.

    Cathy wrote:
    > I checked this path on my computer & it has 2 "restrict anonymous" settings.
    > One is on "0" and the other is set to "1". Should I change the 2nd one to
    > "0"?? The settings are the same on my son's & husband's computers. Do they
    > all need to be changed or just mine? Sorry to be so cautious, but I know
    > just enough to be dangerous & don't want to do anything that will mess up
    > what is working correctly.
    > thanks again!
    >
    > "DanR" wrote:
    >
    >> I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    >> It involves editing the registry. Be very careful if you do this. If you get
    >> to the key as instructed below and find that it is already set to 0 then
    >> just quit the registry editor and leave things be.
    >> This is a copy / paste from the above link.
    >>
    >> When you double click on the computer (in My Network Places/Workgroup) that
    >> you are trying to access the shared files from you may get this message:
    >>
    >> You might not have permission to use this network resource. Contact the
    >> administrator of this server to find out if you have access permissions
    >>
    >> Access Denied
    >>
    >>
    >> If you see this message the following should be done on the computer
    >> containing the shared files:
    >>
    >> Click START
    >>
    >> RUN
    >>
    >> Type regedit and press enter
    >>
    >> Now find the following key -
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >>
    >> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >>
    >> Exit regedit and reboot the computer
    >>
    >> Now when you click on the computer (using My Network Places) you are trying
    >> to get the shared files from the message will not appear and you can access
    >> the shared files.
    >>
    >>
    >>
    >>
    >> Cathy wrote:
    >>> Thanks for the suggestions. Before adding the 3rd computer, the other 2
    >>> could & still do see each other. All 3 computers show when I click "My
    >>> Network Places", but I'm denied access from there. I tried your suggestion
    >>> of adding a network place, but there is no + next to my son's computer name,
    >>> so I can't get past that point ("OK" is not an option until the folders are
    >>> displayed). I also created the desktop folder, but no warnings popped up
    >>> when I "shared" it.
    >>>
    >>> "DanR" wrote:
    >>>
    >>>> I just re-read your posts and realize you have 3 computers. Before adding
    >>>> your son's computer did the other 2 computers network OK? Could each see
    >>>> the other? If so it could be you just need to enable "remote access to this
    >>>> computer" as I stated in previous post. (below) But that should not keep
    >>>> the son's computer from seeing the other 2 computers.
    >>>> Double check that the network was set up correctly on son's computer.
    >>>>
    >>>> DanR wrote:
    >>>>> Can you see the various computers from the other computers when you click
    >>>>> "My Network Places"? And is it from there you can't get access to the
    >>>>> other computers? Or do you NOT see the other computers at all from "My
    >>>>> Network Places"?
    >>>>> Have you tried: click on "Add a network place". Then click "Browse" Click
    >>>>> the + next to "Microsoft Windows Network". Then click the + next to your
    >>>>> "Workgroup" name. Do you then see the other computers?
    >>>>> Or is that when you get the error message?
    >>>>> Have you actually "Shared" a folder? If not create a new folder on your
    >>>>> desktop and right click and choose "Sharing and Security". You then click
    >>>>> on "Share this folder on the network". That should do it.
    >>>>> But... if you see "As a security measure Windows has disabled remote
    >>>>> access to this computer etc etc You will also see the prompt to run the
    >>>>> Network Setup Wizard. Alternately you can click on "If you understand
    >>>>> the security risks etc etc click here"
    >>>>> And make sure your firewall on all computers is off while you do this
    >>>>> setup. You can then configure it for network use.
    >>>>> Try these suggestions if you haven't already and let us know how it goes.
    >>>>>
    >>>>> Cathy wrote:
    >>>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    >>>>>> name. OS is Windows XP on all 3.
    >>>>>>
    >>>>>>
    >>>>>> "DanR" wrote:
    >>>>>>
    >>>>>>> Have you set up a network with each computer on a common workgroup and
    >>>>>>> each computer with a unique name? What operating system?
    >>>>>>>
    >>>>>>>
    >>>>>>> Cathy wrote:
    >>>>>>>> I've set up a wireless connection to my son's computer. He can access
    >>>>>>>> the internet, but he cannot access the other computers on the network,
    >>>>>>>> nor can we access his. I get the message "Computer is not
    >>>>>>>> accessible. You might not have permission to use this network
    >>>>>>>> resource. Contact the administrator of the server to find out if you
    >>>>>>>> have access permission. The network path was not found"
    >>>>>>>> I am the administrator, so how do I find the network path?? Any other
    >>>>>>>> ideas as to what might be blocking it? I've turned off the firewall
    >>>>>>>> already. Thanks for any helpful ideas.
  11. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thanks for all the info & the time spent to give it to me. I'll share it
    with our computer guy the next time he's out. He was stumped as well. It
    may be that something's going on with Windows & we may have to reinstall.
    Was hoping to avoid that if possible.
    thanks again!

    "DanR" wrote:

    > My WinXP has only one key named restrictanonymous. Expand the column to see
    > entire word. But it sounds like you are already at 0 but double check. This
    > applies to the computer you want to see from the other computers. That would be
    > your son's computer. But I just re-read your post and see that his computer can
    > not see others and others can not see his. So at the moment I'm stumped.
    > Obviously the problem is with your son's computer as that is the odd guy out.
    > Other 2 computers work fine on network.
    > Triple check any firewall programs on his computer. Check the WinXP firewall and
    > check any that may have come preloaded on his computer. Disable any anti-virus
    > programs temporarily.
    > I vaguely recall having a similar problem a year or so ago and can't remember
    > how I solved it.
    >
    > Cathy wrote:
    > > I checked this path on my computer & it has 2 "restrict anonymous" settings.
    > > One is on "0" and the other is set to "1". Should I change the 2nd one to
    > > "0"?? The settings are the same on my son's & husband's computers. Do they
    > > all need to be changed or just mine? Sorry to be so cautious, but I know
    > > just enough to be dangerous & don't want to do anything that will mess up
    > > what is working correctly.
    > > thanks again!
    > >
    > > "DanR" wrote:
    > >
    > >> I found this at http://www.computing.net/networking/wwwboard/forum/25769.html
    > >> It involves editing the registry. Be very careful if you do this. If you get
    > >> to the key as instructed below and find that it is already set to 0 then
    > >> just quit the registry editor and leave things be.
    > >> This is a copy / paste from the above link.
    > >>
    > >> When you double click on the computer (in My Network Places/Workgroup) that
    > >> you are trying to access the shared files from you may get this message:
    > >>
    > >> You might not have permission to use this network resource. Contact the
    > >> administrator of this server to find out if you have access permissions
    > >>
    > >> Access Denied
    > >>
    > >>
    > >> If you see this message the following should be done on the computer
    > >> containing the shared files:
    > >>
    > >> Click START
    > >>
    > >> RUN
    > >>
    > >> Type regedit and press enter
    > >>
    > >> Now find the following key -
    > >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    > >>
    > >> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    > >>
    > >> Exit regedit and reboot the computer
    > >>
    > >> Now when you click on the computer (using My Network Places) you are trying
    > >> to get the shared files from the message will not appear and you can access
    > >> the shared files.
    > >>
    > >>
    > >>
    > >>
    > >> Cathy wrote:
    > >>> Thanks for the suggestions. Before adding the 3rd computer, the other 2
    > >>> could & still do see each other. All 3 computers show when I click "My
    > >>> Network Places", but I'm denied access from there. I tried your suggestion
    > >>> of adding a network place, but there is no + next to my son's computer name,
    > >>> so I can't get past that point ("OK" is not an option until the folders are
    > >>> displayed). I also created the desktop folder, but no warnings popped up
    > >>> when I "shared" it.
    > >>>
    > >>> "DanR" wrote:
    > >>>
    > >>>> I just re-read your posts and realize you have 3 computers. Before adding
    > >>>> your son's computer did the other 2 computers network OK? Could each see
    > >>>> the other? If so it could be you just need to enable "remote access to this
    > >>>> computer" as I stated in previous post. (below) But that should not keep
    > >>>> the son's computer from seeing the other 2 computers.
    > >>>> Double check that the network was set up correctly on son's computer.
    > >>>>
    > >>>> DanR wrote:
    > >>>>> Can you see the various computers from the other computers when you click
    > >>>>> "My Network Places"? And is it from there you can't get access to the
    > >>>>> other computers? Or do you NOT see the other computers at all from "My
    > >>>>> Network Places"?
    > >>>>> Have you tried: click on "Add a network place". Then click "Browse" Click
    > >>>>> the + next to "Microsoft Windows Network". Then click the + next to your
    > >>>>> "Workgroup" name. Do you then see the other computers?
    > >>>>> Or is that when you get the error message?
    > >>>>> Have you actually "Shared" a folder? If not create a new folder on your
    > >>>>> desktop and right click and choose "Sharing and Security". You then click
    > >>>>> on "Share this folder on the network". That should do it.
    > >>>>> But... if you see "As a security measure Windows has disabled remote
    > >>>>> access to this computer etc etc You will also see the prompt to run the
    > >>>>> Network Setup Wizard. Alternately you can click on "If you understand
    > >>>>> the security risks etc etc click here"
    > >>>>> And make sure your firewall on all computers is off while you do this
    > >>>>> setup. You can then configure it for network use.
    > >>>>> Try these suggestions if you haven't already and let us know how it goes.
    > >>>>>
    > >>>>> Cathy wrote:
    > >>>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    > >>>>>> name. OS is Windows XP on all 3.
    > >>>>>>
    > >>>>>>
    > >>>>>> "DanR" wrote:
    > >>>>>>
    > >>>>>>> Have you set up a network with each computer on a common workgroup and
    > >>>>>>> each computer with a unique name? What operating system?
    > >>>>>>>
    > >>>>>>>
    > >>>>>>> Cathy wrote:
    > >>>>>>>> I've set up a wireless connection to my son's computer. He can access
    > >>>>>>>> the internet, but he cannot access the other computers on the network,
    > >>>>>>>> nor can we access his. I get the message "Computer is not
    > >>>>>>>> accessible. You might not have permission to use this network
    > >>>>>>>> resource. Contact the administrator of the server to find out if you
    > >>>>>>>> have access permission. The network path was not found"
    > >>>>>>>> I am the administrator, so how do I find the network path?? Any other
    > >>>>>>>> ideas as to what might be blocking it? I've turned off the firewall
    > >>>>>>>> already. Thanks for any helpful ideas.
    >
    >
    >
  12. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have read that if you over use the network wizard trying to accomplish the
    same task that the registry can become corrupted as for as networking goes. Why
    not post your question in:
    alt.internet.wireless
    There are some pretty smart people there.

    Cathy wrote:
    > Thanks for all the info & the time spent to give it to me. I'll share it
    > with our computer guy the next time he's out. He was stumped as well. It
    > may be that something's going on with Windows & we may have to reinstall.
    > Was hoping to avoid that if possible.
    > thanks again!
    >
    > "DanR" wrote:
    >
    >> My WinXP has only one key named restrictanonymous. Expand the column to see
    >> entire word. But it sounds like you are already at 0 but double check. This
    >> applies to the computer you want to see from the other computers. That would
    >> be your son's computer. But I just re-read your post and see that his
    >> computer can not see others and others can not see his. So at the moment I'm
    >> stumped. Obviously the problem is with your son's computer as that is the
    >> odd guy out. Other 2 computers work fine on network.
    >> Triple check any firewall programs on his computer. Check the WinXP firewall
    >> and check any that may have come preloaded on his computer. Disable any
    >> anti-virus programs temporarily.
    >> I vaguely recall having a similar problem a year or so ago and can't remember
    >> how I solved it.
    >>
    >> Cathy wrote:
    >>> I checked this path on my computer & it has 2 "restrict anonymous" settings.
    >>> One is on "0" and the other is set to "1". Should I change the 2nd one to
    >>> "0"?? The settings are the same on my son's & husband's computers. Do
    >>> they all need to be changed or just mine? Sorry to be so cautious, but I
    >>> know just enough to be dangerous & don't want to do anything that will mess
    >>> up what is working correctly.
    >>> thanks again!
    >>>
    >>> "DanR" wrote:
    >>>
    >>>> I found this at
    >>>> http://www.computing.net/networking/wwwboard/forum/25769.html It involves
    >>>> editing the registry. Be very careful if you do this. If you get to the
    >>>> key as instructed below and find that it is already set to 0 then just
    >>>> quit the registry editor and leave things be.
    >>>> This is a copy / paste from the above link.
    >>>>
    >>>> When you double click on the computer (in My Network Places/Workgroup) that
    >>>> you are trying to access the shared files from you may get this message:
    >>>>
    >>>> You might not have permission to use this network resource. Contact the
    >>>> administrator of this server to find out if you have access permissions
    >>>>
    >>>> Access Denied
    >>>>
    >>>>
    >>>> If you see this message the following should be done on the computer
    >>>> containing the shared files:
    >>>>
    >>>> Click START
    >>>>
    >>>> RUN
    >>>>
    >>>> Type regedit and press enter
    >>>>
    >>>> Now find the following key -
    >>>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    >>>>
    >>>> Double click on 'restrictanonymous' and change the Value Data from 1 to 0
    >>>>
    >>>> Exit regedit and reboot the computer
    >>>>
    >>>> Now when you click on the computer (using My Network Places) you are trying
    >>>> to get the shared files from the message will not appear and you can access
    >>>> the shared files.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Cathy wrote:
    >>>>> Thanks for the suggestions. Before adding the 3rd computer, the other 2
    >>>>> could & still do see each other. All 3 computers show when I click "My
    >>>>> Network Places", but I'm denied access from there. I tried your
    >>>>> suggestion of adding a network place, but there is no + next to my son's
    >>>>> computer name, so I can't get past that point ("OK" is not an option
    >>>>> until the folders are displayed). I also created the desktop folder, but
    >>>>> no warnings popped up when I "shared" it.
    >>>>>
    >>>>> "DanR" wrote:
    >>>>>
    >>>>>> I just re-read your posts and realize you have 3 computers. Before adding
    >>>>>> your son's computer did the other 2 computers network OK? Could each see
    >>>>>> the other? If so it could be you just need to enable "remote access to
    >>>>>> this computer" as I stated in previous post. (below) But that should not
    >>>>>> keep the son's computer from seeing the other 2 computers.
    >>>>>> Double check that the network was set up correctly on son's computer.
    >>>>>>
    >>>>>> DanR wrote:
    >>>>>>> Can you see the various computers from the other computers when you
    >>>>>>> click "My Network Places"? And is it from there you can't get access to
    >>>>>>> the other computers? Or do you NOT see the other computers at all from
    >>>>>>> "My Network Places"?
    >>>>>>> Have you tried: click on "Add a network place". Then click "Browse"
    >>>>>>> Click the + next to "Microsoft Windows Network". Then click the + next
    >>>>>>> to your "Workgroup" name. Do you then see the other computers?
    >>>>>>> Or is that when you get the error message?
    >>>>>>> Have you actually "Shared" a folder? If not create a new folder on your
    >>>>>>> desktop and right click and choose "Sharing and Security". You then
    >>>>>>> click on "Share this folder on the network". That should do it.
    >>>>>>> But... if you see "As a security measure Windows has disabled remote
    >>>>>>> access to this computer etc etc You will also see the prompt to run the
    >>>>>>> Network Setup Wizard. Alternately you can click on "If you understand
    >>>>>>> the security risks etc etc click here"
    >>>>>>> And make sure your firewall on all computers is off while you do this
    >>>>>>> setup. You can then configure it for network use.
    >>>>>>> Try these suggestions if you haven't already and let us know how it
    >>>>>>> goes.
    >>>>>>>
    >>>>>>> Cathy wrote:
    >>>>>>>> Dan - yes I've set up a workgroup & each of the 3 computers has its own
    >>>>>>>> name. OS is Windows XP on all 3.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> "DanR" wrote:
    >>>>>>>>
    >>>>>>>>> Have you set up a network with each computer on a common workgroup and
    >>>>>>>>> each computer with a unique name? What operating system?
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> Cathy wrote:
    >>>>>>>>>> I've set up a wireless connection to my son's computer. He can
    >>>>>>>>>> access the internet, but he cannot access the other computers on the
    >>>>>>>>>> network, nor can we access his. I get the message "Computer is not
    >>>>>>>>>> accessible. You might not have permission to use this network
    >>>>>>>>>> resource. Contact the administrator of the server to find out if you
    >>>>>>>>>> have access permission. The network path was not found"
    >>>>>>>>>> I am the administrator, so how do I find the network path?? Any
    >>>>>>>>>> other ideas as to what might be blocking it? I've turned off the
    >>>>>>>>>> firewall already. Thanks for any helpful ideas.
  13. Try the link:

    http://answers.microsoft.com/en-us/windows/forum/windows_xp-networking/workgroup-is-not-accessible/ea404747-fe96-4de1-b10c-411aeb7b52f8?auth=1

    I know this thread is really old but if any one else comes across it whilst trying to solve this problem it might help.

    Basically I have a Vista and 2 xp computers and one of the xps was getting the message. Once I'd run the wizzard on it (which seems to allow the firewall to grant access) it worked fine.
Ask a new question

Read More

Wireless Computers Wireless Networking