Sign in with
Sign up | Sign in
Your question

Onboard sound disabling in BIOS - where and is it necessary?

Last response: in Components
Share
December 25, 2005 8:07:21 AM

Just purchased Intel Motherboard D955XBK together with Terratec Sound System card Aureon 7.1 space digital Audio Solution.

Novice in all this. I imagine that the sound card will not function unless I carry out what is referred to as "disabling onboard audio". I read the manual from cover to cover and unless I have missed it, could find no reference to this function anywhere.

Under heading AUDIO SUBSYSTEM it mentions. "The desktop Board D955XBK includes a flexible 8-channel audio subsystem based on an Intel High Definition Audio codec." If this helps.

As the computer I hope to build is basically for music recording, when I can afford it hopefully I will be purchasing the external sound module M-Audio 410 which would have its own set up. The software (again when I can afford it!!) will be Sonar 5 Producer.

I mention this because until that is possible, I want to use a straightforward sound card and thought that I could not have both onboard and PCI soundcard working together. However, maybe that is wrong on my part - hence the posting.

So above folks is what I hope to achieve. But really need your assistance to find out where this "DISABLING" can be found in BIOS if it is required to be done. If again it is NECESSARY.

Many thanks for giving my posting some thought.

Also before I close I wish a

MERRY CHRISTMAS and a VERY HAPPY NEW YEAR

to all who visit this superb forum
David :?
December 25, 2005 8:41:40 AM

The BIOS Setup program is accessed by pressing the <F2> key after the Power-On Self-Test (POST) memory test begins and before the operating system boot begins. Go to the Advanced > Peripheral Configuration menu to make sure onboard audio is disabled.
December 25, 2005 1:20:30 PM

Quote:
The BIOS Setup program is accessed by pressing the <F2> key after the Power-On Self-Test (POST) memory test begins and before the operating system boot begins. Go to the Advanced > Peripheral Configuration menu to make sure onboard audio is disabled.

Thanks for quick response Emerald. OK will watch out for that now then. Presumably in the Peripheral Configuration menu there is a section called Onboard Audio?
Regards.
David
!