Sign in with
Sign up | Sign in
Your question

Strange connection issues with 2003 Server & XP Client

Last response: in Windows 2000/NT
Share
February 28, 2005 5:13:28 PM

Archived from groups: microsoft.public.windowsnt.protocol.tcpip (More info?)

I've been all around the block on this problem and I can't seem to find
an answer. I've got a workstation running Windows XP that I'm trying
to tie into a Windows Small Business 2003 Server. I've done this a few
hundred times and had minor issues here and there, but always worked my
way through them. This time I'm stuck. I'll break this down into
categories.

First, errors I've seen:
System Error 53 Has Occured - The network path was not found - this was
when I tried to "net use f: \\server\share"

System Error 5 Has Occured - Access is denied - this happened when I
tried "net view \\server\share", however, I can "net view" or "net view
\\server" and get a list of computers & the shares they have.

\\server: the network path was not found - this is from a run prompt
when I type \\server

My "entire network" is empty.

Things I've done:
I can ping the server, I can "net view" & "net view server" the server
fine. I can do the above via server as well as server.domain.local. I
can ping other workstations, I can view other workstations lists of
shares, but not the actual shares, I get the same messages as above.

I've removed and reinstalled Client for Microsoft Networks & F&PS for
Microsoft. I've ran Winsock fixes, I've ran super long lines that were
supposed to reinstall the Server/Computer Browser/Workstation services.
All of the above services are started and running.

I can actually log in to the machine as any user from the domain (and
it is set to login to the domain). The login script is set to map the
F: drive, and it gives me the System Error 53 mentioned above. I've
done 99% of this as either the local administrator or the domain
administrator, with most being the latter. The permissions appear to
be working, as an administrator from the domain I can make changes to
users on the local computer, but if I login as someone else I don't
have the permissions to do this. Same goes for some registry keys.

I've checked ipconfig, everything points to 192.168.0.1 (the domain
server), this includes DNS, WINS, DHCP & Gateway. I've changed my WINS
to Enable NETBIOS (instead of relying on the DHCP server), but I
understand this really doesn't matter since Win2003 doesn't have
NETBIOS support.

I've compared a lot of the local security policy settings with another
workstation on the same network, I can't see any differences. I've
also compared Services, and there were some but I have since made them
the same (I don't recall the differences now, that was last week, but
they are the same now as other workstation that is fully functioning).

I've done 300 other things that I'm sure you'll ask if I've done, but
I'm hoping there's just one thing I'm missing.

As a final note, I shared a folder on the local computer, and I can't
use "net use f: \\local\share" either, I get the same 53 message, and
if I do "net view \\local\share" I get the same 5 message as above.
It's got to be a security policy issue I'm guessing, but nothing should
be out of the norm (no one should've had reason to change anything in
the policy to begin with).

I've tried removing the computer from the domain, I've added it via
the Network Configuration Wizard, manually & the Network ID Wizard.
All allow me to connect the computer to the domain, all go through with
no errors.

The internet works fine on this workstation.

Quick summary, XP Client, 2003 SBS Server. I can ping, net view, but
can't net use or net view \\server\share. I am logging into the
domain, and the permissions are coming through.

Thanks for your help,
Ken Williams
ken@haaga.com.zz
(Remove .zz when replying.)
February 28, 2005 5:41:38 PM

Archived from groups: microsoft.public.windowsnt.protocol.tcpip (More info?)

As a quick followup, I found one big difference on the User RIghts
Assignments under Local Security Policy that I thought would be the
answer. The "log on as a service" was blank. I put NETWORK SERVICE in
here and restarted the computer, no fix.

The other thing I've noticed, is when I do "net view \\server", I get a
long list of shares. Half of the shares when I try to view I get the
System Error 5 mentioned previously. The other half I actually get a
"System Error 123 has occured - The filename, directory name, or volume
label syntax is incorrect". I know this isn't the case, as I can see
it under the net view \\server itself, as well as knowing what the
names of the shares are.

And one final note. I tried installing our corporate version of
Symantec Antivirus 9. I did this by going to start, run and typing
\\server\vphome\clt-inst\win32\setup. Much to my surprise, the setup
actually started. It gets so far and then fails saying "the
installation package could not be opened". So I am able to actually
run files from the server if I know the exact location. This happens
logged in as an admin, as well as a regular user.

Thanks again,
Ken Williams
ken@haaga.com.zz
(Remove .zz when replying.)
!