Sign in with
Sign up | Sign in
Your question

Enabling WPA-PSK for network key in Wireless Network Prope..

Last response: in Wireless Networking
Share
Anonymous
September 7, 2005 3:52:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi, I'm trying to connect to a network which uses WPA-PSK but cannot as my
computer does not seem to allow entry of WPA-PSK keys.
I'm using Windows XP SP2 which is fully updated through Windows Update both
Express and Custom.
When clicking Add in the "Wireless Network Connection Properties" dialog to
add a network the Network Authentication dropdown only shows "Open" and
"Shared" not "WPA-PSK" as shown in this article
http://www.microsoft.com/windowsxp/using/networking/exp...

Any ideas how to enable this option so i can connect to the Wireless network?
Anonymous
September 7, 2005 4:02:15 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

What kind of wireless adapter are you using? Not all (and especially those
that are more than a few years old) support WPA. Try updating the driver
for the adapter if the adapter can support WPA.

-Yves

"Ed_Elek" <Ed_Elek@discussions.microsoft.com> wrote in message
news:829DC247-558C-44CD-B941-16FC4049CC55@microsoft.com...
> Hi, I'm trying to connect to a network which uses WPA-PSK but cannot as my
> computer does not seem to allow entry of WPA-PSK keys.
> I'm using Windows XP SP2 which is fully updated through Windows Update
> both
> Express and Custom.
> When clicking Add in the "Wireless Network Connection Properties" dialog
> to
> add a network the Network Authentication dropdown only shows "Open" and
> "Shared" not "WPA-PSK" as shown in this article
> http://www.microsoft.com/windowsxp/using/networking/exp...
>
> Any ideas how to enable this option so i can connect to the Wireless
> network?
Anonymous
September 7, 2005 4:29:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

It should do WPA, it's a centrino laptop and the adapter is listed in this
list of WPA certified adapters http://www.net-security.org/article.php?id=637

i'll try updating the drivers

"Yves Konigshofer" wrote:

> What kind of wireless adapter are you using? Not all (and especially those
> that are more than a few years old) support WPA. Try updating the driver
> for the adapter if the adapter can support WPA.
>
> -Yves
>
> "Ed_Elek" <Ed_Elek@discussions.microsoft.com> wrote in message
> news:829DC247-558C-44CD-B941-16FC4049CC55@microsoft.com...
> > Hi, I'm trying to connect to a network which uses WPA-PSK but cannot as my
> > computer does not seem to allow entry of WPA-PSK keys.
> > I'm using Windows XP SP2 which is fully updated through Windows Update
> > both
> > Express and Custom.
> > When clicking Add in the "Wireless Network Connection Properties" dialog
> > to
> > add a network the Network Authentication dropdown only shows "Open" and
> > "Shared" not "WPA-PSK" as shown in this article
> > http://www.microsoft.com/windowsxp/using/networking/exp...
> >
> > Any ideas how to enable this option so i can connect to the Wireless
> > network?
>
>
>
Anonymous
September 7, 2005 4:42:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Updated driver and it now recognises the Network as WPA secured and i can now
connect.

Thankyou

"Ed_Elek" wrote:

> It should do WPA, it's a centrino laptop and the adapter is listed in this
> list of WPA certified adapters http://www.net-security.org/article.php?id=637
>
> i'll try updating the drivers
>
> "Yves Konigshofer" wrote:
>
> > What kind of wireless adapter are you using? Not all (and especially those
> > that are more than a few years old) support WPA. Try updating the driver
> > for the adapter if the adapter can support WPA.
> >
> > -Yves
> >
> > "Ed_Elek" <Ed_Elek@discussions.microsoft.com> wrote in message
> > news:829DC247-558C-44CD-B941-16FC4049CC55@microsoft.com...
> > > Hi, I'm trying to connect to a network which uses WPA-PSK but cannot as my
> > > computer does not seem to allow entry of WPA-PSK keys.
> > > I'm using Windows XP SP2 which is fully updated through Windows Update
> > > both
> > > Express and Custom.
> > > When clicking Add in the "Wireless Network Connection Properties" dialog
> > > to
> > > add a network the Network Authentication dropdown only shows "Open" and
> > > "Shared" not "WPA-PSK" as shown in this article
> > > http://www.microsoft.com/windowsxp/using/networking/exp...
> > >
> > > Any ideas how to enable this option so i can connect to the Wireless
> > > network?
> >
> >
> >
!