Closed

FS9 update & nocd patch

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I would like to know if I install the fs9 update if my nocd #4 patch will
work again

jean
13 answers Last reply
More about update nocd patch
  1. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "jean" <jyt@sympatico.ca> wrote in message
    news:wf%_d.33533$N8.950684@news20.bellglobal.com...
    Date: Sat, 19 Mar 2005 14:41:19 -0500

    I would like to know if I install the fs9 update if my nocd #4
    patch will work again

    Hi Jean No!

    Good news though. There is a patch for the upgrade called:

    nocd2k4patched.zip

    The first one on Google popped up this:

    http://hem.passagen.se/lvedin/dk/freeware/fs/nocd2k4patched.zip


    Cheers!


    ___________________________________________
    Bill (using a HP AMD 1.2GHZ & Windows 2000)
    -- written and edited within Word 2000
  2. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "jean" <jyt@sympatico.ca> wrote in message
    news:wf%_d.33533$N8.950684@news20.bellglobal.com...
    >I would like to know if I install the fs9 update if my nocd #4 patch will
    >work again
    >
    > jean
    >
    If you install the FS9 update you can goto
    http://spacetarget.com/games/pc_flight_simulator_2004.shtml and use the 9.1
    no cd fix
  3. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "BillW50" <BillW50@aol.kom> wrote in message
    news:BB%_d.22523$hU7.3810@newssvr33.news.prodigy.com...

    "jean" <jyt@sympatico.ca> wrote in message
    news:wf%_d.33533$N8.950684@news20.bellglobal.com...
    Date: Sat, 19 Mar 2005 14:41:19 -0500

    I would like to know if I install the fs9 update if my nocd #4
    patch will work again

    Hi Jean No!

    Good news though. There is a patch for the upgrade called:

    nocd2k4patched.zip

    The first one on Google popped up this:

    http://hem.passagen.se/lvedin/dk/freeware/fs/nocd2k4patched.zip


    Cheers!


    ___________________________________________
    Bill (using a HP AMD 1.2GHZ & Windows 2000)
    -- written and edited within Word 2000

    Interesting, I applied the FS9 patch and my old nocd fix still works :-)
  4. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "John E. Carty" <jecarty@NOSPAMsbcglobal.net> wrote in message
    news:N21%d.16112$WK2.12153@newssvr30.news.prodigy.com...
    >
    > "BillW50" <BillW50@aol.kom> wrote in message
    > news:BB%_d.22523$hU7.3810@newssvr33.news.prodigy.com...
    >
    > "jean" <jyt@sympatico.ca> wrote in message
    > news:wf%_d.33533$N8.950684@news20.bellglobal.com...
    > Date: Sat, 19 Mar 2005 14:41:19 -0500
    >
    > I would like to know if I install the fs9 update if my nocd #4
    > patch will work again
    >
    > Hi Jean No!
    >
    > Good news though. There is a patch for the upgrade called:
    >
    > nocd2k4patched.zip
    >
    > The first one on Google popped up this:
    >
    > http://hem.passagen.se/lvedin/dk/freeware/fs/nocd2k4patched.zip
    >
    >
    > Cheers!
    >
    >
    > ___________________________________________
    > Bill (using a HP AMD 1.2GHZ & Windows 2000)
    > -- written and edited within Word 2000
    >
    > Interesting, I applied the FS9 patch and my old nocd fix still works :-)
    >
    >

    Yeah, it works, but none of the updates in FS9.1 do when using it. You get
    the same thing you did with 9.0.

    Been hashed and rehashed around here many times. Do a Google on this
    newsgroup for Bill Leaming's posts--he has some good info on the subject.

    Paul
  5. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    > >I would like to know if I install the fs9 update if my nocd #4 patch will
    > >work again
    > >
    > > jean
    > >
    > If you install the FS9 update you can goto
    > http://spacetarget.com/games/pc_flight_simulator_2004.shtml and use the
    9.1
    > no cd fix

    In order to update FS2004 with the official Microsoft patch don't you need
    to have the original FS2004 .exe in the first place? I seem to remember it
    wont patch properly with the old cracked .exe in place?

    I've had to install FS2004 a couple of times this year and both times I have
    installed the Sim, then the official 9.1 patch and then for convenience
    dropped in the No-CD fix for the FS9.1 version ... then the add-ons and
    tweaks, but that's for another thread :)
  6. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "Colin" <Colin@NONEOFTHATSPAMSTUFFkatana1000.plus.com> wrote in message
    news:423cace2$0$57187$ed2619ec@ptn-nntp-reader01.plus.net...
    Date: Sat, 19 Mar 2005 22:51:18 -0000

    In order to update FS2004 with the official Microsoft patch don't
    you need to have the original FS2004 .exe in the first place? I
    seem to remember it wont patch properly with the old cracked .exe
    in place?

    Hi Colin... Yes I glad that you had mentioned that the original fs9.exe
    needs to be in there before the upgrade. Because I forgot to mention
    this important fact. <grin>


    Cheers!


    ______________________________________________
    Bill (using a Toshiba 2595XDVD & Windows 2000)
    -- written and edited within Word 2000
  7. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    Is what Paul Riley said true? I understood that the correct patch gave you
    9.1 and the evidence of bridges showing up that weren't there before seems
    to support this. Anyone?

    Iain
  8. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "IAIN SMITH" <iainsmith.rugby@btinternet.com> wrote in message
    news:d1k1tv$48j$1@hercules.btinternet.com...
    > Is what Paul Riley said true? I understood that the correct patch gave you
    > 9.1 and the evidence of bridges showing up that weren't there before seems
    > to support this. Anyone?
    >
    > Iain
    >

    Ian,

    Did you bother to do a Google on this??

    If you use the 9.1 nocd patch, you are ok. If, however, you insist on
    running the 9.0 nocd patch with FS9.1, you will not get the updates from 9.1
    to work.

    As I said before, this has been beat to death around here. FWIW, I use the
    9.1 nocd, and everything works fine.

    Folks whose opinion I respect around here (Bill Leaming is one) have checked
    this out, from what I can see they are correct.

    Paul
  9. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    >> Interesting, I applied the FS9 patch and my old nocd fix still works

    You need that smiley, because it means your patch is not working!


    Cheers,

    Quilly
  10. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "Paul Riley" <Falcon63624@yahoo.com> wrote in message
    news:hdedncefvpqZXqDfRVn-1A@sirinet.net...
    >
    > Did you bother to do a Google on this??

    Yes but I couldn't seem to bring up anything on the Bill Leaming/nocd patch
    combination. Probably my ineptitude.

    > If you use the 9.1 nocd patch, you are ok. If, however, you insist on
    > running the 9.0 nocd patch with FS9.1, you will not get the updates from
    > 9.1 to work.

    Ah! Sorry I misunderstood your previous post in which case I'm ok.

    > As I said before, this has been beat to death around here.

    Sorry to have troubled you, Paul!

    Iain
  11. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "IAIN SMITH" <iainsmith.rugby@btinternet.com> wrote in message
    news:d1khbl$14q$1@titan.btinternet.com...
    >
    > "Paul Riley" <Falcon63624@yahoo.com> wrote in message
    > news:hdedncefvpqZXqDfRVn-1A@sirinet.net...
    >>
    >> Did you bother to do a Google on this??
    >
    > Yes but I couldn't seem to bring up anything on the Bill Leaming/nocd
    > patch combination. Probably my ineptitude.
    >
    >> If you use the 9.1 nocd patch, you are ok. If, however, you insist on
    >> running the 9.0 nocd patch with FS9.1, you will not get the updates from
    >> 9.1 to work.
    >
    > Ah! Sorry I misunderstood your previous post in which case I'm ok.
    >
    >> As I said before, this has been beat to death around here.
    >
    > Sorry to have troubled you, Paul!
    >
    > Iain
    >

    Not really any trouble Ian. My apologies, bad day here, and grumpy sometimes
    gets to be catching when I write/type. Sorry for the tone of the post.

    Cheers,
    Paul
  12. Archived from groups: alt.games.microsoft.flight-sim (More info?)

    "Paul Riley" <Falcon63624@yahoo.com> wrote in message
    news:OKudndPDm7Q2TKDfRVn-2Q@sirinet.net...
    > Not really any trouble Ian. My apologies, bad day here, and grumpy
    > sometimes gets to be catching when I write/type. Sorry for the tone of
    > the post.
    >
    > Cheers,
    > Paul

    That's ok Paul we all get bad days. Hope yours improves! :0))

    Iain
  13. This topic has been closed by Mousemonkey
Ask a new question

Read More

Games Microsoft Video Games