Sign in with
Sign up | Sign in
Your question

Athlon Xp 2800+

Last response: in CPUs
Share
December 27, 2005 11:58:34 PM

I had a question about my PC. When I go into my BIOS it says my processors operating frequency is Athlon XP 2800+ but when I look at the multiplier factor it says its 12.5 (thus right now my PC is telling me my processor runs at 1250 MHZ). Why does SiSoftSandra say there is a Athlon XP 2800+ that runs at a speed of 2.03 GHZ? and should i change my multiplier factor in my bios to be 20 so that its 100X20 or 2000 MHZ like it should be? or is that dangerous and could it damage my chip?

I remember months ago seeing in my computer > properties that it said Athlon XP 2800+ at 2.03 GHZ but now it says 12.3 GHZ

Is my Prcoessor's full potential not being recognized b/c of my motherboard?

Do I need to change a setting in the bios?

When compared to the Athlon Xp 2800+ in SISOFT sandra -- my processor (2800+ as well) does a little more than half the potential of the Xp 2800+ 2.03 ghz processor that Sisoft Sandra has in its selection of benchmark comparisons.

Why isnt my Athlon Xp 2800+ performing on par with the one SIsoftSandra has in its comparison choices?

Should i change the multiplier factor in my bios or can this damage the motherboard and processor?

Right now the multiplier factor is set at 12.5

More about : athlon 2800

December 28, 2005 12:09:35 AM

You should probably leave your multiplier at 12.5 and change your FSB to 166 (12.5x166 = 2075). That should be the correct settings for a 2800
December 28, 2005 12:15:10 AM

Im using a ABIT NF7-S version 2.0 -- will that support 166 FSB?
Related resources
December 28, 2005 12:15:12 AM

dmroeder is correct. Some motherboards will default to a 100mhz fsb, if they crash. This is probably your situation. At some point windows did a nasty, so your mobo slowed you down, to keep you safe.
December 28, 2005 12:15:47 AM

In my bios i looked more closely -- It says:

Cpu External Clock : 166mhz
Mult factor: x12.5

At the top of that same screen it has:

CPU internal frequency: 1250mhz (100x12.5)

for some reason it registers my CPU's fsb is 166 but its running it at 100-- I dont know how to make it run my CPU at 166 fsb.
December 28, 2005 12:36:58 AM

There is an option in your BIOS called 'CPU Interface'. I'm guessing that it is set to 'Disabled'. Try setting it to enabled.

this is where you manual comes in handy
December 28, 2005 12:50:14 AM

cpu interface is currently at "enabled" and it still has the external clock at 166mhz, but its internal frequency is 100mhz x12.5 (1250mhz)
December 28, 2005 12:55:07 AM

You have you ram set to 166 (external frequency) but not your chip. Set the ram to syncronous, and your fsb to 166.
You ram may be by spd, so you can leave it that way. External frequency is ram speed, internal is fsb.
December 28, 2005 1:19:30 AM

It wont let me change the internal frequency for some reason --

External Frequency only goes from 100 to 300 mhz -- I didnt see syncronise as an option for external frequency.

The FSB to ram ratio is set to AUTO but it can be changed to SPD

basically the only figures I can change are the External frequency and the Multiplier factor.
the internal frequency is not highlighter . it just states 1250mhz (100x12.5)
December 28, 2005 2:58:47 AM

would updating my bios on my Abit NF7-S 2.0version mobo help me change to make the CPU run at 2.083 ghz?
December 28, 2005 3:15:58 AM

I wouldn't update the BIOS yet. That should be last ditch. You could check and see what they fixed with the updates and if your problem is listed in the fixes, then go for it.

When you said that the CPU interface was enabled, did you change it to that, or was it already enabled? If it was you that enabled it, did you exit the BIOS and save the changes?
December 28, 2005 4:55:52 AM

If you scroll down to cpu operating speed, you should be able to change that using the + or - keys. That should get you back up to speed.
December 28, 2005 8:51:24 AM

what kind of RAM do you and what speed is it?
December 28, 2005 12:23:46 PM

To dmroeder:

The CPU interface was already enabled -- I didn't have to change it from disabled to enabled it was already enabled when I went into BIOS.

To Duxsyagrius:

Im using PC3200 ram in my bios its running with CAS latency 2.5
and the other speeds are 3-3-8 so I'm running PC3200 ram at 2.5-3-3-8.

To endyen:

The operating speed is at 2800+ -- I can only change it to "user defined" and then it lets me change the external frequency and multiplier factor from 166x12.5 to what ever. However even when it says that its 166x12.5 in operating speed -- it says the internal frequency is 100x12.5 (1250mhz)
December 28, 2005 2:57:38 PM

I am not sure waht to do here, any more assistance would be great
December 28, 2005 10:12:46 PM

ssome motherboards have jumpers actually on the board to set FSB. I no my gigabyte does
December 28, 2005 10:25:58 PM

Go to 'BIOS setup', if you see 'CPU operating setting' is 2800+, then press F10 to save it. It will restart and run as that speed.
It always works for me as for some reasons my mobo changes to to Safe mode (I also have Abit NF7-S both rev 1 and 2.0)
April 12, 2006 5:54:15 PM

Hi i have a pc chips m870 mobo with a amd 2800+ cpu running at 930mhz, in bios the fsb is set at 233 but there is no setting for the muitiplyer which as i understand should be 13.5x and i was just wondering if anyone could help me with this issue as it is really getting on my t**s so please HELP me im going out off my mind...

Thanx for any help you can offer.

:cry:  S.partridge :cry: 
April 14, 2006 5:12:04 PM

Something you might want to check into, my aopen mobo had an fsb jumper that I had to manually change from 100,133,166,200. Check to see if your mobo has this option. I know this doesnt seen right during this day and age of auto-detecting FSB but just look into it. This aopen had an kt800 <Last of the socket A boards>.
April 14, 2006 5:49:26 PM

If you go to ABIT and download the manual for your MB it should tell you how to adjust the FSB settings.
April 14, 2006 6:06:08 PM

To all of you with problems:

Go here.

Download, install, run.

Post screen shot or tell us what your results are.
September 14, 2006 10:00:19 PM

i have a AMD Athlon XP-M
Code Name:Barton
Package:Socket A (462)
Specification: AMD Athlon (tm) XP 2800+
Clocks
Core Speed: 2087.8 MHz
Multipler: x 12.5
Bus Speed: 167.0 MHz
Rated FSB: 334.0 MHz
Cache
L1 Date: 64 KB
L1 Code: 64 KB
Level 2: 512 KB

i want to clock it faster, but when i do it.It wont go to windows it says hardware problems in a fast text before it restarts
September 14, 2006 10:27:47 PM

I had exactly the same thing happen once, same CPU, same speed. Perhaps there is a jumper on the motherboard limiting to 100mhz?
September 14, 2006 10:32:16 PM

Ahh, you got duped into this thread too Mesa. Look at the date of the OP.
September 14, 2006 11:07:55 PM

Meh, I don't get why this happens.
September 15, 2006 12:30:30 AM

People pull up posts with google and just reply rather than posting a new thread with their problems...
September 15, 2006 1:27:22 AM

Alright....this thread is all hacked up!! The first guy was right about windows taking a dump. The dude who mentioned a BIOS flash is pre-emptive. You bios does not support crash recovery and so even though one screen still says 166 it in fact has defaulted (as the other guy said). Your board does in fact support a 400 fsb but if you do not have a Barton core on the XP 2800+ then I would not set it that high (i.e. 200). If you have the thoroughbred core then you should set it to 133 thus making it an effective 266 fsb. What you should do is reset your bios using the jumper. You have to pop out the battery and then move the jumper from its park position. Obviously you should unplug your power supply before you do this. Wait for a few seconds for the capacitors to discharge and then put the battery back in and move the jumper back to its park position. You BIOS will be completly reset including time and all other settings so don't worry. You next have to just go in a manually reset everything. I reccomend only making 3-4 changes at a time and then reboot and change more settings because some boards don't like it when you change everything at once. Find out which core you have on that (Barton core or not?) and go from there.
!