Sign in with
Sign up | Sign in
Your question

FPS in Fear, are these results good concidering my computer?

Last response: in Graphics & Displays
Share
December 30, 2005 5:10:36 PM

I did some benchmark tests in FEAR to see SLI was working as it should (im pretty sure its not)

Computer specs.
Asus A8N-SLI motherboard
AMD dual core 64 +3800
2gb RAM
2 7800 sli connected 256 graphic crads

I have no reference to go after so are these numbers good/bad for my rig? If you have a similar comptuer configuration as I have please post your results here so we can compare them.

Thanks for your help

---------------

No bridge, Render with Single GPU
min = 12
average = 22
max = 55

62% below 25FPS
25% between 24 and 40 FPS
13% above 40FPS

---------------
No bridge, Render with Dual GPU

min = 12
average = 24
max = 62

53% below 25FPS
33% between 24 and 40 FPS
14% above 40FPS

---------------

With bridge, Render with Single GPU
min = 12
average = 24
max = 62

53% below 25FPS
33% between 24 and 40 FPS
14% above 40FPS

---------------

With bridge, Render with Dual GPU

min = 13
average = 30
max = 94

48% below 25FPS
32% between 24 and 40 FPS
20% above 40FPS

---------------
December 30, 2005 6:16:33 PM

It's working. Look at the difference in your frame rates. Sure, they're not mind blowing but they are better.

Are you using the latest forceware drivers? Also, have you installed the latest FEAR patch?

I have 2x 7800GTX's in SLi and they never drop below 30fps in FEAR. I'm running the game at 1024x768, 4x FSAA and 16x anistrop. All settings on high.

What res are you using?

-mpjesse
December 30, 2005 6:21:46 PM

Quote:
It's working. Look at the difference in your frame rates. Sure, they're not mind blowing but they are better.

Are you using the latest forceware drivers? Also, have you installed the latest FEAR patch?

I have 2x 7800GTX's in SLi and they never drop below 30fps in FEAR. I'm running the game at 1024x768, 4x FSAA and 16x anistrop. All settings on high.

What res are you using?

-mpjesse


Im begining to think that it does. That would make me very happy since i have spent my whole christmas vacation to get this to work.

I still get crappy 3dmark score though, but tha games are most important.

Those tests were done with the buid in benchmark test, so no real gameplay. 1600x1200. 4x FSAA no soft shadows or anisotropic though, missed them, but im gona make another test now.
Related resources
December 30, 2005 6:32:08 PM

Quote:


What res are you using?



Slight decreas in performance but not to much:

1600x1200
4x FSAA
16x Anistrop
Soft shadows on
Everything else on high


min = 12
average = 29
max = 91

50% below 25FPS
32% between 24 and 40 FPS
18% above 40FPS

What numbers do you getif you run the test under "performance"?

EDIT
How can I see my FPS in a normal Multiplayer game, or singelplayer game for that matter?
December 30, 2005 8:21:53 PM

The thing is, nowadays SLI isnt always better than a sinlg card, try unplugging one and check if you get better results, i think fear runs better with sli due to all the bump mapping as Nvidia cards always seem to do it better than ati's.

The rates do look a lot too slow for that setup.
December 30, 2005 9:55:27 PM

Yeah I know, I just dont know what to do anymore, I feel that I have tried everything to make this SLI work as it should but im stuck. I know that SLI is probably working to some degree but just not at maximum capacity.

Any tips would be great, I got alot of help at this post, but it didnt make any big differnace though :( 

http://forumz.tomshardware.com/hardware/SLI-problem-fto...


Also looking at the numbers from this benchmark test at Firingsquad (they seem to have a similar rig as I have) the numbers arent that much different.

http://www.firingsquad.com/hardware/fear_cpu_performanc...
December 31, 2005 4:21:00 PM

That's the problem with new tech, full of bugs.
January 1, 2006 9:39:55 AM

Quote:
That's the problem with new tech, full of bugs.


Yeah...

It just feels very frustrating to know that I had it working but I screwed it up by installing new drivers and now I cant get it to work anymore....
January 1, 2006 2:38:47 PM

Quote:
The thing is, nowadays SLI isnt always better than a sinlg card, try unplugging one and check if you get better results, i think fear runs better with sli due to all the bump mapping as Nvidia cards always seem to do it better than ati's.

The rates do look a lot too slow for that setup.


He's running the game at 1600x1200. That's why the frame rates are so low.

-mpjesse
January 1, 2006 2:39:52 PM

If you're trying to play that game at 1600x1200, you're not going to get playable frame rates on almost any setup.

Try 1280x1024.

-mpjesse
January 1, 2006 7:25:14 PM

I've seen an alienware run the game on those specs perfectly, but after seeing this i am beginning to doubt whether I should get an x1900, after seeing this i don't think it will last too long.
!