Sign in with
Sign up | Sign in
Your question

wireless disconnects

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
September 13, 2005 1:16:40 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have DLink D520 wireless adapters in my home network. It worked
beautifully before applying SP2 to my XP home machines. After applying SP2
all four of the computers experience sporadic disconnects from the network.
This happen no matter if I use Zero configuration utility or DLink's own
Airplus Xtreme G configuration utility and disabling wireless zero at all. I
tried to google search for a solution, but it seems like it has not been
resolved yet.

It looks like disconnects occur more often if a PC is left unattended for a
period of time, or perhaps if the connection is idle long enough. But I
can't figure out even approximately what the timeout interval might be.
Sometimes it may disconnect after about 3 minutes of idle time, other times
it can run for hours.

After searching the web I come to idea that it might have something to do
with the MS firewall as someone reported a similar problem with VPN, and it
was firewall related, but I'm not sure yet.

Can anybody tell me what may cause this behavior?

--
Please reply to NG only. This email is not monitored.
Alex.

More about : wireless disconnects

September 14, 2005 3:22:08 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"Alex Ivanov" <consul@collegeclub.com> wrote in message
news:o AIVxnBuFHA.2848@TK2MSFTNGP10.phx.gbl...
>
> Can anybody tell me what may cause this behavior?
>

Two things spring to mind immediately:

1) You may have the NIC, in System Properties, allowed to be "powered down"
in order to save electricity. Check if this is so. If it is, remove the
tick.

2) If you use Zone Alarm or Zone Alarm Pro firewall, they have an automatic
lock based on idle time. Unfortunately, it cuts out networking entirely.
Worse than that, you can turn it off in options but it never actually turns
off in reality. All you can do is go in, turn it on, set the time-out for as
high as you can get (99 minutes I think. May be 999 minutes) and then turn
it off again.

Other than that, see if there are any other wireless networks around on the
same channel and if so, choose another.
!