Sign in with
Sign up | Sign in
Your question

Please help with BIOS/memory on 9NPA3 Ultra

Last response: in Motherboards
Share
December 31, 2005 2:28:42 PM

I purchased this board three days ago. I put together a box and it came it working fine, with the exception of the dual channel memory detection. I installed some software and used it for a while with no problems. Then I decided I should update the BIOS to see if that fixed the dual channel issue. I flashed in the b22 BIOS using the alt-f2 method. (I didn't realize there was a utility on the MB CD at the time.) That was when all hell broke loose. The machine wouldn't even come back up. It continually threw memory errors (C1). I moved the memory around. It gave a variety of other errors all listed as reserved in the motherboard manual. When I tried it the next morning it booted far enough that I could change the BIOS, which I did to 9n3i5a20.bin from the European site. (Don't ask me what happened over night.) That seemed to run with some strange crashes in WinXP. I thought that perhaps my floppy with the B22 was bad so I tried going to the b22 BIOS again using the Windows utility. It hasn't come back up since. I think it is booting far enough that I could flash the BIOS -- I don't get any errors, but I don't see anything on screen either. I'm using Crucial Ballistix memory (BL6464Z402). Anyone know of issues with using that stuff on an Epox board?

Unfortunately I don't know what BIOS was in the board to begin with and I don't have a backup of it. If anyone has a BIOS for the 9NPA3 Ultra that is different from the A20 or the B22 version, could you email me a copy? brannonking a_t yahoo d_t com and cc gregpking a_t gmail d_t com . Thank you ever so much.
January 12, 2006 10:40:27 PM

So I figured out that most of the issues I had were the video card. Don't trust those fanless suckers from AOpen.

However, I have still failed to get the board to recognize the memory as dual channel mode. I've tried all the slot combinations with my two sticks of Crucial Ballistix. It always reports it as single channel. Any ideas? Anything I should try? Some unobvious setting in the BIOS that might enable dual channel support?
Related resources
!