Help New K8N SLI wont boot or start :(

k8n wont start or boot
when i press power, the mobo blink ( starts briefly) and wont start again.
only the green (normal) and red (standby) led light are on.
i tried to use old psu 20pin this time cpu fan vga fans working but thats it no boot or beep and no video.

AMD X2 3800
evga 7800 gt
PSU 500w thermalrock
7 answers Last reply
More about help wont boot start
  1. 1--dont use a 20pin power supply when it says use a 24pin
    2--did you plug in the 4 pin processor power supply next to the processor?
    3--did you plug the shadow card into the lower slot?
    4--you description shows you have one 7800gt so you dont plug in the
    4pin molex and the bottom of the motherboard.
    5--make sure your ram is plugged-in correctly using the 1st two channels
    on the left.
    6--make sure on the power supply the switch is pushed to the 115v side if
    you are in the US.
    7--if you plugged in any usb or firewire ports unplug till you get it working
    correctlly
  2. Yes i did everything correctly the first time but mobo or psu wont start.
    the psu works with older system but refuse to work with this motherborad

    i used older generic psu this time it works but i get bios text and video corruption i upgraded mobo bios, cleard cmos but nothing changed i even upgraded the vga bios just to make sure with no luck , i ran memtest+ for up to 2.5 hrs without any problem. Can this be a PSU issue or mobo ?
    can i damge the system by using 20pin connector instated of 24bin
    and what the extra 4pin for.
  3. Here is the difference in the power supplies.
    http://www.tomshardware.com/2004/12/23/more_performance/page2.html
    -->Are you using the 6 pin adapter supplied with the video card or did you use the power supplies 6 pin adapter?
    You shouldnt have done any damage by plugging it in
    It sounds to me like the PSU, the older power supply maybee starting up part of the system but with out the extra 12+ V power it may not start. Depends on how it was designed.
    I would try and RMA the PSU unless someone else has any input.
  4. i used 6 pin adapter for the video , also i tried another 24pin generic (cheap) 24 + 4 psu but i still get text corruption on bios. the only time i dont see text corruption is on the start of the system when you can see bios logo but with some colored text Similar to abit logo color.
  5. the abit mobo ok
    the evga card was faulty , sent back for replacement.
    also psu was defective. weird coincident :?
  6. that is weird.
    nice to hear you got it working though.
  7. did you mount to metal stand offs? is so only use screws where there is a metal grommet and the two that don't use the stand offs but put electrical tape 3 layers over the standoffs
Ask a new question

Read More

Boot Motherboards