"allow network users to change my files" setting is not co..

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a folder on my laptop which is shared across my wireless network. In
folder properties, I have ticked "allow network users to change my files".
Everything so far works as it should. But as soon as I put a new file in the
folder, I can no longer acces any of the files in the folder remotely. I can
regain control by unticking, pressing "apply", ticking again, and pressing
"apply" again. Thereafter I have access - until I add another new file to
the folder.

Anybody know what is happening?
1 answer Last reply
More about allow network users change files setting
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Ric wrote:

    > I have a folder on my laptop which is shared across my wireless
    > network. In folder properties, I have ticked "allow network users to
    > change my files". Everything so far works as it should. But as soon as
    > I put a new file in the folder, I can no longer acces any of the files
    > in the folder remotely. I can regain control by unticking, pressing
    > "apply", ticking again, and pressing "apply" again. Thereafter I have
    > access - until I add another new file to the folder.
    >
    > Anybody know what is happening?

    Without knowing what version of Windows you are running or where the
    folder is located on the laptop, I'm just guessing. You should post
    back with more details. In the meantime, it sounds like either:

    1. You have the permissions on the parent folder set to not be inherited
    by child files/folders; or

    2. You have Windows XP Home Edition and the folder is in your My
    Documents folder. XP Home does not let you share the My Documents
    folder (or Program Files folder) but you can share individual folders
    inside them. If this is what you are doing, then that would explain why
    adding a new file/folder in the parent folder doesn't automatically
    have sharing enabled. If this is the case, then put your parent folder
    and contents in the Shared Documents folder instead.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
Ask a new question

Read More

Wireless Network Wireless Networking