Sign in with
Sign up | Sign in
Your question

My mic is getting my computers output

Tags:
  • Sound Blaster
  • Computers
  • Sound Cards
  • Creative
  • Windows 7
Last response: in Windows 7
Share
March 17, 2011 6:30:25 AM

Mic: Razer Carcharias
OS: Windows 7
Sound card: Creative Labs Sound Blaster Audigy SE
Just as the title says, my mic is only getting my computers output insted of its own input. It happened randomly, I walked away for a quick second and then it was like this. How do I fix this! This is seriously driving me up a wall. Thanks in advance.

More about : mic computers output

March 17, 2011 8:51:18 AM

Do you have the proper drivers for the sound card? Usually Windows 7 have a generic driver for the HD audio cards, so therefore it might have interpreted the audio loop port (stereo mix, wave mix...whatever it's called) as the microphone instead of the mic port?

But if this is a separate mic (USB mic, etc...) and not a mic you plug into the mic port of your computer or sound card, then it might be picking up the sound of your computer's speakers

Also, make sure you are in the "recording" tab, you might be in the "playback" tab, where it shows speakers and such
m
0
l
March 17, 2011 10:03:54 AM

Well, I did get the echoing to stop, unfortunately I made a horrible move and actually disabled the Stereo Mix (i was using the Realtek HD Audio manager) and now I can't figure out how to enable it again.

I belive you were right though, it was confusing the stereo mix with the mic, now if I could only figure out how to re-enable the stereo mix, i might actually be able to switch the inputs back to the default setting.
m
0
l
Related resources
March 17, 2011 10:14:52 AM

Okay, reinstalled the driver, my comp's back to square one (Stereo Mix and Mic still switched if thats the actual case). Where do I go from here?
m
0
l
March 18, 2011 4:46:33 AM

right click blank area of the settings where you disabled the stereo mix, then click "show disabled devices". Stereo mix should show up.
m
0
l
!