Sign in with
Sign up | Sign in
Your question

new ASUS PC-DL Deluxe won't Post

Last response: in Motherboards
Share
January 6, 2006 9:14:53 PM

Motherboard: asus pc-dl deluxe rev 1.05 (bios ver 1003?)
Processor: 2 x 2.4ghz xeon 1MB L3 Cache 533mhz SL7D4
Memory: TWINX2048-3200C2 (2gb)
Video Card: ATI AIW 9000 AGP
Power Supply: PC Power & Cooling T51XE Turbo-Cool 510 XE

Issue: New system first bootup, hit 'del' went into the bios to make the appropriate changes, selected 'save & exit setup' which normally causes a reboot but all I got was a black screen no restart. Let it sit for several minutes but again nothing. Powered it down and then tried to boot up but now no signal to video, also no beeps.

Note: I removed the battery just as a test to clear the cmos but still will not boot. Only light on the mobo is the power all others normal. I also removed all drives except floppy to reduce any other issues.

Any thoughts?

More about : asus deluxe post

a b V Motherboard
January 7, 2006 11:24:29 AM

Did you unplug the system before removing the battery?
January 7, 2006 5:02:20 PM

Yes turned the power off and unplugged the system, also did the 'Clear RTC RAM' option but still both had no effect.

Question: would using matched '2.4ghz xeon 1MB L3 Cache 533mhz SL7D4' cause any issue? If the bios ver 1005 was the update to handle the L3 cache and the current ver is 1003 would this cause my error.

Thanks.
Related resources
a b V Motherboard
January 7, 2006 10:38:52 PM

Well, one diagnostics method is to remove any hardware not needed to boot the system, so you could install the minimum number of RAM modules and configure it for one CPU.
January 11, 2006 3:30:52 PM

Praise you Crashman!

I had already removed any hardware not needed to boot the system, swapped memory, and etc. but still no luck. So I tried Crashman's suggestion of configuring for one CPU.

Well, I pulled CPU 2 and booted, SUCCESS! I was able to get into the BIOS and also boot to the floppy. I then flashed the BIOS from ver. 1003 to 1009 and rebooted successfully and shutdown. Now re-installed CPU2 and booted, SUCCESS again!

After the burn in, shutdown and installed all hardware, OS, etc. All seems stable!

Now, what caused the initial issue? Was it a corrupt flashed BIOS from ASUS? Oh well another learning experience.

Thanks again Crashman for your wisdom.
!