can't send email

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have Windows XP with a dsl conncetion. I have been
using Outlook express fine until yesterday when it
stopped sending email and provided this message:

The connection to the server has failed.
Account: 'mail.bellsouth.net (1)',
Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
Secure(SSL): No, Socket Error: 10060, Error Number:
0x800CCC0E

Yesterday BellSouth support told me to uncheck the
windows firewall as I have a router and Trend Micro
Internet Security. That worked fine for one day. Now I
get the same message. I am liked thru a Linksys dsl
router the other computer is a mac.

What gives?
7 answers Last reply
More about send email
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    10060 & 0x800ccc0e

    Go to Tools>Accounts>Mail>Properties>Servers Tab. Under *Outgoing
    mail server*, check the box for My server requires authentication.
    Next, click the Settings button and insert your user name,
    {everything before the @ in your address} and enter the password.

    Also, turn off e-mail scanning. Your A/V will still protect you.

    If still no joy, post to the OE specific newsgroup:
    http://communities2.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.inetexplorer.ie6_outlookexpress&cat=en_US_78c0501a-8607-4f53-908d-78dcc3cb4a97&lang=en&cr=US
    --
    Bruce Hagen
    ~IB-CA~


    "gajoe" <anonymous@discussions.microsoft.com> wrote in message
    news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    > I have Windows XP with a dsl conncetion. I have been
    > using Outlook express fine until yesterday when it
    > stopped sending email and provided this message:
    >
    > The connection to the server has failed.
    > Account: 'mail.bellsouth.net (1)',
    > Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > Secure(SSL): No, Socket Error: 10060, Error Number:
    > 0x800CCC0E
    >
    > Yesterday BellSouth support told me to uncheck the
    > windows firewall as I have a router and Trend Micro
    > Internet Security. That worked fine for one day. Now I
    > get the same message. I am liked thru a Linksys dsl
    > router the other computer is a mac.
    >
    > What gives?
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Bruce, thanks. I will try your suggestion. I will let you
    know what happens later. BTW, what are the two numbers on
    top of your email:
    10060 & 0x800ccc0e


    >-----Original Message-----
    >10060 & 0x800ccc0e
    >
    >Go to Tools>Accounts>Mail>Properties>Servers Tab. Under
    *Outgoing
    >mail server*, check the box for My server requires
    authentication.
    >Next, click the Settings button and insert your user
    name,
    >{everything before the @ in your address} and enter the
    password.
    >
    >Also, turn off e-mail scanning. Your A/V will still
    protect you.
    >
    >If still no joy, post to the OE specific newsgroup:
    >http://communities2.microsoft.com/communities/newsgroups/
    en-us/default.aspx?
    dg=microsoft.public.windows.inetexplorer.ie6_outlookexpres
    s&cat=en_US_78c0501a-8607-4f53-908d-
    78dcc3cb4a97&lang=en&cr=US
    >--
    >Bruce Hagen
    > ~IB-CA~
    >
    >
    >"gajoe" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    >> I have Windows XP with a dsl conncetion. I have been
    >> using Outlook express fine until yesterday when it
    >> stopped sending email and provided this message:
    >>
    >> The connection to the server has failed.
    >> Account: 'mail.bellsouth.net (1)',
    >> Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    >> Secure(SSL): No, Socket Error: 10060, Error Number:
    >> 0x800CCC0E
    >>
    >> Yesterday BellSouth support told me to uncheck the
    >> windows firewall as I have a router and Trend Micro
    >> Internet Security. That worked fine for one day. Now I
    >> get the same message. I am liked thru a Linksys dsl
    >> router the other computer is a mac.
    >>
    >> What gives?
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    10060 & 0x800ccc0e. The error you posted. :-)
    --
    Bruce Hagen
    ~IB-CA~


    <spunkovision@discussions.microsoft.com> wrote in message
    news:095501c4855a$4593c700$3501280a@phx.gbl...
    > Bruce, thanks. I will try your suggestion. I will let you
    > know what happens later. BTW, what are the two numbers on
    > top of your email:
    > 10060 & 0x800ccc0e
    >
    >
    >
    >
    > >-----Original Message-----
    > >10060 & 0x800ccc0e
    > >
    > >Go to Tools>Accounts>Mail>Properties>Servers Tab. Under
    > *Outgoing
    > >mail server*, check the box for My server requires
    > authentication.
    > >Next, click the Settings button and insert your user
    > name,
    > >{everything before the @ in your address} and enter the
    > password.
    > >
    > >Also, turn off e-mail scanning. Your A/V will still
    > protect you.
    > >
    > >If still no joy, post to the OE specific newsgroup:
    > >http://communities2.microsoft.com/communities/newsgroups/
    > en-us/default.aspx?
    > dg=microsoft.public.windows.inetexplorer.ie6_outlookexpres
    > s&cat=en_US_78c0501a-8607-4f53-908d-
    > 78dcc3cb4a97&lang=en&cr=US
    > >--
    > >Bruce Hagen
    > > ~IB-CA~
    > >
    > >
    > >"gajoe" <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    > >> I have Windows XP with a dsl conncetion. I have been
    > >> using Outlook express fine until yesterday when it
    > >> stopped sending email and provided this message:
    > >>
    > >> The connection to the server has failed.
    > >> Account: 'mail.bellsouth.net (1)',
    > >> Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > >> Secure(SSL): No, Socket Error: 10060, Error Number:
    > >> 0x800CCC0E
    > >>
    > >> Yesterday BellSouth support told me to uncheck the
    > >> windows firewall as I have a router and Trend Micro
    > >> Internet Security. That worked fine for one day. Now I
    > >> get the same message. I am liked thru a Linksys dsl
    > >> router the other computer is a mac.
    > >>
    > >> What gives?
    > >
    > >
    > >.
    > >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Talk about timely... I had exactly the same problem this PM. Followed your
    path, found info. Just retyping of my password cured my problem. Thanks
    Bruce; you saved me a post :)

    Malv

    "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    news:u5DnDVUhEHA.1392@TK2MSFTNGP11.phx.gbl...
    > 10060 & 0x800ccc0e
    >
    > Go to Tools>Accounts>Mail>Properties>Servers Tab. Under *Outgoing
    > mail server*, check the box for My server requires authentication.
    > Next, click the Settings button and insert your user name,
    > {everything before the @ in your address} and enter the password.
    >
    > Also, turn off e-mail scanning. Your A/V will still protect you.
    >
    > If still no joy, post to the OE specific newsgroup:
    >
    http://communities2.microsoft.com/communities/newsgroups/en-us/default.aspx?
    dg=microsoft.public.windows.inetexplorer.ie6_outlookexpress&cat=en_US_78c050
    1a-8607-4f53-908d-78dcc3cb4a97&lang=en&cr=US
    > --
    > Bruce Hagen
    > ~IB-CA~
    >
    >
    > "gajoe" <anonymous@discussions.microsoft.com> wrote in message
    > news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    > > I have Windows XP with a dsl conncetion. I have been
    > > using Outlook express fine until yesterday when it
    > > stopped sending email and provided this message:
    > >
    > > The connection to the server has failed.
    > > Account: 'mail.bellsouth.net (1)',
    > > Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > > Secure(SSL): No, Socket Error: 10060, Error Number:
    > > 0x800CCC0E
    > >
    > > Yesterday BellSouth support told me to uncheck the
    > > windows firewall as I have a router and Trend Micro
    > > Internet Security. That worked fine for one day. Now I
    > > get the same message. I am liked thru a Linksys dsl
    > > router the other computer is a mac.
    > >
    > > What gives?
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Y. W.
    --
    Bruce Hagen
    ~IB-CA~


    "Malvern" <thisis@fak> wrote in message
    news:cg0bon$1sl$0$216.39.176.186@theriver.com...
    > Talk about timely... I had exactly the same problem this PM.
    Followed your
    > path, found info. Just retyping of my password cured my problem.
    Thanks
    > Bruce; you saved me a post :)
    >
    > Malv
    >
    > "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    > news:u5DnDVUhEHA.1392@TK2MSFTNGP11.phx.gbl...
    > > 10060 & 0x800ccc0e
    > >
    > > Go to Tools>Accounts>Mail>Properties>Servers Tab. Under *Outgoing
    > > mail server*, check the box for My server requires
    authentication.
    > > Next, click the Settings button and insert your user name,
    > > {everything before the @ in your address} and enter the password.
    > >
    > > Also, turn off e-mail scanning. Your A/V will still protect you.
    > >
    > > If still no joy, post to the OE specific newsgroup:
    > >
    >
    http://communities2.microsoft.com/communities/newsgroups/en-us/default.aspx?
    >
    dg=microsoft.public.windows.inetexplorer.ie6_outlookexpress&cat=en_US
    _78c050
    > 1a-8607-4f53-908d-78dcc3cb4a97&lang=en&cr=US
    > > --
    > > Bruce Hagen
    > > ~IB-CA~
    > >
    > >
    > > "gajoe" <anonymous@discussions.microsoft.com> wrote in message
    > > news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    > > > I have Windows XP with a dsl conncetion. I have been
    > > > using Outlook express fine until yesterday when it
    > > > stopped sending email and provided this message:
    > > >
    > > > The connection to the server has failed.
    > > > Account: 'mail.bellsouth.net (1)',
    > > > Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    > > > Secure(SSL): No, Socket Error: 10060, Error Number:
    > > > 0x800CCC0E
    > > >
    > > > Yesterday BellSouth support told me to uncheck the
    > > > windows firewall as I have a router and Trend Micro
    > > > Internet Security. That worked fine for one day. Now I
    > > > get the same message. I am liked thru a Linksys dsl
    > > > router the other computer is a mac.
    > > >
    > > > What gives?
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thank you so much, Bruce. I will try your suggestions.
    By the way, what are those two numbers on top of your
    last email:
    10060 & 0x800ccc0e

    ????


    >-----Original Message-----
    >Y. W.
    >Bruce Hagen
    > ~IB-CA~
    >
    >
    >"Malvern" <thisis@fak> wrote in message
    >news:cg0bon$1sl$0$216.39.176.186@theriver.com...
    >> Talk about timely... I had exactly the same problem
    this PM.
    >Followed your
    >> path, found info. Just retyping of my password cured
    my problem.
    >Thanks
    >> Bruce; you saved me a post :)
    >>
    >> Malv
    >>
    >> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    >> news:u5DnDVUhEHA.1392@TK2MSFTNGP11.phx.gbl...
    >> > 10060 & 0x800ccc0e
    >> >
    >> > Go to Tools>Accounts>Mail>Properties>Servers Tab.
    Under *Outgoing
    >> > mail server*, check the box for My server requires
    >authentication.
    >> > Next, click the Settings button and insert your user
    name,
    >> > {everything before the @ in your address} and enter
    the password.
    >> >
    >> > Also, turn off e-mail scanning. Your A/V will still
    protect you.
    >> >
    >> > If still no joy, post to the OE specific newsgroup:
    >> >
    >>
    >http://communities2.microsoft.com/communities/newsgroups/
    en-us/default.aspx?
    >>
    >dg=microsoft.public.windows.inetexplorer.ie6_outlookexpre
    ss&cat=en_US
    >_78c050
    >> 1a-8607-4f53-908d-78dcc3cb4a97&lang=en&cr=US
    >> > --
    >> > Bruce Hagen
    >> > ~IB-CA~
    >> >
    >> >
    >> > "gajoe" <anonymous@discussions.microsoft.com> wrote
    in message
    >> > news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    >> > > I have Windows XP with a dsl conncetion. I have
    been
    >> > > using Outlook express fine until yesterday when it
    >> > > stopped sending email and provided this message:
    >> > >
    >> > > The connection to the server has failed.
    >> > > Account: 'mail.bellsouth.net (1)',
    >> > > Server: 'mail.bellsouth.net', Protocol: SMTP,
    Port: 25,
    >> > > Secure(SSL): No, Socket Error: 10060, Error Number:
    >> > > 0x800CCC0E
    >> > >
    >> > > Yesterday BellSouth support told me to uncheck the
    >> > > windows firewall as I have a router and Trend Micro
    >> > > Internet Security. That worked fine for one day.
    Now I
    >> > > get the same message. I am liked thru a Linksys dsl
    >> > > router the other computer is a mac.
    >> > >
    >> > > What gives?
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    10060 & 0x800ccc0e. The number of the posted error. I have *canned*
    responses to many questions, so I just find it in a folder and
    copy/paste. The number is in my message header so I can find it.

    The connection to the server has failed.
    Account: 'mail.bellsouth.net (1)',
    Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25,
    Secure(SSL): No, Socket Error: 10060, Error Number:
    0x800CCC0E
    --
    Bruce Hagen
    ~IB-CA~


    <spunkovision@discussions.microsoft.com> wrote in message
    news:0b0f01c485fd$aebba650$3a01280a@phx.gbl...
    > Thank you so much, Bruce. I will try your suggestions.
    > By the way, what are those two numbers on top of your
    > last email:
    > 10060 & 0x800ccc0e
    >
    > ????
    >
    >
    >
    >
    > >-----Original Message-----
    > >Y. W.
    > >Bruce Hagen
    > > ~IB-CA~
    > >
    > >
    > >"Malvern" <thisis@fak> wrote in message
    > >news:cg0bon$1sl$0$216.39.176.186@theriver.com...
    > >> Talk about timely... I had exactly the same problem
    > this PM.
    > >Followed your
    > >> path, found info. Just retyping of my password cured
    > my problem.
    > >Thanks
    > >> Bruce; you saved me a post :)
    > >>
    > >> Malv
    > >>
    > >> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
    > >> news:u5DnDVUhEHA.1392@TK2MSFTNGP11.phx.gbl...
    > >> > 10060 & 0x800ccc0e
    > >> >
    > >> > Go to Tools>Accounts>Mail>Properties>Servers Tab.
    > Under *Outgoing
    > >> > mail server*, check the box for My server requires
    > >authentication.
    > >> > Next, click the Settings button and insert your user
    > name,
    > >> > {everything before the @ in your address} and enter
    > the password.
    > >> >
    > >> > Also, turn off e-mail scanning. Your A/V will still
    > protect you.
    > >> >
    > >> > If still no joy, post to the OE specific newsgroup:
    > >> >
    > >>
    > >http://communities2.microsoft.com/communities/newsgroups/
    > en-us/default.aspx?
    > >>
    > >dg=microsoft.public.windows.inetexplorer.ie6_outlookexpre
    > ss&cat=en_US
    > >_78c050
    > >> 1a-8607-4f53-908d-78dcc3cb4a97&lang=en&cr=US
    > >> > --
    > >> > Bruce Hagen
    > >> > ~IB-CA~
    > >> >
    > >> >
    > >> > "gajoe" <anonymous@discussions.microsoft.com> wrote
    > in message
    > >> > news:877b01c48544$1188b9e0$a401280a@phx.gbl...
    > >> > > I have Windows XP with a dsl conncetion. I have
    > been
    > >> > > using Outlook express fine until yesterday when it
    > >> > > stopped sending email and provided this message:
    > >> > >
    > >> > > The connection to the server has failed.
    > >> > > Account: 'mail.bellsouth.net (1)',
    > >> > > Server: 'mail.bellsouth.net', Protocol: SMTP,
    > Port: 25,
    > >> > > Secure(SSL): No, Socket Error: 10060, Error Number:
    > >> > > 0x800CCC0E
    > >> > >
    > >> > > Yesterday BellSouth support told me to uncheck the
    > >> > > windows firewall as I have a router and Trend Micro
    > >> > > Internet Security. That worked fine for one day.
    > Now I
    > >> > > get the same message. I am liked thru a Linksys dsl
    > >> > > router the other computer is a mac.
    > >> > >
    > >> > > What gives?
    >
Ask a new question

Read More

Windows XP