Event Log error 5603

Archived from groups: microsoft.public.win2000.termserv.apps,microsoft.public.win2000.termserv.clients,microsoft.public.windowsnt.terminalserver.applications,microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsnt.terminalserver.misc (More info?)

Hi..

I ´m trying install an application .. but I ´m receveing the follow message
in my event log:
Event Type: Warning
Event Source: WinMgmt
Event Category: None
Event ID: 5603
Date: 31.08.2005
Time: 09:56:28
User: SATTOUR\Administrator
Computer: S0ASP
Description:
A provider, TPAutoConnDLL, has been registered in the WMI namespace,
Root\ThinPrint, but did not specify the HostingModel property. This
provider will be run using the LocalSystem account. This account is
privileged and the provider may cause a security violation if it does not
correctly impersonate user requests. Ensure that provider has been reviewed
for security behavior and update the HostingModel property of the provider
registration to an account with the least privileges possible for the
required functionality.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

My system is Windows Server STD 2003 with SP1 and terminal server ..What´s
happen and How do I do to resolve this???
thanks,
Janaina
3 answers Last reply
More about event error 5603
  1. Archived from groups: microsoft.public.win2000.termserv.apps,microsoft.public.win2000.termserv.clients,microsoft.public.windowsnt.terminalserver.applications,microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsnt.terminalserver.misc (More info?)

    http://eventid.net/display.asp?eventid=5603&eventno=4431&source=WinMgmt&phase=1


    "Janaina Rodrigues" <jrodrigues@sattours.com.br> wrote in message
    news:eXzl2ajrFHA.2588@tk2msftngp13.phx.gbl...
    > Hi..
    >
    > I ´m trying install an application .. but I ´m receveing the follow
    > message in my event log:
    > Event Type: Warning
    > Event Source: WinMgmt
    > Event Category: None
    > Event ID: 5603
    > Date: 31.08.2005
    > Time: 09:56:28
    > User: SATTOUR\Administrator
    > Computer: S0ASP
    > Description:
    > A provider, TPAutoConnDLL, has been registered in the WMI namespace,
    > Root\ThinPrint, but did not specify the HostingModel property. This
    > provider will be run using the LocalSystem account. This account is
    > privileged and the provider may cause a security violation if it does not
    > correctly impersonate user requests. Ensure that provider has been
    > reviewed for security behavior and update the HostingModel property of the
    > provider registration to an account with the least privileges possible for
    > the required functionality.
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    >
    > My system is Windows Server STD 2003 with SP1 and terminal server ..What´s
    > happen and How do I do to resolve this???
    > thanks,
    > Janaina
    >
  2. Archived from groups: microsoft.public.win2000.termserv.apps,microsoft.public.win2000.termserv.clients,microsoft.public.windowsnt.terminalserver.applications,microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsnt.terminalserver.misc (More info?)

    Sorry but doesn´t work..

    I can´t install my application and I don´t know if this message has some
    thing with the problem..

    but, I verifing the permissions and it´s all OK .. include, I ´m install
    this application with administrator privilegies .. a detail: I ´m install
    this over terminal server session .. can be this??

    thanks a lot!
    Janaina
    "seth" <seth@work.net> wrote in message
    news:uk9P5njrFHA.3852@TK2MSFTNGP15.phx.gbl...
    > http://eventid.net/display.asp?eventid=5603&eventno=4431&source=WinMgmt&phase=1
    >
    >
    > "Janaina Rodrigues" <jrodrigues@sattours.com.br> wrote in message
    > news:eXzl2ajrFHA.2588@tk2msftngp13.phx.gbl...
    >> Hi..
    >>
    >> I ´m trying install an application .. but I ´m receveing the follow
    >> message in my event log:
    >> Event Type: Warning
    >> Event Source: WinMgmt
    >> Event Category: None
    >> Event ID: 5603
    >> Date: 31.08.2005
    >> Time: 09:56:28
    >> User: SATTOUR\Administrator
    >> Computer: S0ASP
    >> Description:
    >> A provider, TPAutoConnDLL, has been registered in the WMI namespace,
    >> Root\ThinPrint, but did not specify the HostingModel property. This
    >> provider will be run using the LocalSystem account. This account is
    >> privileged and the provider may cause a security violation if it does not
    >> correctly impersonate user requests. Ensure that provider has been
    >> reviewed for security behavior and update the HostingModel property of
    >> the provider registration to an account with the least privileges
    >> possible for the required functionality.
    >>
    >> For more information, see Help and Support Center at
    >> http://go.microsoft.com/fwlink/events.asp.
    >>
    >> My system is Windows Server STD 2003 with SP1 and terminal server
    >> ..What´s happen and How do I do to resolve this???
    >> thanks,
    >> Janaina
    >>
    >
    >
  3. Archived from groups: microsoft.public.win2000.termserv.apps,microsoft.public.win2000.termserv.clients,microsoft.public.windowsnt.terminalserver.applications,microsoft.public.windowsnt.terminalserver.client,microsoft.public.windowsnt.terminalserver.misc (More info?)

    it's a possibility
    try doing it from the console
    that's what i would do at this point; i have seen some software (such as
    msde) that can't be installed from a terminal session

    "Janaina Rodrigues" <jrodrigues@sattours.com.br> wrote in message
    news:%23qUwYmkrFHA.3796@TK2MSFTNGP11.phx.gbl...
    > Sorry but doesn´t work..
    >
    > I can´t install my application and I don´t know if this message has some
    > thing with the problem..
    >
    > but, I verifing the permissions and it´s all OK .. include, I ´m install
    > this application with administrator privilegies .. a detail: I ´m install
    > this over terminal server session .. can be this??
    >
    > thanks a lot!
    > Janaina
    > "seth" <seth@work.net> wrote in message
    > news:uk9P5njrFHA.3852@TK2MSFTNGP15.phx.gbl...
    >> http://eventid.net/display.asp?eventid=5603&eventno=4431&source=WinMgmt&phase=1
    >>
    >>
    >> "Janaina Rodrigues" <jrodrigues@sattours.com.br> wrote in message
    >> news:eXzl2ajrFHA.2588@tk2msftngp13.phx.gbl...
    >>> Hi..
    >>>
    >>> I ´m trying install an application .. but I ´m receveing the follow
    >>> message in my event log:
    >>> Event Type: Warning
    >>> Event Source: WinMgmt
    >>> Event Category: None
    >>> Event ID: 5603
    >>> Date: 31.08.2005
    >>> Time: 09:56:28
    >>> User: SATTOUR\Administrator
    >>> Computer: S0ASP
    >>> Description:
    >>> A provider, TPAutoConnDLL, has been registered in the WMI namespace,
    >>> Root\ThinPrint, but did not specify the HostingModel property. This
    >>> provider will be run using the LocalSystem account. This account is
    >>> privileged and the provider may cause a security violation if it does
    >>> not correctly impersonate user requests. Ensure that provider has been
    >>> reviewed for security behavior and update the HostingModel property of
    >>> the provider registration to an account with the least privileges
    >>> possible for the required functionality.
    >>>
    >>> For more information, see Help and Support Center at
    >>> http://go.microsoft.com/fwlink/events.asp.
    >>>
    >>> My system is Windows Server STD 2003 with SP1 and terminal server
    >>> ..What´s happen and How do I do to resolve this???
    >>> thanks,
    >>> Janaina
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Microsoft Windows