Sign in with
Sign up | Sign in
Your question

Abit KN8 Ult faulty, or have I reached the wrong conclusion?

Last response: in Motherboards
Share
January 8, 2006 5:33:36 PM

Greetings,

The problems began when I built this system a few weeks back. I installed XP Pro SP2, fully updated it, and installed all the proper drivers and such. Gradually as I began using my computer for work, I would get stop errors ranging from every few hours to every few days.

These errors included the following:

0x0000000A: IRQL_NOT_LESS_OR_EQUAL
0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
0x0000007F: UNEXPECTED_KERNEL_MODE_TRAP
0x0000008E: KERNEL_MODE_EXCEPTION_NOT_HANDLED

And I’m sure others. Other symptoms included Firefox crashing CONSTANTLY (including in the middle of the FIRST time I was typing this post,) and other Windows programs crashing less frequently.

I did all the usual crap, updated the drivers, reinstalled devices, removed unnecessary ones. The only slot I have a card in, is the PCI-E 16x slot, and it’s my video card. I can’t very well remove it, so I made sure the drivers were correct and updated, and even tried rolled-back drivers. No success.

Eventually (today) I ran memcheck86 and Microsoft’s windiag memory checking programs, both booted from a CD image. They both indicated massive RAM error rates, to differing degrees; memcheck86 reported THOUSANDS of errors, in both modules, while windiag reported 12 and 7 errors in modules 1 and 2 (in one “extended test suite” pass). Since the errors are in BOTH modules (I only have 2) I’m inclined to believe it’s a motherboard issue.

My question is this: Have I reached the wrong conclusion? Are there other tests I could perform? Is there anything else that could explain these symptoms and the INCREDIBLE coincidence of both ram modules having catastrophic errors? Should I return the motherboard, or try switching the 2 modules into the other pair of memory banks?

Thanks!

P.S. My system is as follows:

ABIT KN8 Ultra Motherboard
OCZ Premier 1GB (2 x 512) Dual-Channel DDR 3200 RAM
AMD Athlon64 X2 3800+ dualcore 2GHz
Sapphire Radeon X550 256mb PCI-E
250gb SATAII, 80gb IDE, 60gb IDE
2 optical drives
1 floppy drive
450w Antec power supply, Sonata II case
January 8, 2006 6:17:19 PM

Right. I've had similar probelms with a DFI NForce4 motherboards, and several non branded RAM modules.

Have you checked memory compatibility? ie does your board support this type of RAM?

Secondly, it could just be the timing that your board has piked up for the RAM. Are you at the System Programmed Defaults (SPD) or have you manually set up the timings..... Try clearing the BIOS, loading the optimized defaults and then running memtest.

I know that with some memory modules, you have to crank the voltage a little. Have you got the right voltage set up? Is it 2.75v or the default 2.5 etc etc.

You could try the modules one at a time. It might be only one of them.

Check with Abit, to see if there's a bios update to improve memory compatibility...

My experience was that the memory would appear to be installed fine, but when it got to test 6 in memtest, it would generate errors. About 220k of them, even though it operated fine long enough to install windows!

Try those, and let me know how you get on.

Mike
January 10, 2006 12:31:22 AM

I updated the BIOS to revision 14, the newest. Checked all the settings, the voltage is locked at 2.6V like it tells me on the OCZ site.

The ram timings are stated at 2.5-3-3-7, so in the BIOS I have:

CAS set at 2.5
tRCD set at 3
tRP set at 3 and
tRAS set at 7, before everything had been on "auto"

It's a dual channel board, supports the memory clockspeed (DDR400) but I admit I cannot find the EXACT motherboard listed on the OCZ site. It doesn't seem to be a common board, though.

Anyway, the problems are still occuring, I got a 0x0000007E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED error a few minutes ago. There's a slim chance this is a software problem or something regarding my disk's state, but I'd bet it's the same issue as before; firefox is still crashing like crazy.

I'll try running memcheck again, but I still think it's mighty strange that both RAM modules are returning errors.
a b V Motherboard
January 11, 2006 4:45:43 AM

Increase the memory voltage to 2.8v
January 11, 2006 5:40:03 PM

Understand that I'm not doubting you or presuming to know better, but can you tell me why 2.8 is the correct voltage?
a b V Motherboard
January 11, 2006 5:55:12 PM

2.8v isn't correct, but raising the voltage slightly often cures memory hickups. I suggested 2.8v because experience shows me it's safe.
January 11, 2006 6:04:32 PM

Crashman is right. That may fix your problem. I have had similiar issues such as yours and increasing the voltage a little in most cases cured them.
January 11, 2006 6:14:07 PM

1) Changed voltage to 2.8V (from 2.6V)
2) Saved changes, reboot
3) Got 0x4E PFN_LIST_CORRUPT stop error when XP began loading
4) Rebooted
5) Second 0x4E stop error, same place
6) Rebooted into BIOS, changed back to 2.6V

Back in XP, Firefox/Thunderbird/MSN are all crashing with those "Send microsoft an error report" messages, every few minutes. Computer is largely unusable.

(The crashes didn't go up in frequency because of this, everything's been crashing more and more often for the last couple days)
January 11, 2006 6:21:57 PM

haha, Thunderbird has corrupted all my profiles, now all my emails are missing.

Just got an error from Firefox saying "memory could not be written".

Yeah, either the RAM or the motherboard is absolute toast. Which do I RMA? ;-(
January 11, 2006 8:53:41 PM

I would go for the memory. Also if it were me I would choose to go with another brand such as corsair or crucial as most mobo manufacturers do support those.
January 11, 2006 9:02:30 PM

Took it back, they replaced the memory under warranty, no charge.

MEMCHECK86 reports zero errors in the first pass.

Everything works beautifully now; thanks for all your help guys.
January 11, 2006 9:10:37 PM

You may have just gotten a bad batch of memory. Glad you were able to replace it under warranty and that it fixed your problem.
!