Sign in with
Sign up | Sign in
Your question

Windows 7 USB Install on Crucial SSD

Last response: in Windows 7
Share
March 17, 2011 10:03:50 PM

Hello all,

I am presently trying to installed Win 7 via USB onto a Crucible 128g SSD.

As soon as I select language setting I get a warning that "No new devices could be found. Make sure the driver files are correct and located on the driver installation media"

I have copied the entire contents of the Asus P8P67-M CD onto an additional USB stick and have selected each individual folder through the browse option.

The only "files" that come up as compatible are
"Intel(R) 6 Series/C200 Series Chipset Family 6 Port SATA AHCI Controller - 1C02"

I tried installing this and got the same error message as before. I than went to the Asus website and downloaded the only "SATA" driver there which is the Marvel Controller. Tried this one as well and still same error..

Thoughts?
a b $ Windows 7
March 18, 2011 12:10:09 AM

Either you havent got the SSD plugged in a working Sata port/ Swap it to a different one. MAke sure its on the intel Sata 6 ones, not marvel or jmicron. Or you got a bad cable, or a bad SSD.

I done the same thing last week, usb install on the same drive, windows 7 has built in drivers and you dont need seperate ones.

Also make sure the sata is set to achi and not ide or raid in the bios.

See if your drive is recognized in the bios. If not follow previous advice.
m
0
l
Related resources
!