Application service not for all users

Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

Hope this doesn't sound like stupid q...
I have installed Nero buring Rom on a Terminal server, as well as
INCD, that comes with it. The INCD service causes 100% CPU load all
the time, but only when a user logs on, not when the incd.exe runs
locally only.

The app was installed via Add/Remove, and works fine on the server
local. I know I can restrict users from running the app, but I want to
have the appservice not start when the user logs on, i.e. in every
session that is started, but rather only on the local machine
(server).

Can this be achieved, and how?

Tx for your assistance & patience...

Eugene
2 answers Last reply
More about application service users
  1. Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

    Add/Remove programs automatically puts the Terminal Server into
    install mode. That is necessary when you install software for
    multi-user uisage, but it is not what you wanted for this
    software. So instead, you should have run the softwares setup.exe
    directly.

    What you can do now is either uninstall it completely, reboot, and
    re-install by running setup.exe, or find out where the service is
    started in every session and delete that entry. Check the All
    Users Startup folder, the Run key in the registry, etc.

    --
    Vera Noest
    MCSE, CCEA, Microsoft MVP - Terminal Server
    http://hem.fyristorg.com/vera/IT
    --- please respond in newsgroup, NOT by private email ---

    evrng@yahoo.com (Eugene van Rooyen) wrote in
    news:c0a9156d.0407220534.6cc0edd3@posting.google.com:

    > Hope this doesn't sound like stupid q...
    > I have installed Nero buring Rom on a Terminal server, as well
    > as INCD, that comes with it. The INCD service causes 100% CPU
    > load all the time, but only when a user logs on, not when the
    > incd.exe runs locally only.
    >
    > The app was installed via Add/Remove, and works fine on the
    > server local. I know I can restrict users from running the app,
    > but I want to have the appservice not start when the user logs
    > on, i.e. in every session that is started, but rather only on
    > the local machine (server).
    >
    > Can this be achieved, and how?
    >
    > Tx for your assistance & patience...
    >
    > Eugene
  2. Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

    Thanks Vera!

    I appreciate your help, will check that today.

    Eugene

    "Vera Noest [MVP]" <vera.noest@remove-this.hem.utfors.se> wrote in message news:<Xns952EE47B392DBveranoesthemutforsse@207.46.248.16>...
    > Add/Remove programs automatically puts the Terminal Server into
    > install mode. That is necessary when you install software for
    > multi-user uisage, but it is not what you wanted for this
    > software. So instead, you should have run the softwares setup.exe
    > directly.
    >
    > What you can do now is either uninstall it completely, reboot, and
    > re-install by running setup.exe, or find out where the service is
    > started in every session and delete that entry. Check the All
    > Users Startup folder, the Run key in the registry, etc.
    >
    > --
    > Vera Noest
    > MCSE, CCEA, Microsoft MVP - Terminal Server
    > http://hem.fyristorg.com/vera/IT
    > --- please respond in newsgroup, NOT by private email ---
    >
    > evrng@yahoo.com (Eugene van Rooyen) wrote in
    > news:c0a9156d.0407220534.6cc0edd3@posting.google.com:
    >
    > > Hope this doesn't sound like stupid q...
    > > I have installed Nero buring Rom on a Terminal server, as well
    > > as INCD, that comes with it. The INCD service causes 100% CPU
    > > load all the time, but only when a user logs on, not when the
    > > incd.exe runs locally only.
    > >
    > > The app was installed via Add/Remove, and works fine on the
    > > server local. I know I can restrict users from running the app,
    > > but I want to have the appservice not start when the user logs
    > > on, i.e. in every session that is started, but rather only on
    > > the local machine (server).
    > >
    > > Can this be achieved, and how?
    > >
    > > Tx for your assistance & patience...
    > >
    > > Eugene
Ask a new question

Read More

Terminal Server Windows