Sign in with
Sign up | Sign in
Your question

My motherboard is lagging me ?

Last response: in Motherboards
Share
January 9, 2006 4:41:29 PM

Do you think that my motherboard is lagging me from playing some non-up-to-date games?

My specs:

CPU: Pentium 4 HT 2.4 (Norwood Socket 478)
Memory: 1GB Kingston value ram
mobo: MSI Neo FISR-LSR
Video card: PNY 6600GT 128MB AGP
HD: 40GB 5400rpm 2M cache?

I have problem for playing even Diablo Expansion.
In the game, the graphics lags majorly when there's a crowd. The frame starts to skip and it really sux. I have checked the DSL, video card driver, BIOS driver and memory, all are working fine and up-to-date with the lastest driver. I just don't have a clue why it's performing so slow. I also ran 3dMark 2005 and got a score of 2111 (I wonder if it's already high). Please drop any opinion if you will. Thank you !!

More about : motherboard lagging

January 9, 2006 4:59:34 PM

That harddrive might (could) be a bottleneck.
January 9, 2006 6:25:21 PM

hmm..... I thought so too. Any where else I can improve my computer performance?

I am gonna try to install my new 300G Seagate 16mb buffer drive, and see if it is my harddrive that's slowing down the whole system.
Related resources
January 10, 2006 5:23:39 AM

I've got the same issues with a system that I built for my church. We're using an old 30gig HD that only has 2mb cache. I was watching it play video and it was stuttering. Mind you I installed a 6600 (don't need anything TOO fancy) which should run video like a knife through butter. So, what I think I'm gonna' do is get two HDs and RAID 0 'em together. What size? I dunno yet... still lookin...

I'm almost positive it's the HD that's causing the problem... the 5400 RPM spin w/ 2mb cache just isn't enough oomph.
January 10, 2006 5:27:41 AM

Let me install my new drive and see what happens, then I will post the result here. If this does not improve the performance, I am sure it's the mobo that's giving me problem.
!