IE6 will not let users click on certain links

Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

Hello out there.

I am running windows 2003 standard server in
application terminal service mode. When a user tries to connect to certain
hyperlinks they can not click on the link nothing happens. The link is good
because when I log into the server as admin I can click on it. I am running
IE 6.0 SP1. This is very weird because I have another terminal server it
works fine off of.

Any ideas.

One link is on http://login.postini.com/exec/login when you click on the
login button
1 answer Last reply
More about users click links
  1. Archived from groups: microsoft.public.windowsnt.terminalserver.applications (More info?)

    Works fine here.

    --
    Regards,

    Gary.

    ---------------------------------------------------------------
    Visit Tigger's site and read his story.
    Browse photos of all our cats - Tigger, Tootsie and Tango.
    http://www.cutecats.co.uk
    ---------------------------------------------------------------
    "JD" <ntborg@yahoo.com> wrote in message
    news:eE$CHP4wEHA.1404@TK2MSFTNGP11.phx.gbl...
    > Hello out there.
    >
    > I am running windows 2003 standard server in
    > application terminal service mode. When a user tries to connect to certain
    > hyperlinks they can not click on the link nothing happens. The link is
    > good
    > because when I log into the server as admin I can click on it. I am
    > running
    > IE 6.0 SP1. This is very weird because I have another terminal server it
    > works fine off of.
    >
    > Any ideas.
    >
    > One link is on http://login.postini.com/exec/login when you click on the
    > login button
    >
    >
Ask a new question

Read More

Windows