Use cached Exchange mode in Outlook & Terminal Services

Archived from groups: microsoft.public.outlook,microsoft.public.outlook.general,microsoft.public.windowsnt.terminalserver.applications (More info?)

Hello!

I've noticed that it's not possible to use cached exchange mode in Outlook
when using terminal services.
I've also noticed that you need to use cached exchange mode to use Junk
Email filter.

We want to use terminal services and Outlook for reading mail, and we have
problems with spams etc.
With Outlook locally, this works very well, and the filter reduces the spams
for about 75%, and it's included.

How could we solve this issue? Don't tell me to use another product.
Why can't we use cached exchange mode when using terminal services?!?!? I
can't find a reasonable reason to this!!!

/Magnus
4 answers Last reply
More about cached exchange mode outlook terminal services
  1. Archived from groups: microsoft.public.outlook,microsoft.public.outlook.general,microsoft.public.windowsnt.terminalserver.applications (More info?)

    Magnus Blomberg wrote:
    > Hello!
    >
    > I've noticed that it's not possible to use cached exchange mode in
    > Outlook when using terminal services.
    > I've also noticed that you need to use cached exchange mode to use
    > Junk Email filter.
    >
    > We want to use terminal services and Outlook for reading mail, and we
    > have problems with spams etc.
    > With Outlook locally, this works very well, and the filter reduces
    > the spams for about 75%, and it's included.
    >
    > How could we solve this issue? Don't tell me to use another product.

    Wouldn't dream of it!

    > Why can't we use cached exchange mode when using terminal
    > services?!?!? I can't find a reasonable reason to this!!!

    You can't, sorry. I can't find the KB article I was looking for, but you
    can't.
    If you have major spam problems, head them off at the pass - relying on
    Outlook for junk mail filtering is not ideal - get a server-side solution
    like GFI or see www.postini.com or similar so the stuff doesn't get into
    your server to begin with.
    >
    > /Magnus
  2. I had the same problem but have since worked out to get around this problem for Terminal Service users. This is an old topic so I am not sure that is still a requirement for you.

    You will need a spare PC running XP pro and Outlook

    Configure a local profile for each TS USER on that machine and set up a cached mode profile in OUTLOOK and set up JUNK EMAIL FILTER to the required settings for each user

    Using fast switching leave each profile running on that PC

    This will filter the email for each account

    Users can also add blocked senders manually

    Shame that Microsoft filter wasnt better

    Hope this helps, its not an ideal solution but it is a solution and removes the need for 3rd party software
  3. Check out this post; it's for using BCM on Terminal Services but the process is the same (getting Outlook to work in Cached Mode on a terminal server:

    http://www.joestechblog.com/2009/07/20/business-contact-manager-on-terminal-services-successful/
  4. arutledge said:
    Check out this post; it's for using BCM on Terminal Services but the process is the same (getting Outlook to work in Cached Mode on a terminal server:

    http://www.joestechblog.com/2009/07/20/business-contact-manager-on-terminal-services-successful/

    I know this is an old post, but one of the few I found with information relevant to turning on cached mode in exchange on TS.

    The last paragraph in the article says that doesn't actually enable cached mode, just tricks BCM to think it is cached mode so BCM will work.
Ask a new question

Read More

Terminal Outlook Microsoft Exchange Windows